Aide iTunes

Importation de CD ou achat de musique, de clips vidéo, etc.

Lecture de musique, de clips vidéo, de podcasts , etc.

Création de listes de lecture et gravure sur CD

Personnalisation de votre bibliothèque iTunes

Chargement de votre iPod et utilisation d'autres fonctionnalités

iTunes Store

Parcourir l'iTunes Store

Achat de musique, de clips vidéo, etc.

Vos enfants et l'iTunes Store

Offre de cadeaux sous forme d'articles tirés de l'iTunes Store

En savoir plus

Qu'est-ce qu'iTunes ?

Questions et réponses

Nouveautés d'iTunes

Sur le Web

Actualités sur les produits et logiciels

Guides d'initiation (proposés dans certaines langues)

Assistance et groupes de discussion


Qu'est-ce qu'iTunes ?

Qu'est-ce que iTunes ?

1 sur 5 >

iTunes est un logiciel qui permet de lire, d'organiser et d'organiser de la musique, des films, des émissions de télévision, des podcasts et bien d'autres choses encore en toute simplicité. Vous pouvez emporter votre collection de musique et de clips vidéo partout en synchronisant votre bibliothèque iTunes avec votre iPod, le lecteur de musique et de clips vidéo portable d'Apple.

À l'aide d'iTunes, vous pouvez aussi télécharger de la musique, des films, des émissions de télévision et bien plus encore sur l'iTunes Store. Téléchargez vos morceaux favoris ou un album entier en un simple clic. Faites votre choix parmi des milliers de clips vidéo et d'émissions de télévision vedettes. Nouveauté d'iTunes 7 : vous pouvez désormais télécharger des centaines de films (disponibles dans certains pays).

L'iTunes Store est ouvert en permanence et vos achats sont téléchargés sur votre ordinateur immédiatement.

1 sur 5 >
Icône Commentaires Cette page vous a-t-elle été utile ? Envoyez vos commentaires.


Nouveautés d'iTunes 7

iTunes 7 comprend de nombreuses améliorations d'ensemble et de nouvelles fonctions incluant notamment :

Lecture de jeux sur votre iPod

L'iTunes Store propose désormais des jeux à lire sur votre iPod. En savoir plus

Voir les meilleurs films à succès

Téléchargez des films de l’iTunes Store (disponible dans certains pays). En savoir plus

Sauvegarde de votre bibliothèque iTunes

Utilisez la nouvelle fonctionnalité de sauvegarde pour protéger votre bibliothèque iTunes. Sauvegardez facilement sur CD ou sur DVD vos nouveaux morceaux ou clips vidéo, vos achats effectués sur l'iTunes Store ou encore votre bibliothèque entière. En savoir plus

Navigation par pochettes d'album

Explorez votre collection d'albums en parcourant leurs pochettes via Cover Flow. En savoir plus


Importation de CD ou achat de musique, de clips vidéo, etc.

Importation de musique et de vidéo dans iTunes
Importez des morceaux de votre collection de CD ou d'autres sources ; téléchargez des podcasts gratuits sur l'iTunes Store.

Achat de musique, de vidéo et autres
Utilisez l'iTunes Store pour rechercher et acheter des morceaux, des clips vidéo, des livres audio, et bien plus encore.

Gestion de votre compte iTunes Store
Consultez votre historique d'achats ou modifiez vos réglages iTunes Store.

Configuration des préférences d'importation de CD
Changez de format d'encodage et modifiez d'autres réglages qu'iTunes utilise pour l'importation de morceaux.


Importation de musique et de vidéo dans iTunes

Importation de morceaux à partir de CD

Importation de morceaux à partir d'Internet

Importation de musique et de vidéo qui se trouve déjà sur votre ordinateur

À propos des podcasts

Téléchargement de podcasts

Suppression d'éléments d'iTunes

Joindre des pistes de CD

Le son de mes morceaux importés n'est pas bon

Les titres des morceaux ne sont pas visibles

L'importation de morceaux à partir d'un CD audio dure longtemps

Je ne parviens pas à m'abonner à un podcast


Importation de morceaux à partir de CD

Vous pouvez importer des morceaux de vos CD dans votre bibliothèque iTunes. Les morceaux importés sont stockés sur votre disque dur afin que vous puissiez les lire sans devoir insérer le CD d'origine dans le lecteur de disques.

Pour importer des morceaux de CD dans votre bibliothèque iTunes :

  1. Insérez un CD audio dans le lecteur de CD ou de DVD interne de votre ordinateur.
  2. Lorsque la liste des morceaux du CD apparaît dans la fenêtre iTunes, désélectionnez ceux que vous ne voulez pas importer.
  3. Pour ajouter les morceaux sélectionnés à votre bibliothèque, cliquez sur le bouton Importer un CD (dans le coin supérieur droit de la fenêtre iTunes).

    4. Pour annuler l'importation, cliquez sur le petit X en regard de la barre de progression, dans le haut de la fenêtre iTunes.

  4. Une fois que les morceaux sont importés, cliquez sur le symbole Éjecter situé à droite du CD ou sur le bouton Éjecter le disque, dans le coin inférieur droit de la fenêtre iTunes.

eject disc button

Vous pouvez continuer à utiliser iTunes pendant l'importation de morceaux.

Astuce : vous pouvez aussi importer un morceau en le faisant glisser dans la liste de lecture Musique (sous Bibliothèque). Un signe plus vert apparaît lorsque vous pouvez relâcher le morceau.

Par défaut, iTunes lit les morceaux en cours d'importation (pour arrêter la lecture, cliquez sur le bouton Pause). Pour arrêter la lecture automatique de morceaux dans iTunes, choisissez Édition > Préférences, cliquez sur Avancé, cliquez sur Importation, puis désélectionnez « Lire les morceaux pendant l'importation ».

Le format d'encodage par défaut est le format AAC. Si vous rencontrez des difficultés avec la procédure d’importation ou que le son des morceaux importés est incorrect, cliquez sur les liens ci-dessous.

Rubriques connexes :

Réglages d'importation

Joindre des pistes de CD


Importation de morceaux à partir d'Internet

Vous pouvez ajouter les fichiers audio que vous trouvez sur Internet à votre bibliothèque iTunes.

Important : le piratage est interdit. Certains sites web exigent que l'on s'enregistre pour pouvoir lire ou télécharger des fichiers.

Pour télécharger un morceau à partir d'un site web dans iTunes :

  1. Ouvrez iTunes.
  2. Lorsque vous trouvez un fichier audio qui vous intéresse sur un site web, cliquez sur le fichier pour le télécharger sur votre ordinateur.
  3. Faites glisser le fichier dans la fenêtre iTunes.

symbole de diffusion

Certains sites web vous autorisent à télécharger le fichier audio proprement dit. Sur d'autres, le téléchargement est un lien (une URL) vers le fichier audio ; lorsque vous le lisez, iTunes recherche le morceau sur Internet et le diffuse en continu en temps réel sur votre ordinateur. Pour les fichiers de ce type, un symbole de diffusion est affiché en regard du morceau dans iTunes.

Lorsque vous achetez des morceaux sur l'iTunes Store, les fichiers sont téléchargés sur votre disque dur et automatiquement ajoutés à votre bibliothèque.

Rubriques connexes :

À propos de l'iTunes Store

Recherche de musique et d'autres articles sur l'iTunes Store


Importation de musique et de vidéo qui se trouve déjà sur votre ordinateur

Vous pouvez importer un fichier audio (ou tous les fichiers audio d'un dossier) dans votre bibliothèque iTunes.

Vous pouvez uniquement copier de la musique vers l'iPod en utilisant iTunes. Pour copier de la musique à partir de MusicMatch Jukebox ou de Audible Manager vers l'iPod, vous devez d'abord importer la musique dans iTunes.

Voici comment importer un fichier audio dans la bibliothèque iTunes :

  • Pour importer un fichier audio individuel, choisissez Fichier > « Ajouter le fichier à la bibliothèque », puis localisez le fichier à ajouter.
  • Pour importer tous les fichiers audio d'un dossier, choisissez Fichier > « Ajouter le dossier à la bibliothèque », puis sélectionnez le dossier contenant les fichiers audio à ajouter. Le dossier Ma musique (dans le dossier Mes documents) est souvent l'emplacement par défaut des fichiers audio importés dans d'autres applications, comme MusicMatch.

Par défaut, l'ajout de morceaux à votre bibliothèque iTunes place une référence à chaque fichier audio dans votre dossier iTunes Music, le fichier d'origine n'étant quant à lui pas déplacé. Pour en savoir plus sur la copie de fichiers dans le dossier iTunes Music (à la place d'une référence), recherchez « copie de fichiers dans votre dossier de musique » dans l'Aide.

S’il s’agit d’un fichier WMA non protégé et que Windows Media Player Series 9 ou ultérieur est installé sur votre ordinateur, iTunes crée une copie du fichier au format AAC (ou tout autre format sélectionné dans le volet Avancé des préférences d’iTunes, dans le volet Importation) et l’ajoute à votre bibliothèque iTunes. Le fichier WMA d'origine reste inchangé. Il est impossible d'ajouter des fichiers WMA ou WMV protégés à iTunes.


À propos des podcasts

Les podcasts sont des émissions télévisées ou radio téléchargeables à partir d'Internet.

Vous pouvez télécharger des podcasts gratuits à partir de l'iTunes Store. Vous pouvez également vous abonner (gratuitement) à des podcasts afin que les nouveaux épisodes soient automatiquement téléchargés dès leur parution (certains sites web appliquent un tarif à ce type de service).

Les podcasts diffèrent des stations de radio Internet qui diffusent en continu leurs programmes sur Internet. Les épisodes de podcasts sont, eux, téléchargés sur votre ordinateur via iTunes. Vous pouvez ainsi les copier sur un iPod pour les écouter sans être connecté à Internet.

Rubriques connexes :

Téléchargement de podcasts

Je ne parviens pas à m'abonner à un podcast


Téléchargement de podcasts

Les podcasts sont des émissions téléchargeables de style radio. Certains podcasts proposent également des vidéos.

Vous pouvez télécharger des podcasts gratuits à partir de l'iTunes Store. Certains sites web font payer les podcasts.

Pour télécharger un podcast à partir de l'iTunes Store :

  1. Cliquez sur iTunes Store (sous Store).
  2. Cliquez sur Podcasts (sous « Dans l'iTunes Store »). Cliquez sur un podcast pour afficher une liste de ses récents épisodes.
  3. Lorsque vous trouvez un podcast que vous souhaitez télécharger, procédez de l'une des manières suivantes :
    • Pour télécharger un seul épisode, cliquez sur Obtenir l'épisode.
    • Pour vous abonner à un podcast, cliquez sur S'abonner. iTunes télécharge l'épisode le plus récent. Dès que de nouveaux épisodes deviennent disponibles, ils sont automatiquement téléchargés dans iTunes (lorsque vous êtes connecté à Internet).

Sélectionnez Édition > Préférences, puis cliquez sur Podcasts pour procéder aux actions suivantes :

  • Modifier le nombre d'épisodes téléchargés par iTunes.
  • Modifier la fréquence de téléchargement des nouveaux podcasts auxquels vous êtes abonné.
  • Configurer iTunes pour supprimer les podcasts après qu'ils aient été écoutés.

Pour vous désabonner d'un podcast, sélectionnez le podcast ou un épisode et cliquez sur Se désabonner (en bas de la fenêtre iTunes).

Si vous connaissez l'adresse Internet d'un podcast, vous pouvez vous y abonner sans passer par l'iTunes Store. Choisissez Avancé > « S’abonner au podcast », puis saisissez l’URL. L'URL d'un podcast se trouve généralement sur sa page Web.


Suppression d'éléments d'iTunes

Vous pouvez supprimer un élément de votre bibliothèque iTunes afin qu'il n'apparaisse plus dans iTunes. La suppression d'un élément de la bibliothèque iTunes ne revient pas à le supprimer définitivement de votre disque dur.

Pour supprimer un élément d'iTunes :

  1. Dans iTunes, sélectionnez l'élément à supprimer, puis appuyez sur la touche Retour arrière ou Supprimer.
  2. Si l'élément est stocké dans le dossier iTunes Music (dans Mes Documents/Ma musique/iTunes), un message apparaît. Effectuez l'une des opérations suivantes :
    • Pour laisser l'élément sur votre disque dur, cliquez sur Conserver.
    • Pour supprimer l'élément de votre disque dur, cliquez sur « Placer dans la Corbeille ». L'élément sera supprimé définitivement la prochaine fois que vous viderez la Corbeille.

Pour supprimer un élément qui est stocké ailleurs que dans le dossier iTunes Music, faites glisser son fichier dans la Corbeille.

Pour voir où un élément est stocké, sélectionnez-le dans iTunes, puis choisissez Fichier > « Afficher le fichier du morceau » (cela ne fonctionne que si vous n'avez pas encore supprimé l'élément d'iTunes).


Joindre des pistes de CD

Lorsque vous importez des morceaux d'un CD dans iTunes, vous pouvez combiner des morceaux afin qu'ils soient toujours lus ensemble.

Pour joindre des pistes :

  1. Insérez un CD audio dans le lecteur de CD ou de DVD de votre ordinateur.
  2. Lorsque les morceaux du CD apparaissent dans la fenêtre iTunes, sélectionnez ceux que vous voulez joindre (maintenez enfoncée la touche Maj pour sélectionner plusieurs morceaux à la fois).
  3. Choisissez Avancé > Joindre les pistes CD.

Rubriques connexes :

Lecture d'albums sans intervalles

Changement de l'intervalle entre les morceaux lors de la gravure d'un CD


Le son des morceaux importés n'est pas bon

Si vous entendez des sons saccadés ou des clics lorsque vous lisez les morceaux que vous avez importés d'un CD, cela signifie que votre lecteur CD n'a peut-être pas lu le CD correctement. Essayez d'activer la correction d'erreurs puis de réimporter les morceaux.

Pour activer la correction d'erreur lors de l'importation de morceaux depuis des CD :

  1. Sélectionnez Édition > Préférences, cliquez sur Avancé, puis sur Importation.
  2. Sélectionnez l'option « Utiliser la correction d'erreur lors de la lecture de CD audio ».
  3. Insérez le CD et réimportez les morceaux.

Vous pouvez aussi vérifier chez le fabricant de votre ordinateur ou disque dur s’il existe une mise à jour du microgiciel du disque dur..


Les titres des morceaux ne sont pas visibles

Lorsque vous insérez un CD dans votre ordinateur, iTunes recherche les informations relatives au CD sur Internet et affiche les informations concernant les morceaux. Si des morceaux apparaissent sous la forme de « Piste 01 », « Piste 02 », etc., soit vous n'êtes pas connecté à Internet, soit iTunes ne trouve pas d'informations sur le CD.

Si vous n'êtes pas connecté à Internet, vous pouvez importer les morceaux et rechercher les informations sur le CD plus tard lorsque vous vous connectez.

Si votre réseau utilise un Proxy HTTP, assurez-vous que les paramètres du panneau de configuration Options Internet sont corrects.

iTunes recherche le titre des morceaux et des albums dans Gracenote CDDB (une base de données de CD), sur Internet.

Pour rechercher des informations sur un CD dans la base de données de Gracenote CDDB :

  1. Sélectionnez les morceaux voulus (maintenez la touche Maj enfoncée pour sélectionner plusieurs morceaux).
  2. Choisissez Avancé > « Obtenir le nom des pistes du CD ».

Si iTunes ne peut pas se connecter à Gracenote CDDB ou si Gracenote CDDB ne contient pas de données sur le CD, vous pouvez saisir les informations vous-même dans iTunes. Vous pouvez aussi soumettre ces informations à Gracenote afin que d'autres puissent les utiliser.


L'importation de morceaux à partir d'un CD audio dure longtemps

iTunes importe la plupart des morceaux en quelques minutes et un CD entier en l'espace de 10 minutes environ.

Si l'importation de morceaux dure trop longtemps, vérifiez ce qui suit :

  • Il se peut que le CD soit sale ou rayé. Essayez de le nettoyer à l'aide d'un linge doux, non pelucheux, puis recommencez l'importation des morceaux.
  • Si la fonction de correction d'erreur est activée, cela peut également influer sur le temps nécessaire à l'importation de CD. Pour désactiver la correction d'erreur, choisissez iTunes > Préférences, cliquez sur Avancé, sur Importation, puis décochez la case « Utiliser la correction d'erreur lors de la lecture de CD audio ».

Si vous constatez toujours des problèmes pour importer des morceaux, visitez le site web d'assistance d'iTunes.

Aller à :

Site web d'assistance d'iTunes


Je ne parviens pas à m'abonner à un podcast

Lorsque vous cliquez sur le bouton S'abonner situé en regard d'un podcast dans l'iTunes Store, iTunes télécharge uniquement le dernier épisode du podcast.

Si vous rencontrez un problème pour vous abonner à un podcast :

  • Si un épisode de podcast n'est pas téléchargé dans iTunes lorsque vous cliquez sur le bouton S'abonner ou sur le bouton Obtenir l'épisode dans l'iTunes Store, il se peut que le site web proposant ce podcast soit déconnecté ou occupé. Sélectionnez Podcasts, puis cliquez sur Actualiser pour réessayer.
  • Si vous vous abonnez à un podcast en saisissant son URL et qu'il n'est pas téléchargé, il se peut que vous ayez saisi une URL incorrecte. Vérifiez l'URL sur la page Web du podcast.
  • Certains podcasts disponibles sur Internet utilisent des fichiers incompatibles avec iTunes. Pour en savoir plus, contactez le producteur du podcast.

Rubriques connexes :

Téléchargement de podcasts

Aller à :

Site web d'assistance d'iTunes


Achat de musique, de vidéo et autres

À propos de l'iTunes Store

Achat d'articles sur l'iTunes Store

Règlement d'achats réalisés sur l'iTunes Store

Recherche de musique et d'autres articles sur l'iTunes Store

Achat d’épisodes d’émissions de télévision

Achat de livres audio

Création d’une liste de souhaits

Précommande d'articles à travers l'iTunes Store

Offre de musique et de clips vidéo en cadeau

Échange d'articles contre un crédit, un chèque-cadeau ou une carte prépayée iTunes

Vérification du téléchargement de tous les achats faits sur l'iTunes Store

Problèmes d'utilisation de l'iTunes Store


À propos de l'iTunes Store

L'iTunes Store regroupe des milliers de morceaux, d'albums, de clips vidéo et d'autres articles disponibles à l'achat. Il propose en outre de nombreux articles gratuits. Pour visiter le magasin en ligne, cliquez sur iTunes Stores (dans la partie gauche de la fenêtre iTunes).

L'iTunes Store comprend :
  • De la musique. Vous pouvez écouter les morceaux avant de les acheter, acheter des morceaux particuliers ou acheter des albums complets. Tous les morceaux et les albums comprennent des illustrations. Vous pouvez également télécharger gratuitement de nouveaux tubes chaque semaine. En savoir plus
  • De la vidéo. Émissions de télévision, films, clips vidéo, courts-métrages ou autres programmes. En savoir plus
  • Des podcasts. Émissions gratuites de style télévision ou radio. En savoir plus
  • Des livres audio. Écoutez des ouvrages lus à voix haute. En savoir plus

Pour acheter des articles sur l'iTunes Store, vous devez disposer :
  • D'un compte Apple ou AOL. Si vous disposez déjà d'un compte Apple (par exemple, via le site web Apple Store ou .Mac), vous pouvez l'utiliser pour facturer vos achats sur la carte de crédit ou le compte de votre choix. Vous pouvez également régler vos achats grâce à Paypal. En savoir plus
  • D'une connexion Internet. Il est conseillé de disposer d'une connexion haut-débit (DSL, câble ou réseau local).

Méthodes d'achat d'articles sur l'iTunes Store :
  • 1-Click. C'est l'option par défaut. Elle permet de télécharger immédiatement des articles sur votre ordinateur via iTunes. En savoir plus
  • Panier d'achat. Ajoutez des articles à votre panier et procédez au règlement lorsque vous êtes prêt. En savoir plus
  • Crédit ou chèque-cadeau. Utilisez un crédit mensuel ou échangez un chèque-cadeau d'un montant spécifique contre des articles. En savoir plus
  • Carte prépayée iTunes, disponible dans certains magasins sous diverses appellations. En savoir plus

IMPORTANT Toute vente est définitive. Votre compte est débité lorsque vous cliquez sur un bouton « Acheter ».

Si vous quittez iTunes ou redémarrez votre ordinateur avant la fin du téléchargement d'un achat, l'opération doit reprendre sans frais supplémentaire à la prochaine ouverture d'iTunes. Si ce n'est pas le cas, choisissez Store > « Rechercher les achats effectués ».

Certains éléments de l’iTunes Store ne sont disponibles que dans certains pays. Si l'iTunes Store n'est pas visible dans la barre latérale, c'est qu'il n'est peut-être pas disponible dans votre pays. Pour en savoir plus, visitez le site web iTunes Store.


Achat d'articles sur l'iTunes Store

Vous pouvez acheter des articles sur l’iTunes Store de deux façons :

  • 1-Click : si vous cliquez sur le bouton Acheter en regard d'un article, ce dernier est facturé sur votre compte et téléchargé dans votre bibliothèque iTunes.
  • Panier d'achat : cliquez sur Ajouter pour réserver des articles en vue de leur achat. Vous pouvez revoir le contenu de votre panier et supprimer des éléments avant de cliquer sur Acheter Maintenant.

L'option d'achat 1-Click est activée par défaut. Pour modifier ce paramètre, sélectionnez Édition > Préférences, puis cliquez sur Store.

IMPORTANT Toute vente est définitive. Vous ne pouvez pas annuler un achat après avoir cliqué sur Acheter ou sur Acheter maintenant.

Pour acheter des articles sur l'iTunes Store :

  1. Dans iTunes, cliquez sur iTunes Store (sous Store).
  2. Recherchez le morceau, le clip vidéo ou l'album que vous désirez acheter.

    3. Astuce : pour vous assurer qu'il s'agit bien du morceau que vous voulez, double-cliquez dessus pour en écouter un extrait.

  3. Effectuez l'une des opérations suivantes :
    • Si vous achetez via 1-Click, cliquez simplement sur Acheter.
    • Si vous utilisez un panier d'achat, cliquez sur Ajouter. Pour vérifier votre panier d'achat, cliquez sur Panier d'achat (en dessous du menu Store). Pour en retirer un élément, sélectionnez-le et appuyez sur la touche Suppr. Lorsque vous êtes prêt à payer, cliquez sur Acheter maintenant.

Si vous quittez iTunes ou redémarrez l'ordinateur avant la fin d'un téléchargement, celui-ci doit reprendre à la prochaine ouverture d'iTunes sans frais supplémentaires. Si ce n'est pas le cas, choisissez Store > « Rechercher les achats effectués ».

Effectuez des copies de sauvegarde régulières des fichiers que vous avez achetés. Si votre disque dur venait à être endommagé ou que vous perdiez un article acheté, vous seriez obligé de le racheter.

Certains éléments de l’iTunes Store ne sont disponibles que dans certains pays.


Règlement d'achats réalisés sur l'iTunes Store

Pour acheter des articles sur l'iTunes Store, vous devez disposer d'un compte Apple. Il se peut que vous ayez déjà un compte Apple si vous avez effectué des achats sur l'Apple Store, commandé un livre iPhoto ou si vous êtes un client .Mac. Si vous n'avez pas de compte, vous pouvez en créer un à l'aide d'iTunes.

Si vous possédez un compte AOL, vous pouvez utiliser ce compte si vous préférez.

Après avoir créé l'un de ces comptes, vous pouvez ensuite configurer un compte iTunes Store et spécifier un mode de paiement pour vos achats.

Pour configurer un nouveau compte iTunes Store :

Dans iTunes, choisissez Store > Créer un compte, puis suivez les instructions à l'écran.

Si vous possédez déjà un compte PayPal, vous pouvez utiliser ce compte comme méthode de paiement au moment de saisir les données de votre carte de crédit.

Rubriques connexes :

Modification des informations de votre compte iTunes Store

Aller à :

Site web de l'iTunes Store

Site web de PayPal

Site web d'AOL


Recherche de musique et d'autres articles sur l'iTunes Store

Pour visiter le magasin en ligne, cliquez sur iTunes Store (en dessous de Store).

Vous pouvez retrouver des articles dans l'iTunes Store en explorant le magasin en ligne ou en effectuant une recherche.

  • Pour explorer le magasin, cliquez sur un article ou choisissez un genre dans le menu local Genre. Ou cliquez sur le bouton Explorer (il ressemble à un œil).
  • Pour lancer une recherche, saisissez du texte dans le champ « Rechercher dans l'iTunes Store » situé en haut à droite de la fenêtre d'iTunes. Pour effectuer une recherche plus avancée, suivez les étapes ci-dessous.

Pour rechercher des articles dans l'iTunes Store :

  1. Choisissez Store > Rechercher.
  2. Pour limiter votre recherche à un type d'articles donné, sélectionnez une catégorie (Musique, Émissions de télévision, etc.).
  3. Saisissez le nom d'un artiste ou d'un compositeur, le titre d'un morceau ou d'un album, dans les champs de recherche.
  4. Pour limiter votre recherche à un genre, choisissez un élément du menu local Genre.
  5. Cliquez sur Rechercher ou appuyez sur la touche Entrée.

Si vous voyez la mention « Album partiel » (au lieu de la mention habituelle « Acheter l'album »), certains morceaux de l'album ne sont pas disponibles à l'achat. Essayez de revisiter le site plus tard pour voir si l'album est disponible à l'achat dans son intégralité.

Si vous ne trouvez pas le morceau ou l'album que vous cherchez, il se peut qu'il ne soit pas disponible à la vente. Pour envoyer une demande à l'iTunes Store, rendez-vous sur la page web (en anglais) de demande de musique (cliquez sur le lien ci-dessous).

Rubriques connexes :

Achat d'articles sur l'iTunes Store

Aller à :

Page Web « Demander de la musique »


Achat d'épisodes d'émissions de télévision

Il est possible d'acheter de nombreuses émissions de télévision sur l'iTunes Store et de les télécharger sur votre ordinateur.

Pour acheter des émissions de télévision :

  1. Dans iTunes, cliquez sur iTunes Store (en dessous de Store, dans la partie gauche de la fenêtre iTunes).
  2. Dans le menu local Genre de la fenêtre iTunes Store, choisissez Émissions de télévision.
  3. Lorsque vous avez trouvé une émission de télévision que vous souhaitez acheter, procédez de l'une des manières suivantes :
    • Pour acheter un épisode, cliquez sur Acheter l'épisode sur la page de l'émission dans l'iTunes Store.
    • Pour certaines émissions, vous pouvez bénéficier d'une réduction pour plusieurs épisodes en achetant un abonnement (ou passe). Il existe deux types de passes.

    Passe de saison : pour acheter tous les épisodes d'une saison en cours, cliquez sur Passe de saison. Tous les épisodes alors disponibles sont téléchargés sur votre ordinateur dans iTunes. Dès qu'un nouvel épisode est mis en ligne, vous êtes averti par courrier électronique et cet épisode est placé dans votre file d'attente de téléchargement. (Pour les émissions dont les saisons sont terminées, cliquez sur Acheter la saison afin d'acheter et de télécharger la totalité des épisodes.)

    Passe multiple : pour les émissions ne disposant pas de « saisons » au sens traditionnel du terme (par exemple, les programmes d'actualités), le passe multiple permet d'acheter un nombre déterminé d'épisodes. Lorsque vous achetez ce passe, le dernier épisode est téléchargé sur votre ordinateur. Dès que chaque autre épisode est mis en ligne, vous êtes averti par courrier électronique et cet épisode est placé dans votre file d'attente de téléchargement.

    • Pour acheter tous les épisodes disponibles pour la saison en cours, cliquez sur « Acheter tous les épisodes ». Cette option n'implique pas l'achat de nouveaux épisodes dès qu'ils sont disponibles.

Pour vous assurer que vous possédez les derniers épisodes en date, choisissez Store > « Rechercher les achats effectués ». Pour activer ou désactiver l'avertissement automatique par courrier électronique, allez sur l'iTunes Store, cliquez sur Compte (sur le côté gauche de la fenêtre iTunes), ouvrez une session, puis cliquez sur Afficher les passes.

IMPORTANT : si vous achetez un passe de saison puis un épisode seul, vous devrez payer ce dernier en sus. Si vous constatez qu'un épisode est disponible mais n'a pas encore été téléchargé sur votre ordinateur, choisissez Store > Rechercher les achats effectués.

De nombreuses émissions peuvent être téléchargées et achetées le lendemain de leur diffusion ; pour d'autres en revanche, cela peut tarder quelques jours. Les émissions de télévision et les passes ne sont pas disponibles dans tous les pays.

Vous ne pouvez pas graver sur DVD le contenu vidéo acheté sur l'iTunes Store.

Rubriques connexes :

Recherche de musique et d'autres articles sur l'iTunes Store


Achat de livres audio

Vous pouvez ajouter à votre bibliothèque iTunes des livres audio et d'autres programmes parlés, notamment des émissions de radio, des revues ou des journaux audio. Ces articles sont disponibles à l'achat sur iTunes Store.

Pour acheter des livres audio sur iTunes Store :

  1. Dans iTunes, cliquez sur iTunes Store (sous Store).
  2. Cliquez sur Livres audio et recherchez l'élément voulu.

    3. Vous pouvez également taper le titre ou l'auteur de l'élément dans le champ de recherche situé dans la partie supérieure droite de la fenêtre d'iTunes, puis appuyer sur Entrée.

De nombreux livres audio et autres programmes parlés contiennent des repères de chapitres. Pour passer directement à un autre chapitre, utilisez le menu Chapitres.

Si vous interrompez l'écoute d'un livre audio et que vous y revenez plus tard, la lecture du livre audio recommence là où vous l'aviez arrêtée.

Les programmes parlés achetés sur iTunes Store portent l'extension « .m4b ».

Rubriques connexes :

Téléchargement de podcasts

Aller à :

Site web d'Audible


Création d'une liste de souhaits

Une liste de souhaits correspond à une sélection d'articles trouvés dans l'iTunes Store, que vous souhaitez acheter ultérieurement.

Pour créer une liste de souhaits :

  1. Choisissez Fichier > « Nouvelle liste de lecture ».
  2. Renommez la liste de lecture en « Liste de souhaits ».
  3. Cliquez sur iTunes Store (en dessous de Store), puis recherchez un morceau à ajouter à votre liste de souhaits.
  4. Faites glisser l'extrait du morceau depuis l'iTunes Store vers la liste de souhaits.

    5. Vous ne pouvez faire glisser que des extraits de morceau de musique individuel ; il est impossible de faire glisser un lien vers un morceau ou un album, une pochette d'album ou un extrait de livre audio.

Vous pouvez soit écouter l'extrait, soit acheter directement le morceau à partir de votre liste de lecture en cliquant sur le bouton Acheter. Vous avez également la possibilité d'accéder rapidement au morceau, à l'album ou à la page de l'artiste à partir de l'iTunes Store en cliquant sur les flèches situées dans les colonnes de la liste de lecture.

Lorsque vous avez acheté un morceau dans une liste de lecture, il est téléchargé dans votre bibliothèque iTunes (une copie est également placée dans votre liste de lecture Achats). Le morceau demeure également dans votre liste de souhaits, mais vous pouvez désormais double-cliquer dessus pour écouter l'intégralité du morceau plutôt qu'un simple extrait et le prix du morceau n'apparaît plus dans la liste.

Rubriques connexes :

Organisation de votre musique et de vos vidéos grâce aux listes de lecture

Précommande d'articles à travers l'iTunes Store


Précommande d'articles à travers l'iTunes Store

Si un article n'est pour l'instant pas disponible à la vente, il se peut que vous puissiez le précommander, puis le télécharger au moment où il devient disponible.

Voici quelques méthodes pour précommander des articles dans l'iTunes Store :

  • Pour précommander un article, cliquez sur le bouton Précommander qui se trouve à côté. Un avis vous est envoyé par courrier électronique dès que l'article est disponible. Vous n'êtes pas facturé pour l'article tant que vous ne l'avez pas téléchargé.
  • Pour télécharger un article précommandé, cliquez sur le lien contenu dans l'avis électronique ou ouvrez iTunes, puis choisissez Store > « Rechercher les achats effectués ».
  • Pour afficher, annuler ou consulter la date de sortie prévue d'un article précommandé, choisissez Store > Visualiser mon compte, puis cliquez sur Gérer les précommandes.

Lorsque vous précommandez un article, il se peut que vous ne puissiez pas le télécharger au moment précis où il devient disponible à l'achat. Vous recevez dans ce cas un message électronique le jour même pour vous informer du moment où vous pouvez le télécharger.

Certains albums ou collections que vous pouvez précommander comprennent un morceau immédiatement disponible. Lorsque vous précommandez ce type d'album, le morceau disponible est téléchargé, mais vous n'êtes facturé que pour ce morceau. Au moment où vous téléchargez le reste de l'album (après avoir été avisé de sa disponibilité), vous êtes alors facturé pour le reste des titres.

Rubriques connexes :

Ouverture ou fermeture d'une session dans l'iTunes Store

Création d’une liste de souhaits


Offre de musique et de clips vidéo en cadeau

Si vous possédez un compte iTunes Store, vous pouvez acheter les articles suivants dans le but de les offrir :

  • un chèque-cadeau iTunes Store d'un montant donné ;
  • un crédit iTunes Store d'un montant mensuel donné ;
  • tous les morceaux d'une liste de lecture que vous avez créée ;
  • des morceaux, des albums, des clips vidéo, des livres audio et bien plus encore.

Vous pouvez également acheter des cartes prépayées iTunes Store auprès de certains revendeurs (visitez le site web d'iTunes pour en savoir plus).

Les chèques-cadeaux, crédits ou cartes prépayées ne peuvent être utilisés que dans l’iTunes Store du pays où ils ont été achetés.

Voici quelques moyens d'offrir de la musique ou de la vidéo :

  • Pour acheter un chèque-cadeau ou établir un crédit, cliquez sur iTunes Store (en dessous de Store). Sous la rubrique Compte, cliquez sur Chèque-cadeau ou sur Crédit, puis suivez les instructions à l'écran.
  • Pour offrir un morceau ou un album précis proposé sur l'iTunes Store, rendez-vous sur la page des albums, puis cliquez sur « Faire un cadeau » (pour un morceau spécifique) ou « Offrir l'album », puis suivez les instructions à l'écran.
  • Pour offrir une liste de lecture entière, cliquez sur la flèche située à droite de la liste de lecture, cliquez sur l'option « Donner la liste de lecture », puis suivez les instructions à l'écran.

    • Astuce : vous pouvez faire glisser des éléments à partir de l'iTunes Store dans une liste de lecture et les offrir (acheter), même si vous n'en êtes pas propriétaire. Vous pouvez lire un extrait de 30 secondes pour chaque morceau ou clip vidéo choisi, mais le bénéficiaire peut en lire l'intégralité.

Les destinataires peuvent utiliser les chèques-cadeau et les crédits pour n'importe quel type d'article proposé sur l'iTunes Store (à moins que vous n'ayez limité l'accès à certains éléments dans le cadre de l'avis parental).

Vous pouvez à tout moment modifier le montant d'un crédit ou l'annuler. Il suffit pour cela d'ouvrir une session iTunes Store, puis de cliquer sur Afficher le compte.

Rubriques connexes :

Échange d'articles contre un crédit, un chèque-cadeau ou une carte prépayée iTunes

Blocage de l'accès au contenu pour adulte de l'iTunes Store

Aller à :

Site web d'iTunes


Échange d'articles contre un crédit, un chèque-cadeau ou une carte prépayée iTunes

Si vous avez reçu un crédit, un chèque-cadeau, une carte prépayée ou un code promotionnel valable pour l'iTunes Store, vous pouvez l'utiliser pour acheter des morceaux, des clips vidéo ou des livres audio sur l'iTunes Store.

Pour bénéficier de votre crédit, choisissez Store > Ouvrir une session.

Pour utiliser un chèque-cadeau ou une carte prépayée iTunes :

  1. Dans iTunes, cliquez sur iTunes Store (sous le menu Store).
  2. Sous la rubrique Compte, cliquez sur Chèque-cadeau ou sur Carte prépayée iTunes, puis suivez les instructions à l'écran.

    3. Si vous ne disposez pas d'un compte Apple ou AOL, vous devez en créer un avant d'utiliser le chèque-cadeau ou la carte prépayée. Il n’est pas nécessaire de saisir les données de votre carte de crédit pour échanger des articles correspondant uniquement au montant du chèque ou de la carte prépayée.

Le montant disponible sur votre compte apparaît à droite de votre nom de compte. Le solde restant est indiqué au fur et à mesure de vos achats effectués en cliquant sur un bouton Acheter.

Vous ne pouvez utiliser un chèque-cadeau que dans l'iTunes Store du pays où il a été acheté.

Rubriques connexes :

Offre de musique et de clips vidéo en cadeau

À propos de l'iTunes Store


Vérification du téléchargement de tous les achats faits sur l'iTunes Store

Vous pouvez vérifier que vous avez bien téléchargé toute la musique, tous les clips vidéo et autres articles que vous avez achetés sur l'iTunes Store. Si un téléchargement a été interrompu, il peut s'avérer judicieux de s'assurer qu'il s'est terminé correctement.

Vous devez être connecté à Internet pour vérifier vos achats.

Pour vérifier que tous vos achats ont été téléchargés sur votre ordinateur :

  1. Choisissez Store > « Rechercher les achats effectués ».
  2. Tapez l'identifiant et le mot de passe de votre compte iTunes Store, puis cliquez sur Rechercher.

Si vous n'avez pas téléchargé tous vos achats, le téléchargement commence.

Comme vous pouvez ajouter ou supprimer des éléments dans votre liste de lecture Achats, elle risque de ne pas inclure tous vos achats effectués sur l'iTunes Store. Pour afficher tous vos achats, cliquez sur iTunes Store, sur Compte, ouvrez une session, puis cliquez sur Historique d'achats.

Si vous supprimez la liste de lecture Achats, iTunes en crée une nouvelle lorsque vous achetez un article dans l'iTunes Store.

Rubriques connexes :

Règlement d'achats réalisés sur l'iTunes Store


Problèmes d'utilisation de l'iTunes Store

Si vous ne parvenez pas à explorer, ouvrir une session ou acheter de la musique sur l'iTunes Store, vérifiez les éléments suivants :

  • Si un message vous indique que votre ordinateur ne peut pas se connecter à l'iTunes Store, cliquez sur un autre élément (Podcasts, par exemple), puis cliquez à nouveau sur iTunes Store. Si la connexion ne se fait toujours pas, vérifiez que votre connexion à Internet fonctionne correctement ; ouvrez votre navigateur web et consultez un site web différent ou choisissez Aide > Exécuter diagnostique. Si votre connexion fonctionne normalement, il se peut que le problème soit lié à l'iTunes Store. Faites une nouvelle tentative de connexion au magasin ultérieurement.
  • Assurez-vous que la date, l'heure et le fuseau horaire de votre ordinateur sont correctement configurés dans le panneau de configuration Date et heure.
  • Assurez-vous que les informations de votre compte iTunes Store sont correctes et que vous ne remarquez aucun problème à corriger sur un de vos achats précédents. Ouvrez une session iTunes Store, puis cliquez sur Compte. Pour vérifier les informations de votre compte, cliquez sur « Modifier les infos du compte » et « Modifier les infos de facturation ».
  • Si un message d’erreur apparaît lorsque vous essayez d’accéder à l'iTunes Store ou de l’utiliser, il se peut qu’il y ait un conflit avec d’autres logiciels installés ou que vous deviez vérifier certains paramètres de votre ordinateur. Pour plus d'informations, cliquez sur le lien ci-dessous pour consulter un article sur le site web d'assistance Apple.
  • En cas de problème d’ouverture de session à l’aide de votre compte AOL, il est possible que ce dernier ne soit pas compatible avec l'iTunes Store correspondant à votre pays. Seuls les résidents des États-Unis et du Royaume-Uni peuvent s'identifier en utilisant leur compte AOL.
  • Assurez-vous que l'iTunes Store est disponible dans votre pays. Visitez le site web d'iTunes pour en savoir plus.
  • Si vous ne trouvez pas le morceau ou l'album que vous cherchez, c'est qu'il n'est peut-être pas disponible à la vente. Visitez la page web de demande de musique (cliquez sur le lien ci-dessous) et revenez sur le site web d'iTunes Store à une date ultérieure pour voir si le morceau ou l'album entier est enfin disponible.

Si vous ne parvenez toujours pas à utiliser l'iTunes Store, visitez la page d'assistance iTunes Store.

Aller à :

Site web du service clientèle d'iTunes

Site web de demande de musique

Site web d'assistance de l'iTunes Store

Article du site de service et d'assistance Apple : « Erreurs iTunes Store possibles »


Gestion de votre compte iTunes Store

Ouverture ou fermeture d'une session dans l'iTunes Store

Modification des informations de votre compte iTunes Store

Autorisation accordée à un ordinateur à lire les morceaux achetés sur l'iTunes Store

Règlement d'achats réalisés sur l'iTunes Store

Consultation de l’historique d’achats

Achat sur l'iTunes Store avec d'autres ordinateurs

Blocage de l'accès au contenu pour adulte de l'iTunes Store

Utilisation d'iTunes derrière un coupe-feu Internet

Vérification du téléchargement de tous les achats faits sur l'iTunes Store


Ouverture ou fermeture d'une session dans l'iTunes Store

Après avoir configuré un compte Apple (ou si vous préférez utiliser un compte AOL existant), vous pouvez ouvrir une session dans l'iTunes Store pour acheter de la musique et des clips vidéo, vérifier et modifier les informations de votre compte ou consulter l'historique de vos achats.

Au terme de vos achats, fermez la session afin que personne ayant accès à votre ordinateur ne puisse utiliser votre compte pour effectuer d'autres achats.

Pour ouvrir ou fermer une session dans l'iTunes Store :

Dans iTunes, choisissez Store > Ouvrir une session (ou Fermer la session).

Rubriques connexes :

Autorisation accordée à un ordinateur à lire les morceaux achetés sur l'iTunes Store


Modification des informations de votre compte iTunes Store

Vous pouvez modifier à tout moment l'identifiant, le mot de passe ou les informations de facturation de votre compte.

Pour modifier les informations de votre compte :

Choisissez Store > Visualiser le compte.

Vos modifications prennent effet sur le champ.

Si vous disposez d'un compte Apple, les modifications effectuées dans iTunes sont prises en compte par les autres applications dans lesquelles vous utilisez le même compte Apple.

Si vous disposez d'un compte AOL, les modifications effectuées dans iTunes n'affectent pas votre compte AOL dans le cadre du service AOL. Si vous modifiez par exemple votre mot de passe dans iTunes, le mot de passe utilisé pour vous connecter au service AOL ne sera pas modifié.

Rubriques connexes :

Règlement d'achats réalisés sur l'iTunes Store


Autorisation accordée à un ordinateur à lire les morceaux achetés sur l'iTunes Store

Pour pouvoir lire des morceaux achetés sur l'iTunes Store, vous devez autoriser votre ordinateur à l'aide de votre nom d'utilisateur et de votre mot de passe iTunes Store.

Vous pouvez ainsi autoriser jusqu'à cinq ordinateurs à la fois (Macintosh, Windows ou les deux). Pour écouter ces morceaux sur un sixième ordinateur, vous devez d'abord retirer l'autorisation d'un des autres ordinateurs. (L'opération d'autorisation contribue à protéger les droits d'auteur des articles achetés.) Un iPod ne compte pas comme un ordinateur.

Vous pouvez à tout moment autoriser un ordinateur ou retirer l'autorisation d'un ordinateur. Veillez à retirer l'autorisation d'un ordinateur avant de le vendre ou de vous en débarrasser.

Voici plusieurs moyens d'autoriser un ordinateur ou de retirer l'autorisation d'un ordinateur :

  • Pour autoriser un ordinateur à lire des achats effectués sur l'iTunes Store, choisissez Store > Autoriser l'ordinateur.
  • Pour retirer l'autorisation d'accès d'un ordinateur, choisissez Store > « Retirer l'autorisation d'accès de cet ordinateur ».
  • Pour retirer l'autorisation de lire des programmes parlés achetés sur le site web d'Audible, sélectionnez Avancé > « Retirer l'autorisation d'accès au compte Audible ».

Astuce : si vous avez oublié de retirer l'autorisation d'un ordinateur qui n'est plus en votre possession, vous avez la possibilité de retirer l'autorisation à tous vos ordinateurs à la fois. Pour ce faire, choisissez Store > Visualiser mon compte. Vous pouvez effectuer cette procédure une fois par an.

Si vous éprouvez des problèmes à retirer l'autorisation d'accès d'un ordinateur, visitez le site web ci-dessous.

Aller à :

Site web du Service clientèle de l'iTunes Store


Consultation de l'historique d'achats

Vous pouvez visualiser la liste de tous vos achats effectués sur l'iTunes Store.

Pour consulter l'historique de vos achats :

  1. Choisissez Store > Visualiser le compte.
  2. Dans le fenêtre Informations du compte, cliquez sur Historique d'achats.

L'historique d'achats répertorie les achats effectué à l'aide de ce compte, les plus récents apparaissant en tête. Pour afficher les détails d'achats passés, cliquez sur la flèche à gauche de la date de commande. Si l'historique de vos achats semble incomplet, assurez-vous d'avoir cliqué sur la flèche en regard de chaque achat effectué afin d'afficher toutes les informations de l'historique.

Si l'historique de vos achats semble être incorrect ou que vous pensez avoir été facturé pour un article que vous n'avez pas acheté, rendez-vous sur le site web ci-dessous.

Aller à :

Site web du Service clientèle de l'iTunes Store


Achat sur l'iTunes Store avec d'autres ordinateurs

Si vous disposez d'un iPod, vous pouvez l'utiliser pour copier les morceaux que vous avez achetés sur l'iTunes Store d'un ordinateur autorisé à l'autre. Cette procédure s'avère utile si vous utilisez régulièrement plusieurs ordinateurs (à la maison et au travail ou à l'école, par exemple) pour acheter des articles sur l'iTunes Store et si vous voulez que tous vos achats figurent dans les deux bibliothèques iTunes.

Pour utiliser votre iPod afin de transférer des morceaux achetés sur l'iTunes Store, votre iPod doit être configuré pour charger les morceaux manuellement ou pour stocker des fichiers. (Pour obtenir des instructions, cliquez sur l’un des liens de Rubriques connexes ci-dessous.)

Vous pouvez autoriser jusqu'à cinq ordinateurs à la fois à lire des morceaux achetés sur l'iTunes Store. Vous ne pouvez transférer les morceaux achetés sur l'iTunes Store à l'aide d'un iPod que vers les ordinateurs autorisés.

Pour transférer des morceaux achetés sur l'iTunes Store à l'aide d'un iPod :

  1. Connectez votre iPod à l'ordinateur sur lequel vous avez acheté les articles à transférer.
  2. Copiez les morceaux achetés sur l'iTunes Store sur votre iPod.
  3. Déconnectez votre iPod (cliquez sur le bouton d'éjection en regard de son icône), puis connectez-le à l'ordinateur sur lequel vous voulez transférer les achats.
  4. Choisissez Fichier > Transférer les achats de l'iPod.

Vous ne pouvez utiliser cette fonctionnalité qu'avec des achats réalisés sur l'iTunes Store à partir d'ordinateurs autorisés.

Rubriques connexes :

Chargement manuel de morceaux sur un iPod

Stockage ou visualisation de fichiers sur un iPod de n’importe quel type ou sur un téléphone compatible iTunes

Autorisation accordée à un ordinateur à lire les morceaux achetés sur l'iTunes Store


Blocage de l'accès au contenu pour adulte de l'iTunes Store

Vous pouvez restreindre l'accès au contenu pour adulte (appelé également contenu explicite) dans l'iTunes Store, afin que d'autres personnes utilisant votre ordinateur ne puissent pas jouer des extraits ou acheter :

  • des articles comportant la mention Contrôle parental (de la Recording Industry Association of America),
  • des films ne correspondant pas à un public spécifique (d'après la Recording Industry Association of America),
  • des émissions de télévision ne correspondant pas à un public spécifique (d'après le TV Parental Guidelines Monitoring Board).

Pour modifier les réglages relatifs à l'accès, vous devez être un administrateur de votre ordinateur.

Pour restreindre l'accès dans l'iTunes Store :

  1. Sélectionnez Édition > Préférences, puis cliquez sur Parental.
  2. Si nécessaire, cliquez sur le verrou et tapez votre mot de passe administrateur.
  3. Cochez une ou plusieurs cases dans la partie iTunes Store.
  4. Cliquez sur le cadenas.

Remarque : vous devez utiliser Windows XP pour être à même de protéger par un mot de passe l’accès au contenu explicite dans l’iTunes Store. Si vous utilisez Windows 2000, vous pouvez désactiver l'accès, mais un mot de passe n'est pas nécessaire pour le réactiver.

Veillez à bien protéger votre mot de passe. Toute personne connaissant un mot de passe administrateur pour votre ordinateur peut modifier les paramètres de contrôle parental.

Pour plus d'informations sur la définition de la mention Contrôle parental, lancez une recherche sur « contrôle parental » dans l'Aide ou consultez le site web de contrôle parental de l'association Recording Industry Association of America (en anglais).

Aller à :

Site web de l'association Recording Industry Association of America Parental Advisory (Association de l'Industrie du Disque des États-Unis d'Amérique)

Site web de l'association Motion Picture Association of America

Site web de l'association TV Parental Guidelines


Utilisation d'iTunes derrière un coupe-feu Internet

Pour obtenir des informations sur les CD à partir d'Internet ou se connecter à l'iTunes Store, iTunes utilise les paramètres de proxy web d'Internet Explorer.

Si votre réseau utilise un serveur Proxy HTTP, assurez-vous que ces paramètres soient corrects.

Pour configurer vos paramètres de proxy web :

  1. Ouvrez le panneau de configuration Options Internet.
  2. Cliquez sur l’onglet Connexions.
  3. Cliquez sur le bouton Paramètres réseau.

Aller à :

Site web d'assistance d'iTunes


Configuration des préférences d'importation de CD

Réglages d'importation

À propos des paramètres d'importation et de l'espace disque

Importation ou lecture automatique de CD

Le son de mes morceaux importés n'est pas bon

Copie de fichiers dans le dossier Music lorsque vous les ajoutez à votre bibliothèque

Sélection parmi les réglages d'importation personnalisés AIFF et WAV

Sélection parmi les réglages d'importation personnalisés MP3

Sélection parmi les réglages d'importation personnalisés AAC


Réglages d'importation

Vous pouvez choisir le format d'encodage et d'autres réglages relatifs à l'importation de morceaux dans iTunes. Vos paramètres ont une influence sur la qualité audio et la taille des fichiers de musique (plus la qualité est élevée, plus le fichier est volumineux).

L'encodage AAC (Advanced Audio Coding) n'est disponible que si vous avez installé QuickTime 6.2 ou ultérieur. iTunes gère les fichiers MPEG-4 AAC et non les anciennes versions d'AAC.

Pour choisir des options d'importation :

  1. Sélectionnez iTunes > Préférences, cliquez sur Avancé, puis Importation.
  2. Choisissez un encodeur dans le menu local « Importer avec ».
    • iTunes et les modèles d'iPod équipés d'un connecteur Dock vous permettent d'écouter des morceaux aux formats AAC ou Apple Lossless. Si vous envisagez d'écouter votre musique via un autre programme ou via un lecteur MP3, sélectionnez Encodeur MP3.
    • Pour graver des CD audio de haute qualité contenant des morceaux importés sans perte de qualité, choisissez Apple Lossless ou AIFF. (N'oubliez pas que les morceaux importés dans ce format occupent nettement plus d'espace disque.)
    • Si vous comptez écouter vos morceaux sur un ordinateur non équipé de logiciels MP3, choisissez WAV.
  3. Choisissez un débit dans le menu local Réglage (non disponible avec l'encodeur Apple Lossless Encoder). Dans la plupart des cas, vous pouvez conserver la configuration par défaut.
    • Qualité supérieure : choisissez ce paramètre si vous avez choisi l'encodeur MP3 et si vous comptez créer vos propres CD audio ou écouter votre musique sur des enceintes stéréo de haute qualité.
    • Haute qualité : choisissez ce paramètre si vous écoutez de la musique dans un environnement bruyant. Ce paramètre crée des fichiers d’environ 1 Mo par minute de musique.
    • Bonne qualité : choisissez ce paramètre pour pouvoir mettre un plus grand nombre de morceaux sur un baladeur MP3 disposant d'une capacité de stockage limitée.
    • Personnaliser : choisissez ce paramètre pour disposer de plus de contrôle sur la taille de fichier et la qualité du son.

Pour de plus amples informations sur l'équilibre entre les paramètres d'importation que vous choisissez et l'espace disque utilisé, recherchez l'expression « paramètres d'importation » dans l'Aide.


À propos des réglages d'importation et de l'espace disque

Quand vous importez un morceau dans iTunes, il est stocké sur votre disque dur. L'espace qu'occupe le morceau sur le disque dépend du morceau et des réglages d'importation que vous avez choisis dans les préférences iTunes. Ces réglages affectent en outre la qualité audio des morceaux importés. En général, plus le fichier est volumineux, plus la qualité du son est meilleure.

Ce graphique propose une vue d'ensemble des formats de fichier que vous pouvez lire et enregistrer à l'aide d'iTunes.

Format d'encodage | lisible avec | Taille de fichier (approx.) | Commentaires
AAC (MPEG-4) | iPod, autres applications compatibles avec QuickTime | > 1 Mo/min (réglage sur Haute qualité) | Valeur par défaut pour ordinateurs Windows et Mac avec QuickTime 6.2 ou ultérieur
MP3 | iPod, ordinateurs, la plupart des baladeurs numériques | 1 Mo/min (réglage sur Haute qualité) | Valeur par défaut pour ordinateurs Mac avec QuickTime 6.1 ou antérieur
AIFF | De nombreuses applications | 10 Mo/min | Utilisé pour graver des CD audio de haute qualité à partir de morceaux importés
WAV | Ordinateurs Windows ne disposant pas d'iTunes, ordinateurs ne disposant pas de logiciel MP3 et Macs | 10 Mo/min |
Apple Lossless | Certains modèles d'iPod, applications compatibles avec QuickTime | 5 Mo/min | Utilisé pour graver des CD audio de haute qualité à partir de morceaux importés

Les fichiers AAC offrent une qualité qui rivalise avec celle des CD audio et qui est égale ou supérieure aux fichiers MP3 encodés à un débit semblable, voire supérieur. Par exemple, la qualité d'écoute d'un fichier AAC encodé à 128 Kbps est équivalente voire supérieure à celle d'un fichier MP3 encodé à 160 Kbps. Le débit étant inférieur, le fichier AAC est également moins volumineux que le fichier MP3. Les fichiers AAC vous permettent de stocker un maximum de musique sur votre disque dur ou sur votre iPod. Vous pouvez faire tenir le même nombre de morceaux sur un CD audio à l'aide des formats Apple Lossless, AIFF ou WAV ; les fichiers des morceaux encodés au format Apple Lossless sont de taille inférieure.

Rubriques connexes :
Réglages d'importation


Importation ou lecture automatique de CD

iTunes peut être configuré pour lire ou importer automatiquement des morceaux dans votre bibliothèque musicale à l'insertion d'un CD.

Pour changer ce qui se passe lorsque vous insérez un CD :

  1. Choisissez Édition > Préférences.
  2. Cliquez sur Avancé, puis sur Importation.
  3. Choisissez une option dans le menu contextuel « À l'insertion d'un CD ».

Astuce : si vous comptez importer de nombreux CD, choisissez « Importer le CD puis éjecter » pour éjecter automatiquement le CD inséré une fois que tous ses morceaux ont été importés.


Copie de fichiers dans le dossier Music lorsque vous les ajoutez à votre bibliothèque

Lorsque vous importez un morceau à partir d'un CD, une copie de ce morceau est placée dans votre dossier iTunes Music (situé dans Ma musique/iTunes). De cette manière, tous les fichiers de musique importés sont stockés au même emplacement.

Lorsque vous ajoutez un élément à votre bibliothèque iTunes en le faisant glisser dans la fenêtre iTunes (ou en choisissant Fichier > « Ajouter le fichier à la bibliothèque »), une « référence » à cet élément, et non l'élément lui-même, est placée dans le dossier iTunes Music. Ce paramètre peut être modifié et vous pouvez faire en sorte qu'iTunes copie les fichiers ajoutés à la bibliothèque dans le dossier iTunes. Cette dernière option vous permet de disposer d'une copie de tous vos fichiers iTunes dans un dossier unique.

Pour copier vos fichiers dans votre dossier Musique et votre bibliothèque :

  1. Choisissez Édition > Préférences, cliquez sur Avancé, puis sur Général.
  2. Sélectionnez « Copier dans iTunes Music les fichiers ajoutés à la bibliothèque ».

Au prochain ajout d'un élément à votre bibliothèque, iTunes ajoutera une copie du fichier au dossier iTunes Music. Le fichier original restera à sa place.

Astuce : lorsque vous faites glisser des fichiers dans la fenêtre iTunes, vous pouvez temporairement inverser le réglage de la case à cocher en maintenant la touche Alt enfoncée pendant l'opération.

Si vous configurez iTunes de manière à ajouter les fichiers de musique à votre bibliothèque sans les copier dans le dossier iTunes Music et que vous déplacez ensuite les fichiers de morceau, vous devrez peut-être faire glisser de nouveau les fichiers dans la fenêtre iTunes pour pouvoir les lire.


Sélection parmi les réglages d'importation personnalisés AIFF et WAV

Si vous utilisez l'encodage AIFF ou WAV, vous pouvez utiliser des réglages personnalisés pour obtenir un meilleur contrôle de la qualité et la taille des fichiers que vous importez.

Pour sélectionner des réglages d'importation AIFF et WAV :

  1. Choisissez Édition > Préférences, cliquez sur Avancé, puis sur Importation.
  2. Choisissez Encodeur AIFF ou Encodeur WAV dans le menu contextuel Importer avec.
  3. Choisissez Personnaliser dans le menu local Réglage.
  4. Dans la zone de dialogue qui apparaît, choisissez le réglage souhaité :
    • Fréquence d'échantillonnage : correspond au nombre de fois par seconde que les formes d'onde sont capturées numériquement. Le fichier est d'autant plus volumineux et la qualité audio meilleure, que la fréquence d'échantillonnage est élevée. N'optez pas pour une fréquence d'échantillonnage supérieure à celle utilisée pour stocker la musique sinon vous allez gaspiller de l'espace. Par exemple, la qualité d'un CD correspond à 44100 kHz ; choisir un échantillonnage plus élevé lors de l'encodage depuis un CD est donc inutile. De manière générale, le meilleur choix est « Auto » afin d'utiliser le même taux que celui de la musique d'origine.
    • Taille d'échantillon : le nombre de bits utilisés pour stocker chaque échantillon prélevé lors de l'encodage de la musique. Le fichier est d'autant plus volumineux et la qualité audio meilleure, que la taille d'échantillon est grande.
    • Canaux : choisissez Mono si vous ne disposez pas de haut-parleurs stéréo ou si vos fichiers audio sont mono (les fichiers mono font environ la moitié de la taille des fichiers stéréo). Si la musique est destinée à être écoutée à l'aide d'écouteurs ou sur un chaîne stéréo, choisissez Stéréo ou Auto. Le mode Auto convertit les pistes mono en fichiers mono et les pistes stéréo en fichiers stéréo.

Rubriques connexes :

Réglages d'importation


Sélection parmi les réglages d'importation personnalisés MP3

Si vous utilisez l'encodage MP3, vous pouvez utiliser des réglages personnalisés pour obtenir un meilleur contrôle de la qualité et la taille des fichiers que vous importez.

Pour utiliser des réglages personnalisés avec l'encodage MP3 :

  1. Choisissez Édition > Préférences, cliquez sur Avancé, puis sur Importation.
  2. Choisissez Encodeur MP3 dans le menu local Importer avec.
  3. Choisissez Personnaliser dans le menu local Réglage.
  4. Dans la zone de dialogue qui apparaît, choisissez le réglage souhaité :
    • Débit stéréo : plus le nombre de kilobits par seconde (kbps) en mono ou stéréo est important, plus la qualité audio est élevée et le fichier volumineux. Le débit le plus courant pour les fichiers MP3 stéréo est compris entre 128 Kbps et 192 Kbps. Des débits inférieurs conviennent mieux pour des fichiers audio contenant des enregistrements de voix (contrairement à la musique).
    • Encodage VBR (Variable Bite Rate) : ce paramètre permet de varier le nombre de bits utilisé pour stocker de le musique en fonction de la complexité de cette dernière. Cela peut aider à minimiser la taille du fichier.
    • Fréquence d'échantillonnage : le nombre de fois par minute que les ondes sonores sont capturées numériquement. Le fichier est d'autant plus volumineux et la qualité audio meilleure, que la fréquence d'échantillonnage est élevée. N'optez pas pour une fréquence d'échantillonnage supérieure à celle utilisée pour stocker la musique sinon vous allez gaspiller de l'espace. Par exemple, la qualité d'un CD correspond à 44100 kHz ; choisir un échantillonnage plus élevé lors de l'encodage depuis un CD est donc inutile. De manière générale, le meilleur choix est « Auto » afin d'utiliser le même taux que celui de la musique d'origine.
    • Canaux : choisissez Mono si vous ne disposez pas de haut-parleurs stéréo ou si vos fichiers audio sont mono (les fichiers mono font environ la moitié de la taille des fichiers stéréo). En revanche, si vous écoutez vos fichiers MP3 avec votre système stéréo, optez pour le mode Stéréo ou Auto. Le mode Auto convertit les pistes qui sont déjà monophoniques en fichiers MP3 mono et les pistes stéréo en fichiers MP3 stéréo.
    • Mode stéréo : en mode Normal, vos fichiers MP3 contiennent une piste pour le canal stéréo droit et une piste pour le canal stéréo gauche. Dans bien des cas, les deux canaux contiennent des informations liées. En mode Stéréo joint, un canal véhicule l'information identique sur les deux canaux, l'autre canal transportant l'information unique. À un débit inférieur ou égal à 160 kbps, la qualité de l'audio converti peut s'en trouver améliorée.
    • Réglages d'encodage avancés : sélectionnez cette valeur pour qu'iTunes analyse vos réglages d'encodage et la source musicale, puis ajuste les réglages pour optimiser la qualité.
    • Filtrer les fréquences inférieures à 10 Hz : filtrer les fréquences inaudibles permettent d'atteindre des fichiers plus petits et plus efficaces sans perte de qualité perceptible.

Rubriques connexes :

Réglages d'importation


Sélection parmi les réglages d'importation personnalisés AAC

Si vous optez pour l'encodage AAC (Advanced Audio Coding), vous pouvez utiliser des réglages personnalisés afin de mieux contrôler la qualité audio et la taille des fichiers importés.

Pour utiliser des réglages personnalisés avec l'encodage AAC :

  1. Sélectionnez Édition > Préférences, cliquez sur Avancé, puis Importation.
  2. Choisissez Encodeur AAC dans le menu local Importer avec.
  3. Choisissez Personnaliser dans le menu local Réglage.
  4. Dans la zone de dialogue qui apparaît, choisissez le réglage souhaité :
    • Débit stéréo : plus le nombre de kilobits par seconde (kbps) en mono ou stéréo est important, plus la qualité audio est élevée et le fichier volumineux. Le débit le plus fréquent pour les fichiers AAC stéréo est de 128 kbps. Des débits inférieurs conviennent mieux pour des fichiers audio contenant des enregistrements de voix (contrairement à la musique).
    • Fréquence d'échantillonnage : correspond au nombre de fois par seconde que les formes d'onde sont capturées numériquement. Le fichier est d'autant plus volumineux et la qualité audio meilleure, que la fréquence d'échantillonnage est élevée. Veillez à ne pas choisir une fréquence d'échantillonnage supérieure à la fréquence originale utilisée pour stocker la musique, afin de ne pas gaspiller de l'espace. Par exemple, la qualité d'un CD correspond à 44100 kHz ; choisir un échantillonnage plus élevé lors de l'encodage depuis un CD est donc inutile. De manière générale, le meilleur choix est « Auto » afin d'utiliser le même taux que celui de la musique d'origine.
    • Canaux : choisissez Mono si vous ne disposez pas de haut-parleurs stéréo ou si vos fichiers audio sont mono (les fichiers mono font environ la moitié de la taille des fichiers stéréo). Si la musique est destinée à être écoutée à l'aide d'écouteurs ou sur un chaîne stéréo, choisissez Stéréo ou Auto. Le mode Auto convertit les pistes monophoniques en fichiers mono, et les pistes stéréo en fichiers stéréo.

Rubriques connexes :

Réglages d'importation


Lecture de musique, de clips vidéo, de podcasts, etc.

Écoute de musique et d'autres types de fichiers audio
Écoutez de la musique, des livres audio et des podcasts sur CD, sur votre ordinateur ou sur Internet.

Réglage du son et ordre de lecture
Réglez le volume et la qualité du son ; lisez n'importe quelle combinaison de morceaux dans n'importe quel ordre.

Visualisation de vidéo et d'autres éléments visuels
Visualisez des clips vidéo, des films, des effets visuels, des illustrations d’album et des livrets PDF.


Écoute de musique et d'autres types de fichiers audio

Écoute d’un CD

Importation ou lecture automatique de CD

Choix des haut-parleurs à utiliser

Écoute de stations de radio Internet

Connexion à une diffusion sur Internet

Sélection d'iTunes comme lecteur audio par défaut

Impossible d'entendre la musique

Impossible d'écouter un morceau

Je ne parviens pas à lire un livre audio

Mes haut-parleurs distants ne sont pas visibles


Écoute d'un CD

Lorsque vous insérez un CD dans le lecteur de CD ou de DVD de votre ordinateur, il apparaît dans la fenêtre iTunes.

Comment écouter un CD (sélectionnez d'abord le CD) :

  • Pour lire un morceau, double-cliquez dessus dans la fenêtre iTunes.
  • Pour lire tout l'album, cliquez sur le bouton Lecture. Pour ne lire que certains morceaux, désélectionnez les morceaux que vous ne voulez pas lire (décochez la case en regard du morceau).
  • Pour suspendre la lecture d'un morceau, ou pour passer à la chanson précédente ou suivante, utilisez les commandes de lecture situées dans le coin supérieur gauche de la fenêtre iTunes. Pour afficher des commandes permettant de contrôler la lecture, cliquez sur le menu Contrôles.
  • Pour répéter la lecture de certains morceaux ou les lire en mode aléatoire, utilisez les commandes dans la partie inférieure gauche de la fenêtre iTunes. Pour en savoir plus sur un bouton, placez le pointeur au-dessus.

Une fois les morceaux d'un CD importés dans votre bibliothèque, il est inutile d'insérer le CD d'origine pour les écouter.

Rubriques connexes :

Importation de morceaux à partir de CD

Importation ou lecture automatique de CD


Choix des haut-parleurs à utiliser

Vous pouvez écouter de la musique sur iTunes via l'une des méthodes suivantes :

  • via les haut-parleurs intégrés à votre ordinateur ;
  • via des haut-parleurs alimentés sur le secteur et branchés sur votre ordinateur ;
  • via des haut-parleurs distants connectés à un réseau AirPort Express.

Voici quelques méthodes pour choisir quels haut-parleurs utiliser :

  • Si vous branchez des haut-parleurs externes, iTunes diffuse le son via ces haut-parleurs et désactive les haut-parleurs intégrés à votre ordinateur (en fonction de la configuration de votre matériel et de vos logiciels).
  • Si vous connectez des haut-parleurs à un réseau AirPort Express, un menu contextuel relatif aux haut-parleurs apparaît en bas de la fenêtre d'iTunes. Pour utiliser vos haut-parleurs distants, sélectionnez-les dans le menu local. Si vous ne voyez pas ce menu, c'est qu'iTunes utilise les haut-parleurs de votre ordinateur (et des haut-parleurs externes le cas échéant). Pour utiliser uniquement les commandes de volume situées sur vos haut-parleurs distants, reportez-vous à la rubrique Réglage du volume.
  • Pour éviter que votre ordinateur ne recherche des haut-parleurs distants (et ne les affiche dans un menu contextuel), choisissez Édition > Préférences, cliquez sur Avancé, sur Général, puis décochez la case « Rechercher les haut-parleurs distants connectés par AirTunes ».

menu local haut-parleurs

Pour en savoir plus sur la configuration de votre réseau AirPort Express, consultez la documentation correspondante ou rendez-vous sur les sites web mentionnés ci-dessous.

Aller à :

Site web dAirPort Express

Site web d'assistance d'AirPort


Écoute de stations de radio Internet

Vous pouvez utiliser iTunes pour écouter de la musique diffusée sur votre ordinateur par Internet.

Pour vous mettre à l'écoute de stations de radio Internet :

  1. Dans iTunes, cliquez sur Radio (sous Bibliothèque).
  2. Pour afficher les radios disponibles, cliquez sur le triangle en regard du type de musique souhaité.
  3. Pour écouter une radio, double-cliquez dessus.

Vous ne pouvez pas enregistrer un morceau diffusé par la radio, mais vous pouvez ajouter vos stations favorites à votre bibliothèque ou à une liste de lecture pour vous mettre à l'écoute facilement.

Si vous utilisez un modem commuté pour vous connecter à Internet : choisissez une station possédant un débit inférieur à 48 kilobits par seconde (Kbps) pour de meilleurs résultats. Vous pouvez également choisir Édition > Préférences, cliquer sur Avancé, sur Général, puis choisir Grande dans le menu local « Taille de la mémoire tampon ».

Rubriques connexes :

À propos des podcasts


Connexion à une diffusion sur Internet

Si vous connaissez l'adresse Internet (URL) d'un flux diffusé en direct (en continu), vous pouvez vous y connecter via iTunes.

Pour vous connecter à une diffusion sur Internet :

  1. Choisir Avancé > Ouvrir le flux.
  2. Tapez l'adresse complète du fichier à écouter. Par exemple :

    3. http://www.apple.com/itunes/sample.mp3

Rubriques connexes :

À propos des podcasts


Sélection d'iTunes comme lecteur audio par défaut

iTunes peut lire de nombreux types de fichiers audio, notamment les fichiers de musique et les programmes parlés. Vous pouvez configurer iTunes pour qu'il ouvre et lise un fichier automatiquement chaque fois que vous téléchargez un fichier depuis Internet ou que vous voulez lire un fichier audio dans l'Explorateur Windows (à condition qu'iTunes puisse ouvrir ce type de fichier).

Pour utiliser iTunes pour la lecture sur Internet :

  1. Choisissez Édition > Préférences.
  2. Cliquez sur l'onglet Avancé puis sur Général.
  3. Assurez-vous que la case « Faire d'iTunes le lecteur par défaut des fichiers audio » est cochée.

Lorsque cette option est sélectionnée, qu'iTunes est fermé et que vous double-cliquez sur un fichier audio, iTunes s'ouvre et lit le fichier. Si elle n'est pas sélectionnée, vous pouvez quand même choisir de lire un fichier audio avec iTunes en faisant un clic droit sur le fichier et en choisissant Ouvrir avec iTunes.


Impossible d'entendre la musique

Si la barre de progression dans le haut de la fenêtre iTunes se déplace, mais que vous n'entendez rien, vérifiez les points suivants :

  • Si vous essayez d’écouter de la musique via les haut-parleurs internes de votre ordinateur (ou via des haut-parleurs branchés sur votre ordinateur), assurez-vous que le contrôle du volume en haut de la fenêtre iTunes n’est pas au minimum et que le volume de sortie de votre ordinateur n’est pas au minimum (dans le Panneau de configuration « Sons et périphériques audio »).
  • Si vous essayez d'écouter de la musique avec des haut-parleurs amplifiés branchés sur votre ordinateur, assurez-vous que les haut-parleurs sont correctement branchés au port audio de votre ordinateur, qu'ils sont branchés à une source d'alimentation et qu'ils sont allumés. Vérifiez également que leur volume n'est pas réglé sur le minimum.
  • Si vous ne pouvez utiliser le réglage du volume d'iTunes car il est estompé, assurez-vous de bien sélectionner Ordinateur dans le menu contextuel en bas de la fenêtre iTunes, et que la case « Désactiver le contrôle de volume pour les haut-parleurs distants » n'est pas sélectionnée dans le volet Avancé des Préférences iTunes (dans la section Général).
  • Si vous essayez d'écouter de la musique via des haut-parleurs distants à l'aide d'AirPort Express et que vous avez coché la case « Désactiver le contrôle de volume des haut-parleurs distants », assurez-vous que vos haut-parleurs distants sont sélectionnés dans le menu contextuel du bas de la fenêtre iTunes et que le volume des haut-parleurs distants n'est pas réglé au minimum.

Si vous utilisez une borne AirPort Express, vous trouverez davantage d'informations de dépannage dans la documentation incluse ou sur le site web mentionné ci-dessous.

Aller à :

Site web d'assistance d'AirPort


Impossible d'écouter un morceau

Si vous ne pouvez pas écouter un morceau, vérifiez ce qui suit :

  • Si vous ne parvenez pas à lire un morceau acheté sur l'iTunes Store, vous avez peut-être dépassé le nombre maximal d'ordinateurs sur lesquels vous pouvez écouter la musique achetée. Si vous « autorisez » cinq ordinateurs (en écoutant sur chacun d'eux des morceaux achetés), vous ne pouvez pas écouter les morceaux achetés sur un sixième ordinateur tant que vous n'avez pas retiré l'autorisation de l'un des cinq ordinateurs déjà autorisés. Pour retirer l'autorisation d'un ordinateur, choisissez Store > « Retirer l'autorisation d'accès de l'ordinateur » (l'ordinateur doit être connecté à Internet), puis sélectionnez « Retirer l’autorisation d’accès au compte Music Store ».
  • Si vous écoutez les morceaux d'une bibliothèque ou d'une liste de lecture partagée, iTunes ignore les morceaux achetés sur l'iTunes Store si l'ordinateur utilisé n'a pas été autorisé à les lire. Pour écouter un morceau acheté et placé dans une bibliothèque ou une liste de lecture partagée, double-cliquez dessus. Si votre ordinateur n'est pas autorisé à lire les morceaux achetés par la personne partageant la musique, vous devez saisir l'identifiant et le mot de passe Apple ou AOL de cette personne pour écouter le morceau.
  • Vous essayez peut-être de lire un fichier AAC n'ayant pas été créé à l'aide d'iTunes ou téléchargé à partir de l'iTunes Store. Les morceaux téléchargés à partir de l'iTunes Store ou importés dans votre bibliothèque via l'encodeur AAC sont encodés au nouveau format MPEG-4 AAC et peuvent être lus par iTunes et par votre iPod. Les fichiers AAC antérieurs rencontrés sur Internet par exemple ne pourront en revanche pas être lus dans iTunes.
  • Si vous essayez de lire une chanson sur un CD ou un DVD gravé à l'aide d'iTunes, assurez-vous que votre équipement de lecture est compatible avec ces formats. Les CD-RW, par exemple, ne peuvent être lus que sur votre ordinateur et sur certains lecteurs de CD récents. Si vous avez gravé un disque MP3, vous devriez pouvoir le lire sur votre ordinateur ainsi que sur les lecteurs de CD MP3, mais pas sur les lecteurs de CD audio conventionnels.
  • Si votre connexion à Internet est lente (128 kbps ou moins) et que vous tentez d'écouter un extrait depuis l'iTunes Store, sa lecture peut être irrégulière. Choisissez Édition > Préférences, cliquez sur Store, puis cochez la case « Charger l'extrait complet avant lecture ». Essayez ensuite de lire l'extrait à nouveau.
  • Utilisez Windows Update pour vérifier que votre ordinateur est équipé du tout dernier Service Pack. Consultez également le site Web du fabricant de votre ordinateur ou de votre carte son pour mettre à jour les pilotes de votre carte son.
  • Si vous rencontrez des problèmes de lecture de la musique que vous avez achetée sur l’iTunes Store, assurez-vous que la dernière version de QuickTime est installée sur votre ordinateur.
  • Si vous écoutez une liste de lecture qui inclut un extrait, la liste s'arrête après la lecture de l'extrait. Double-cliquez sur le morceau suivant de la liste pour reprendre la lecture des morceaux restants de la liste de lecture.
  • Si la lecture du morceau vous semble anormale, il se peut que vous deviez modifier vos paramètres QuickTime. Choisissez Démarrer > Panneau de configuration. Double-cliquez ensuite sur QuickTime et cliquez sur l'onglet Audio. Cliquez sur « Sélectionner les périphériques de lecture et enregistrement audio » et choisissez un autre périphérique. Si la lecture du morceau n'est toujours pas normale, essayez de désactiver le correcteur de son iTunes dans le volet Lecture des préférences iTunes. Si cela ne suffit pas pour régler le problème, consultez le site web ci-dessous.

Aller à :

Article du site de service et d'assistance Apple : « Les morceaux et d'autres supports audio ne sont pas lus correctement »


Vous ne parvenez pas à lire un livre audio

Si vous ne parvenez pas à lire un fichier téléchargé depuis le site web d'Audible, il se peut que vous ayez dépassé le nombre maximal d'ordinateurs autorisés à le lire. Il se peut également que le fichier Audible que vous essayez d'écouter ait été acheté via le compte d'une autre personne.

Les programmes parlés Audible achetés sur iTunes Store peuvent être écoutés sur un maximum de cinq ordinateurs. (Vous ne pouvez plus écouter ces fichiers sur un sixième ordinateur, sauf si vous retirez l'autorisation d'un des ordinateurs précédemment autorisés.)

Les programmes parlés achetés sur le site web d'Audible peuvent être téléchargés sur trois ordinateurs simultanément.

Pour retirer l'autorisation accordée à un ordinateur :

  • Si l'article a été acheté via votre compte Apple ou AOL, choisissez Store > « Retirer l'autorisation d'accès de cet ordinateur » sur la machine que vous n'utilisez plus pour écouter vos achats effectués auprès d'Audible (l'ordinateur doit être connecté à Internet). Choisissez ensuite « Retirer l'autorisation d'accès au compte iTunes Store ».
  • Si l'article a été acheté via votre compte Audible, choisissez Avancé > « Retirer l’autorisation d’accès au compte Audible » sur l'ordinateur que vous ne souhaitez plus utiliser pour écouter vos achats effectués auprès d'Audible (l'ordinateur doit être connecté à Internet).

Pour savoir où un fichier a été acheté, sélectionnez-le, choisissez Fichier > Obtenir des informations, puis consultez le champ Type. Les fichiers acquis auprès de l'iTunes Store se terminent par « .m4b », tandis que ceux acquis sur le site web d'Audible se terminent par « .aa ».

Pour savoir qui a téléchargé un fichier Audible, sélectionnez-le dans la bibliothèque et choisissez Fichier > Obtenir des informations. Les champs Acheté par ou Propriétaire affichent le nom d'utilisateur du détenteur du compte ayant téléchargé le fichier.


Mes haut-parleurs distants ne sont pas visibles

Si vous avez connecté des haut-parleurs à une borne AirPort Express, un menu local apparaît en bas de la fenêtre d'iTunes afin que vous puissiez choisir les haut-parleurs à utiliser.

Si vous ne parvenez pas à sélectionner vos haut-parleurs distants, vérifiez les points suivants :

  • Votre AirPort Express est bien branchée sur une prise en état de marche.
  • Vos haut-parleurs distants sont correctement connectés à votre AirPort Express
  • La case « Rechercher les haut-parleurs distants connectés par AirTunes » doit être cochée dans les préférences iTunes (pour vous en assurer, choisissez Édition > Préférences, cliquez sur Avancé, puis sur Général).
  • Votre ordinateur doit se trouver dans le rayon de détection de votre réseau sans fil (si vous en utilisez un) et votre borne AirPort Express doit être connectée au réseau et activée. Cliquez sur la zone de notification Réseau sans fil et assurez-vous que votre réseau est sélectionné.

menu local haut-parleurs

Si vous ne voyez pas le menu des haut-parleurs s'afficher, consultez l'article http://docs.info.apple.com/article.html?artnum=108071-fr sur le site Web de support Apple.

Si les problèmes persistent, consultez la documentation fournie avec AirPort Express.


Réglage du son et ordre de lecture

Réglage du volume

Ajout d'un fondu d'entrée et de sortie à des morceaux

Lecture d'albums sans intervalles

Lecture de morceaux dans un ordre établi

Lecture aléatoire des morceaux

Création d'un mix personnalisé avec le Mix de soirée

Lecture de morceaux en boucle

Réglage de l'iPod shuffle pour qu'il lise tout au même niveau sonore

Setting a maximum volume on iPod shuffle

Amélioration de la qualité du son

À propos des égaliseurs

Réglage des fréquences audio

Enregistrement des préréglages de l'égaliseur


Réglage du volume

Voici comment régler le volume pour la musique et la vidéo :

  • Pour changer le volume de tous les morceaux (comme quand vous tournez le bouton de volume d'une chaîne stéréo), utilisez le contrôle de volume qui se trouve dans le coin supérieur gauche de la fenêtre iTunes. Le volume maximum est limité par les réglages du volume de votre ordinateur.
  • Il se peut que certains morceaux ou certaines vidéos de votre bibliothèque iTunes aient un volume inférieur ou supérieur à la moyenne. Pour régler le volume d'une vidéo ou d'un morceau particulier, sélectionnez-le, choisissez Fichier > Obtenir des informations, cliquez sur Options, puis faites glisser le curseur Réglage du volume vers la gauche ou la droite. iTunes utilise ce réglage chaque fois que vous lisez ce morceau ou cette vidéo.
  • Pour que tous les morceaux et tous les clips vidéo soient toujours lus au même volume, choisissez Édition > Préférences, cliquez sur Lecture, puis sélectionnez Égaliseur de volume.
  • Si vous utilisez des haut-parleurs distants connectés à une borne AirPort Express, vous pouvez utiliser les contrôles du volume des haut-parleurs en plus des contrôles d'iTunes. Pour n'utiliser que ceux des haut-parleurs, choisissez Édition > Préférences, cliquez sur Avancé, cliquez sur Général, puis sélectionnez « Désactiver le contrôle de volume des haut-parleurs distants ».


Ajout d'un fondu d'entrée et de sortie à des morceaux

Vous pouvez insérer un fondu entre les morceaux à la place de l'intervalle de silence (on appelle cela la « lecture en fondu »). Vous pouvez régler la durée du fondu.

Pour activer un fondu entre les morceaux :

  1. Choisissez Édition > Préférences, puis cliquez sur l’onglet Lecture en haut de la fenêtre.
  2. Pour créer des fondus à l'ouverture et à la fermeture des morceaux, choisissez Lecture en fondu.
  3. Pour faire varier la durée de l'enchaînement en fondu entre deux morceaux, glissez horizontalement le curseur des secondes.

    4. Si vous désélectionnez Lecture en fondu, les morceaux sont lus sans fondus entre eux.


Lecture d'albums sans intervalles

Certains CD, notamment les albums de concerts et les albums de musique classique, sont destinés à être lus d'une traite, sans fondu entre les morceaux (ou pistes). Si vous activez la lecture en fondu, vous pouvez configurez iTunes pour que cette fonction soit désactivée lorsque vous écoutez ces albums.

Pour supplanter la lecture en fondu pour certains morceaux :

  1. Dans iTunes, sélectionnez un morceau, puis choisissez Fichier > Obtenir des informations.
  2. Cliquez sur Options.
  3. Sélectionnez « Partie d'un album sans intervalle ».

    4. Astuce : vous pouvez sélectionner tous les morceaux à la fois (appuyez sur Commande tout en les sélectionnant), choisir Fichier > Obtenir des informations, puis sélectionner Oui dans le menu local Album sans intervalle.

Rubriques connexes :

Ajout d'un fondu d'entrée et de sortie à des morceaux


Lecture de morceaux dans un ordre établi

Vous pouvez lire des morceaux dans un ordre spécifique ou configurer iTunes pour qu'il lise les morceaux dans un ordre aléatoire. Pour en savoir plus sur la lecture aléatoire, consultez la rubrique « Lecture aléatoire de morceaux ».

Comment modifier l'ordre des morceaux :

  • Pour lire des morceaux dans l'ordre alphabétique du titre des morceaux, des artistes ou des albums, cliquez sur l'en-tête de la colonne correspondant dans la liste d'iTunes.
  • Pour modifier l'ordre des morceaux dans une liste de lecture, sélectionnez la liste de lecture, puis faites glisser les morceaux dans l'ordre souhaité. Si vous ne pouvez pas faire glisser un morceau, cliquez sur l'en-tête de la colonne au-dessus des chiffres. Vous ne pouvez pas modifier l'ordre des morceaux s'ils sont triés selon un autre en-tête ou si la lecture aléatoire est activée (pour la désactiver, cliquez sur le bouton « Ordre aléatoire »).


Lecture aléatoire des morceaux

Vous pouvez régler iTunes de façon à lire aléatoirement des morceaux, des albums entiers ou des regroupements (collections de mouvements d'une œuvre classique).

Voici quelques méthodes de lecture aléatoire de morceaux :

  • Pour activer et désactiver la lecture aléatoire, cliquez sur le bouton Ordre aléatoire (illustré ci-dessous).
  • Pour choisir si iTunes doit lire aléatoirement par morceaux, par albums ou par regroupements, choisissez Édition > Préférences, cliquez sur le bouton Lecture, puis sélectionnez une option de lecture aléatoire. Si vous sélectionnez Albums ou Regroupements, iTunes lit alors les morceaux dans l'ordre où ils apparaissent dans l'album ou dans le regroupement, puis choisit aléatoirement un autre album ou regroupement.
  • Pour régler la probabilité qu'iTunes lise l'un après l'autre plusieurs morceaux d'un même artiste ou d'un même album, choisissez Édition > Préférences, cliquez sur Lecture, puis faites glisser le curseur « Ordre aléatoire intelligent ».

Il est impossible de modifier l'ordre d'une liste de lecture lorsque le mode Aléatoire est activé.


Création d'un mix personnalisé avec le Mix de soirée

iTunes peut créer une liste de lecture aléatoire à partir des morceaux de votre bibliothèque ou d'une liste de lecture. Vous pouvez modifier ce « mix en direct » à tout moment.

Pour créer un mix en direct :

  1. Sous Listes de lectures, cliquez sur Mix de soirée.
  2. Pour sélectionner une liste de lecture spécifique, plutôt que votre bibliothèque entière, dans le but de monter votre mix en direct, choisissez une option dans le menu contextuel Source au bas de la fenêtre iTunes.
  3. Choisissez le nombre de morceaux écoutés ou à écouter que vous souhaitez voir affichés dans la liste de lecture.

Pour modifier l'ordre des morceaux ou en ajouter, faites-les simplement glisser. Pour retirer un morceau, sélectionnez-le et appuyez sur la touche Suppr. Enfin, pour masquer la liste de lecture Mix de soirée, ouvrez les préférences iTunes, puis la sous-fenêtre Général.

Rubriques connexes :

Lecture aléatoire des morceaux

Création d'une liste de lecture intelligente


Lecture de morceaux en boucle

Vous pouvez répéter la lecture d'un morceau individuel, de tous les morceaux de la bibliothèque ou d'une liste de lecture.

Comment lire des morceaux en boucle :

  • Pour répéter le morceau à l’écoute, sélectionnez-le, puis cliquez deux fois sur le bouton Répéter pour afficher le numéro 1.
  • Pour répéter tous les morceaux de votre bibliothèque ou d'une liste de lecture, sélectionnez-la, puis cliquez une fois sur le bouton Répéter jusqu'à ce qu'il soit surligné en bleu.
  • Pour désactiver la lecture en boucle, cliquez sur le bouton Répéter jusqu'à ce qu'il ne soit plus surligné en bleu.

bouton de répétition


Réglage de l'iPod shuffle pour qu'il lise tous les morceaux au même niveau de volume

Vous pouvez régler l'iPod shuffle pour qu'il restitue tous les morceaux au même niveau sonore relatif. iTunes doit être également être configuré pour lire tous les morceaux au même niveau sonore relatif.

Pour régler l'iPod shuffle pour qu'il lise tous les morceaux au même niveau de volume :

  1. Choisissez Édition > Préférences, cliquez sur Lecture, puis assurez-vous qu'Égaliseur de volume est coché.
  2. Connectez votre iPod shuffle à votre ordinateur.
  3. Lorsqu'il apparaît dans la fenêtre d'iTunes, sélectionnez-le.
  4. Si le volet Paramètres ne s'affiche pas, cliquez sur l'onglet Paramètres.
  5. Sélectionnez « Activer l'égaliseur de volume ».


Réglage d'un volume maximum sur l'iPod shuffle

Vous pouvez limiter le volume de votre iPod shuffle. Vous pouvez également empêcher la modification de ce réglage par quiconque ne connaissant pas le mot de passe.

IMPORTANT : pour utiliser cette fonction, votre iPod shuffle doit être doté du dernier logiciel en date téléchargeable gratuitement depuis le site web de l'iPod (cliquez sur le lien ci-dessous).

Pour limiter le volume maximum sur votre iPod shuffle :

  1. Réglez votre iPod shuffle au volume maximum souhaité.
  2. Connectez l'iPod shuffle à votre ordinateur.
  3. Lorsqu'il apparaît dans la fenêtre d'iTunes, sélectionnez-le.
  4. Si le volet Paramètres ne s'affiche pas, cliquez sur l'onglet Paramètres.
  5. Sélectionnez « Limiter le volume maximum ».

    6. Si cette option n'est pas visible, votre iPod shuffle ne dispose pas du logiciel requis. Pour mettre à jour le logiciel, cliquez sur l'onglet Résumé, puis sur Mettre à jour.

  6. Faites glisser le curseur jusqu'au volume maximum souhaité.

    7. Le réglage initial du curseur correspond au volume de l'iPod shuffle lorsque vous avez coché la case « Limiter le volume maximum ».

  7. Pour qu'un mot de passe soit nécessaire afin de changer ce réglage, cliquez sur le verrou et tapez un mot de passe.


Amélioration de la qualité du son

Vous pouvez ajouter de la profondeur et améliorer la qualité de votre musique en ajustant la correction du son.

Pour régler le correcteur de son :

  1. Choisissez Édition > Préférences, puis cliquez sur l'onglet Lecture en haut de la fenêtre.
  2. Vérifiez que le correcteur de son est bien sélectionné.
  3. Pour augmenter ou diminuer l'effet du correcteur de son, faites glisser le curseur.


À propos des égaliseurs

Un égaliseur fonctionne comme les commandes de réglage des aigus et des basses sur une chaîne stéréo, mais il avec offre beaucoup plus de contrôle et de flexibilité.

Vous pouvez utiliser l'égaliseur d'iTunes pour affiner certaines fréquences du spectre acoustique. En ajustant des fréquences, vous pouvez personnaliser votre musique en fonction du genre, de l'environnement d'écoute (pour différentes pièces de votre maison, par exemple) et de la méthode de sortie (par exemple, sur haut-parleurs ou écouteurs). Vous pouvez ajuster les réglages de l'égaliseur manuellement ou faire votre choix parmi plus de vingt préréglages courants.

Pour ouvrir l'égaliseur, choisissez Présentation > Afficher l'égalisateur.

Les valeurs horizontales dans le bas représentent le spectre de l'ouïe humaine en hertz (Hz). Les fréquences basses (à partir de 32 Hz) sont des fréquences de basses et les fréquences élevées sont les aigus.

Les valeurs verticales sur chacune des barres représentent les décibels (dB), les unités dans lesquelles est mesuré le volume ou l'intensité de chaque fréquence exprimée en Hz. En déplaçant les curseurs (on les appelle aussi des « équilibreurs ») vers le haut ou le bas, vous augmentez ou diminuez les sons audibles dans cette plage de fréquences.

Le préampli est un réglage de volume complémentaire qui s'applique de la même façon à toutes les fréquences. Il vaut mieux l'augmenter ou le diminuer lorsque vous écoutez de la musique enregistrée soit trop bas, soit trop fort.

Rubriques connexes :

Réglage des fréquences audio

Enregistrement des préréglages de l'égaliseur


Réglage des fréquences audio

Avec l'égaliseur d'iTunes, vous pouvez régler les propriétés de votre musique, par exemple, les basses et les aigus. Vous pouvez personnaliser le son séparément pour différents genres, pour différentes pièces de votre maison ou pour différents haut-parleurs.

Pour régler les fréquences audio pour un morceau :

  1. Choisissez Présentation > Afficher l'égaliseur.
  2. Effectuez l'une des opérations suivantes :
    • Choisissez un préréglage dans le menu local.
    • Faites glisser les curseurs de fréquence vers le haut ou vers le bas pour augmenter ou pour baisser le volume d'une fréquence (en décibels).

Les paramètres de l'égaliseur s'appliquent au morceau actuellement en cours de lecture.

Rubriques connexes :

À propos des égaliseurs

Enregistrement des préréglages de l'égaliseur


Enregistrement des préréglages de l'égaliseur

Vous pouvez régler manuellement l'égaliseur iTunes avant de sauvegarder vos réglages personnalisés sous forme de préréglages réutilisables. Par exemple, vous pourriez créer des préréglages pour différentes pièces de votre maison ou pour différents genres musicaux.

Pour personnaliser des réglages d'égaliseur :

  1. Choisissez Présentation > Afficher l'égaliseur.
  2. Placez les curseurs à la fréquence souhaitée.
  3. Choisissez Définir comme préréglage dans le menu local, puis donnez un nom à votre préréglage.

Pour renommer ou supprimer un préréglage, choisissez Modifier la liste dans le menu contextuel.

Rubriques connexes :

Réglage des fréquences audio


Visualisation de vidéo et d'autres éléments visuels

Visionnage de vidéo

Affichage d'illustrations associées à de la musique ou de la vidéo

Activation des effets visuels

Installation de modules

Utilisation de livrets dans iTunes

Je ne parviens pas à lire un clip vidéo


Visionnage de vidéo

iTunes vous permet de visionner les types de vidéo suivants :

  • les vidéos achetées sur l'iTunes Store (vous pouvez aussi les visionner dans QuickTime Player, mais vous ne pouvez pas les modifier) ;
  • les podcasts vidéo gratuits téléchargés depuis l'iTunes Store ;
  • les vidéos compatibles avec QuickTime (tels les fichiers portant l'extension « .mov » ou « .mp4 »).

Pour visionner des vidéos :

  • Pour regarder un clip vidéo téléchargé, double-cliquez dessus dans votre bibliothèque ou liste de lecture.

    • Par défaut, le film est affiché dans la fenêtre principale, plus précisément dans le visualiseur d'illustrations (si ce dernier n'est pas visible, choisissez Présentation > Afficher les illustrations). Vous pouvez contrôler la lecture vidéo grâce aux boutons (Lecture, Volume, Rembobiner, etc.) situés dans le coin supérieur gauche de la fenêtre d'iTunes.

  • Pour ouvrir une vidéo dans une fenêtre distincte, cliquez simplement dessus. Pour modifier la taille d'affichage, choisissez une option dans le menu Présentation.
  • Pour visionner une vidéo compatible avec QuickTime, faites glisser son fichier dans la fenêtre d'iTunes, tout comme vous le feriez pour le fichier de musique.
  • Pour changer d'emplacement par défaut d'affichage des vidéos, choisissez Édition > Préférences, cliquez sur Général, assurez-vous que la case « Lecture de clips vidéo » est cochée, puis choisissez une option dans le menu local.

Pour visionner sur un PC des clips vidéo achetés sur l'iTunes Store, vous devez disposer de QuickTime 7.1.3 ou ultérieur, d’un ordinateur muni d’un processeur de type Pentium 500 MHz minimum pour la musique et de 2 GHz minimum pour la vidéo, ainsi que de 256 Mo de mémoire vive, d'une carte son compatible QuickTime et de Windows 2000 ou XP.

Assurez-vous également que le tout dernier Service Pack est installé sur votre ordinateur en exécutant Windows Update.

Aller à :

Site web de QuickTime


Affichage d'illustrations associées à de la musique ou de la vidéo

De nombreux morceaux, albums et clips vidéo contiennent une illustration qui s'affiche dans le visualiseur d'illustrations lorsque l'élément est en cours de lecture ou est sélectionné. Pour afficher le visualiseur d'illustrations, choisissez Présentation > Afficher les illustrations. Pour afficher l'illustration dans sa fenêtre, cliquez sur l'illustration.

Vous pouvez également naviguer à travers votre bibliothèque iTunes via Cover Flow.

Pour parcourir les pochettes :

  1. Cliquez sur le bouton Cover Flow (le bouton de présentation le plus à droite).
  2. Pour parcourir votre collection, faites glisser la barre de défilement ou servez-vous des touches fléchées de votre clavier.
  3. Pour lire un élément, double-cliquez dessus lorsque son nom apparaît sous l'illustration.

bouton de présentation

Rubriques connexes :

Ajout d'illustrations à des morceaux et autres éléments


Activation des effets visuels

Utilisez les animations iTunes pour illustrer le son par des lumières colorées. Vous pouvez utiliser les animations avec ou sans musique ; les effets changent en fonction de la musique en cours de lecture.

Pour activer les effets visuels :

  1. Choisissez Présentation > Lancer les animations.
  2. Pour modifier des options, choisissez Présentation > Animations > Options. Il se peut que vos sélections ne fonctionnent pas avec tous les effets.
  3. Pour afficher les animations en plein écran, choisissez Présentation > Plein écran. Pour quitter le mode plein écran, appuyez sur la touche Échap ou cliquez à l'aide de la souris.

Rubriques connexes :

Installation de modules


Installation de modules

Des fabricants tiers développent des logiciels, appelés « modules », que vous pouvez utiliser avec iTunes. Certains modules offrent par exemple d'autres effets visuels.

Assurez-vous que chaque module que vous installez a été développé pour Windows (plutôt que pour Mac OS).

Pour installer des modules :

Faites glisser le module dans :

Mes Documents/Ma musique/iTunes/Plug-ins

Si les dossiers iTunes et iTunes Plug-ins n'existent pas, vous pouvez les créer.

Si vous êtes un développeur de modules pour iTunes, vous pouvez obtenir un kit de développement de logiciels sur le site web ci-dessous (en anglais).

Aller à :

Site web des kits de développement d'Apple


Utilisation de livrets dans iTunes

Certains albums de l'iTunes Store sont vendus avec des livrets numériques ou interactifs. Vous pouvez acheter et télécharger ces livrets numériques avec des albums ou d'autres articles. Une icône de livre accompagne tout livret dans l'iTunes Store et dans la bibliothèque iTunes. Les livrets, formatés au format PDF (Portable Document Format), sont habituellement la version électronique de documents imprimés, par exemple les notes d'accompagnement d'un album.

Pour ouvrir un livret :

Double-cliquez sur le fichier.

Le fichier s'ouvre dans votre application de visualisation de PDF par défaut. Si vous ne disposez pas d'application de visualisation de PDF, vous pouvez télécharger Adobe Acrobat Reader sur le site web d'Adobe.

Aller à :

Site web de QuickTime

Site web d'Adobe


Je ne parviens pas à lire un clip vidéo

Si vous double-cliquez sur une vidéo dans iTunes, mais que la lecture ne commence pas, vérifiez les points suivants :

  • Les vidéos sont affichées par défaut dans le visualiseur d'illustrations situé dans le coin inférieur gauche de la fenêtre d'iTunes. Si le visualiseur d'illustrations n'est pas visible, choisissez Présentation > Afficher les illustrations.
  • Si le visualiseur d'illustrations est visible, mais que la vidéo n'y est pas affichée, déplacez la fenêtre d'iTunes pour vous assurer que la lecture n'est pas en cours dans une fenêtre distincte masquée. Pour afficher la liste de toutes les fenêtres iTunes ouvertes, cliquez sur le menu Fenêtre. Sélectionnez votre clip vidéo s'il figure dans la liste.
  • Si la barre située au-dessus du visualiseur d'illustrations indique « Élément sélectionné », cliquez dessus pour qu'elle affiche « À l'écoute maintenant ».

Vous ne pouvez pas modifier les vidéos achetées sur l'iTunes Store. De plus, vous ne pouvez les visualiser qu'avec iTunes et QuickTime Player.

Pour connaître la configuration requise pour la lecture de vidéos achetées sur l'iTunes Store, consultez l'article d'assistance ci-dessous.

Aller à :

Article du site de service et d'assistance Apple : « iTunes pour Windows : configuration requise »


Création de listes de lecture et gravure sur CD

Création de listes de lecture
Organisez vos morceaux et vidéos en listes, créez des listes de lecture intelligente qui s'actualisent en fonction de vos préférences et utilisez la liste de lecture Mix de soirée pour réorganiser vos morceaux à la volée.

Gravure de CD ou de DVD
Créez un CD audio à partir d'une liste de lecture ou sauvegardez votre musique et vos clips vidéo sur CD ou DVD.

Partage de vos listes de lecture
Partagez vos listes de lecture entre ordinateurs ou publiez-les sur l'iTunes Store.


Création de listes de lecture

À propos des listes de lecture

Organisation de votre musique et de vos vidéos grâce aux listes de lecture

Création d'une liste de lecture intelligente

Création d'un mix personnalisé avec le Mix de soirée

Création automatique de listes de lecture à partir de collections achetées

Suppression d'éléments d'une liste de lecture

Recherche d'éléments en double

Affichage des listes de lecture dans lesquelles figure un élément

Organisation de listes de lecture en dossiers

Suppression d'une liste de lecture ou d'un dossier


À propos des listes de lecture

Une liste de lecture est une compilation de morceaux et de vidéos. Vous pouvez, par exemple, créer une liste de lecture pour :

  • organiser votre bibliothèque iTunes ;
  • vous adapter à certaines ambiances ou à des occasions spéciales (par exemple, vous pouvez créer une liste de lecture pour un dîner, pour le travail ou pour un mariage) ;
  • graver un CD de morceaux à lire sur un lecteur de CD.
  • Sélectionnez les morceaux à partager avec d'autres sur votre réseau local ou à synchroniser avec votre iPod.

Les listes de lecture peuvent comprendre des morceaux, des podcasts, des livres audio, des vidéo et des liens vers des stations radio Internet. (Remarque : vous ne pouvez écouter de stations de radio compilées dans une liste de lecture que lorsque vous êtes connecté à Internet.)

Il existe plusieurs types de liste de lecture :

  • Les listes de lecture standard, créées en faisant glisser des éléments vers la liste.
  • Les listes de lecture intelligentes, créées à l'aide de règles que vous définissez. Les listes de lecture intelligentes se mettent à jour automatiquement au fur et mesure des modifications apportées à votre bibliothèque.
  • Le Mix de soirée, ou « mix en temps réel », créé à partir de morceaux sélectionnés au hasard dans votre bibliothèque ou dans une liste de lecture.

Avec certains modèles d'iPod, vous pouvez aussi créer des listes de lecture sur l'iPod lorsqu'il n'est pas connecté à votre ordinateur. Pour en savoir plus sur les listes de lecture à emporter, consultez la documentation livrée avec votre iPod.

Rubriques connexes :

Organisation de votre musique et de vos vidéos grâce aux listes de lecture

Création d'une liste de lecture intelligente

Création d'un mix personnalisé avec le Mix de soirée


Organisation de votre musique et de vos vidéos grâce aux listes de lecture

Vous pouvez créer des listes de morceaux appelées « listes de lecture ». Il peut s'avérer judicieux de créer des listes de lecture pour coller à des ambiances, pour organiser des morceaux répondant à un thème donné ou encore pour les regrouper dans le but de les graver sur CD.

Ceci ne se limite pas aux morceaux puisque les listes de lecture peuvent aussi contenir des livres audio, des clips vidéo, des podcasts, des stations de radio Internet, des fichiers PDF et d'autres éléments. (Remarque : vous ne pouvez écouter de stations de radio compilées dans une liste de lecture que lorsque vous êtes connecté à Internet.)

Pour créer une liste de lecture :

  1. Choisissez Fichier > « Nouvelle liste de lecture » ou cliquez sur le bouton Ajouter (+) dans le coin inférieur gauche de la fenêtre iTunes.
  2. Tapez le nom de la liste de lecture.
  3. Cliquez sur Musique (ou tout autre élément sous Bibliothèque), puis faites glisser un élément dans la liste de lecture. Pour sélectionner plusieurs éléments à la fois, maintenez enfoncée la touche Contrôle ou Maj tout en cliquant.

    4. Pour supprimer un élément d'une liste de lecture, sélectionnez-le et appuyez sur la touche Suppr (cela ne supprime pas l'élément de votre bibliothèque ni de votre disque dur).

Astuce : pour créer rapidement une liste de lecture contenant des morceaux spécifiques, sélectionnez les morceaux voulus, puis choisissez Fichier > « Nouvelle liste de lecture à partir de la sélection ».

Vous pouvez aussi créer des listes de lecture intelligentes qui sont mises à jour automatiquement en fonction de règles que vous choisissez et organiser les listes de lecture en dossiers.

Rubriques connexes :

À propos des listes de lecture

Création d'une liste de lecture intelligente

Organisation de listes de lecture en dossiers


Création d'une liste de lecture intelligente

Vous pouvez créer des listes de lecture se limitant à un genre musical précis, aux morceaux correspondant à un classement particulier ou à ceux qui répondent à des règles précises. iTunes peut mettre à jour ces listes de lecture automatiquement.

Il est possible par exemple de créer une liste ne dépassant pas 5 gigaoctets (Go) et incluant uniquement les morceaux de jazz les mieux classés. Vous pouvez aussi opter pour une liste de lecture composée de morceaux d'un artiste particulier. Lorsque vous importez un nouveau CD de l'artiste en question, ses morceaux sont alors ajoutés automatiquement à la liste de lecture intelligente.

Pour créer une liste de lecture intelligente :

  1. Choisissez Fichier > Nouvelle liste de lecture intelligente.
  2. Pour ajouter des morceaux correspondant à des règles particulières, assurez-vous que la case « Satisfaire à la règle suivante » est cochée et choisissez les options appropriées dans les menus locaux. Pour ajouter d'autres règles, cliquez sur le bouton Ajouter (+).

    3. Astuce : pour dupliquer une règle, maintenez la touche Maj enfoncée tout en cliquant sur Ajouter.

  3. Pour limiter la durée ou la taille de la liste de lecture, sélectionnez « Limiter à » et choisissez parmi les options appropriées.
  4. Pour inclure uniquement les morceaux de la bibliothèque signalés par une marque (et satisfaisant les critères de vos règles), sélectionnez l'option « Rechercher seulement les éléments cochés ».
  5. Pour qu'iTunes puisse modifier constamment votre liste intelligente à mesure que des morceaux sont ajoutés ou supprimés de votre bibliothèque, assurez-vous que l'option « Mise à jour en temps réel » est sélectionnée.
  6. Pour créer votre liste de lecture intelligente, cliquez sur OK, puis attribuez un nom à la liste de lecture.

Les morceaux de votre bibliothèque qui satisfont vos règles sont alors ajoutés à la liste de lecture. L’icône de liste de lecture intelligente représente un engrenage.

Pour modifier une liste de lecture intelligente, sélectionnez-la et choisissez Fichier > « Modifier la liste de lecture intelligente ».

Rubriques connexes :

Création d'un mix personnalisé avec le Mix de soirée

Classement des morceaux et des autres articles


Création automatique de listes de lecture à partir de collections achetées

Vous pouvez configurer iTunes pour créer automatiquement des listes de lecture lors de l'achat de collections sur l'iTunes Store, par exemple des iMix proposés par des utilisateurs d'iTunes et des favoris Essentiels d'iTunes choisis par l'équipe d'experts de l'iTunes Store.

Pour créer automatiquement des listes de lecture :

  1. Choisissez ensuite Édition > Préférences, puis cliquez sur l'onglet Store.
  2. Sélectionnez « Créer automatiquement des listes de lecture lors de l'achat de collections de morceaux ».


Suppression d'éléments d'une liste de lecture

Vous pouvez supprimer un élément d'une liste de lecture à tout moment. Cela ne le supprime pas pour autant de votre bibliothèque.

Pour supprimer un élément d'une liste de lecture :

Sélectionnez l'élément et appuyez sur la touche Suppr.

Il se peut que vous ne puissiez pas supprimer des morceaux d'une liste de lecture intelligente dont l'option « Mise à jour en temps réel » est activée, car la liste se met à jour continuellement.

Pour supprimer définitivement un élément d'une liste de lecture et de votre bibliothèque, sélectionnez-le, puis appuyez sur Maj + Suppr.

Rubriques connexes :

Création d'une liste de lecture intelligente

Mise à jour d'une liste iMix publiée


Recherche de doublons

Vous pouvez rechercher les éléments du même artiste portant le même titre.

Pour rechercher des doublons :

Sélectionnez un élément dans la bibliothèque ou les listes de lecture, puis choisissez Présentation > « Afficher les éléments en double ».

Pour afficher à nouveau tous les éléments, cliquez sur le bouton « Tout afficher » en bas de la fenêtre d'iTunes.


Recherche des listes de lecture auxquelles appartient un morceau

Il est possible de voir à quelles listes de lectures appartient tout morceau ou autre article.

Pour connaître les listes de lecture auxquelles appartient un morceau :

Effectuez un clic droit sur l'élément et sélectionnez « Afficher dans la liste de lecture ».

Un sous-menu affiche alors les listes de lecture comprenant l'élément.

Choisissez une liste de lecture dans le sous-menu pour l'ouvrir avec l'élément sélectionné.


Organisation de listes de lecture en dossiers

Pour vous aider à organiser vos morceaux, vidéos et autres éléments, vous pouvez créer des dossier en dessous de Listes de lecture. Après avoir créé un dossier, vous pouvez y ajouter des listes de lecture et d'autres dossiers. Vous ne pouvez par contre pas ajouter de morceau ou de clip vidéo individuel directement à un dossier.

Pour créer un dossier :

  1. Choisissez Fichier > Nouveau dossier.
  2. Tapez le nom du dossier et appuyez sur Retour.
  3. Faites glisser des listes de lecture ou d'autres dossiers dans le dossier que vous venez de créer, ou faites glisser le nouveau dossier à l'intérieur d'un autre.

Pour déplacer un dossier situé à l'intérieur d'un autre dossier vers le niveau supérieur, faites-le glisser sur le bord gauche de la fenêtre iTunes.

Pour renommer un dossier, double-cliquez dessus.

Rubriques connexes :

Suppression d'une liste de lecture ou d'un dossier


Suppression d'une liste de lecture ou d'un dossier

Vous pouvez supprimer une liste de lecture ou un dossier que vous avez créé. La suppression d'une liste de lecture ou d'un dossier de la fenêtre iTunes ne supprime pas les morceaux de votre bibliothèque ou de votre disque dur.

Pour supprimer une liste de lecture ou un dossier :

Cliquez sur l'icône de la liste de lecture ou du dossier pour le sélectionner, puis appuyez sur la touche Suppr.

Lorsque vous supprimez un dossier, toutes les listes de lecture et tous les dossiers qui s'y trouvent sont également supprimés.


Gravure de CD ou de DVD

À propos de la gravure sur CD et sur DVD

Création de vos CD audio

Création de vos CD MP3

Changement de l'intervalle entre les morceaux lors de la gravure d'un CD

Modification de la vitesse d'enregistrement des CD

Sauvegarde de votre bibliothèque iTunes sur CD ou DVD

Achat de CD et DVD vierges

Impression de pochettes de CD et de listes de morceaux ou d'albums

La gravure de CD ou de DVD pose problème


À propos de la gravure sur CD et sur DVD

Vous pouvez utiliser iTunes pour créer vos propres disques contenant de l'audio et des clips vidéo à partir de votre bibliothèque iTunes.

Pour créer un CD ou un DVD, vous devez disposer des éléments suivants :

  • un ordinateur capable de graver des disques ou un graveur externe ;
  • une liste de lecture iTunes contenant la musique et la vidéo à graver sur le disque ;
  • un disque vierge Si vous possédez un lecteur de CD-RW (CD inscriptible, lecture-écriture), vous pouvez utiliser des CD-R ou des CD-RW pour créer des CD audio ou de données à lire sur votre ordinateur. Cependant, la plupart des chaînes stéréo ne reconnaissent pas les disques CD-RW. Utilisez des disques CD-R pour pouvoir les écouter sur votre chaîne ou sur tout autre équipement de musique. Si vous disposez d'un graveur de DVD, vous pouvez également graver vos fichiers sur des disques DVD-R, DVD-RW ou DVD+RW (si votre lecteur prend en charge la gravure de DVD-RW). Vous pouvez utiliser des DVD de données sur votre ordinateur, mais la plupart des lecteurs de DVD disponibles dans le commerce ne peuvent pas lire ce type de DVD. « RW » est l'acronyme de l'anglais « read-write » et signifie que le disque peut être effacé et réutilisé).

Le nombre de morceaux qu'un disque peut contenir dépend de son format d'encodage. Un disque CD-R audio standard (650 Mo) peut contenir environ 20 morceaux, un disque MP3 près de 150 et un CD de données, 185 fichiers de musique au format AAC. Un DVD peut contenir près de cinq fois plus de morceaux qu'un CD.

Les séquences achetés sur l'iTunes Store ne peuvent pas être gravées sur un DVD ou un VCD lisible sur un Lecteur de DVD ou de CD Vidéo.

Pour en savoir plus sur les lecteurs compatibles avec iTunes, visitez les sites web ci-dessous.

Aller à :

Site web d'assistance d'iTunes

Article du site d'assistance et de service Apple : « Autres astuces de dépannage pour les problèmes de gravure »


Création de vos CD audio

Pour créer votre propre CD, vous devez disposer des éléments suivants :

  • Un ordinateur équipé d'un lecteur de disque interne capable de graver des CD (CD-RW ou SuperDrive) ou un lecteur externe compatible. (Pour vérifier si votre lecteur est compatible, choisissez iTunes > Préférences, cliquez sur Avancé, puis sur Gravure. Si votre lecteur apparaît dans la liste, c'est qu'il est compatible.)
  • un CD vierge ; (Si vous envisagez de lire le CD sur un lecteur de CD grand public, et pas seulement sur un ordinateur, vous devez utiliser un disque CD-R vierge et non un disque CD-RW.
  • une liste de lecture iTunes contenant les morceaux à graver sur le CD. Vous pouvez introduire environ 74 minutes de musique (soit une vingtaine de morceaux) sur un disque CD-R de 650 Mo. Certains disques peuvent contenir 80 minutes (700 Mo) de musique. La taille de la liste de lecture sélectionnée est affichée en bas de la fenêtre iTunes. Pour obtenir des instructions sur la création d'une liste de lecture, recherchez l'expression « création de listes de morceaux » dans l'Aide.

Pour créer un CD audio :

  1. Choisissez Édition > Préférences, cliquez sur Avancé, puis sur Gravure.
  2. Sélectionnez le format de disque CD audio.
  3. Pour que tous les morceaux du CD soient lus au même volume, sélectionnez « Utiliser l'égaliseur de volume ».
  4. Cliquez sur OK.
  5. Sélectionnez la liste de lecture qui contient les morceaux que vous voulez graver sur le CD et assurez-vous que tous les morceaux que vous voulez inclure sur le CD ont été cochés.
  6. Cliquez sur Graver disque (dans le bas de la fenêtre iTunes) et insérez un disque vierge.

    7. Si la liste de lecture contient plus de morceaux que le CD ne peut contenir, iTunes ne grave que le nombre de morceaux que le disque peut contenir, puis vous demande d'insérer un autre disque pour graver les morceaux restants.

    Si la liste de lecture inclut des programmes Audible comprenant des marqueurs de chapitre, les chapitres sont gravés comme pistes séparées.

Il faut compter quelques minutes pour graver un CD audio. Vous pouvez annuler la gravure en cliquant sur le X en regard de la barre de progression (mais si vous utilisez un disque CD-R, vous ne pourrez pas le réutiliser).

Si la liste de lecture contient des morceaux achetés sur l'iTunes Store, vous pouvez graver la liste de lecture sur CD jusqu'à sept fois.

Aller à :

Article d'Apple Service & Support : « autres astuces de dépannage pour les problèmes de gravure »


Création de vos CD MP3

Vous pouvez utiliser iTunes pour créer des CD de musique au format MP3 ; la qualité des morceaux est alors aussi bonne sur le CD que dans iTunes (MP3 est une méthode d'encodage standard de haute qualité orientée vers la transmission via Internet). Vous pouvez écouter les CD MP3 que vous créez sur des lecteurs de CD grand public ou sur votre ordinateur.

Avant de graver un CD, vous devez créer une liste de lecture contenant les morceaux à graver sur le CD. Il est possible de stocker plus de 12 heures de musique, soit 150 morceaux, sur un CD-R de 650 Mo. La taille de la liste de lecture sélectionnée est affichée en bas de la fenêtre iTunes. Si vous ne comptez lire le CD que sur votre ordinateur, vous pouvez également employer un disque CD-RW.

Pour créer un CD MP3 :

  1. Choisissez Édition > Préférences, cliquez sur Avancé, puis sur Gravure.
  2. Choisissez CD MP3 comme format de disque, puis cliquez sur OK.
  3. Sélectionnez la liste de lecture contenant les morceaux à graver sur le CD et vérifiez que tous les morceaux souhaités sont cochés.
  4. Cliquez sur le bouton Graver un CD MP3 (dans le bas de la fenêtre iTunes).
  5. Insérez un disque vierge, puis cliquez à nouveau sur Graver un CD MP3.

    6. Si la liste de lecture contient plus de morceaux que le CD ne peut en contenir, iTunes ne grave que le nombre de morceaux que le disque peut contenir, puis vous demande d'insérer un autre disque pour graver les morceaux restants.

Si votre liste de lecture contient des morceaux dans des formats autre que le format MP3, par exemple, des morceaux achetés sur l'iTunes Store, ils ne sont alors pas gravés sur le CD.

La qualité des morceaux téléchargés via Internet peut varier si d'autres formats d'encodage ont été utilisés.


Changement de l'intervalle entre les morceaux lors de la gravure d'un CD

Lorsque vous gravez un CD, vous pouvez définir la durée des intervalles entre les morceaux.

Pour définir la durée de la pause entre les morceaux :

  1. Choisissez Édition > Préférences.
  2. Cliquez sur Avancé, puis sur Gravure.
  3. Sélectionnez une durée dans le menu contextuel Intervalle entre les morceaux.

La durée totale estimée affichée dans la fenêtre de liste de lecture ne prend pas en compte les intervalles entre les morceaux.


Modification de la vitesse d'enregistrement des CD

Lorsque vous gravez un CD, iTunes ajuste automatiquement la vitesse d'enregistrement à la vitesse maximale d'enregistrement du CD. Cependant, si votre CD vierge est conçu pour une vitesse inférieure à la vitesse maximale de votre lecteur ou si vous rencontrez des problèmes lors de la création de CD, vous devez modifier la vitesse d'enregistrement afin qu'elle corresponde à celle du CD.

Pour modifier la vitesse d'enregistrement d'un CD :

  1. Choisissez Édition > Préférences, cliquez sur Avancé, puis sur Gravure.
  2. Choisissez la vitesse de gravure maximale dans le menu local Vitesse préférée.


Sauvegarde de votre bibliothèque iTunes sur CD ou DVD

Vous pouvez facilement sauvegarder votre bibliothèque iTunes, vos listes de lecture et les achats effectués sur l'iTunes Store afin de disposer d'une copie de secours. Pour limiter le nombre de disques nécessaires pour la sauvegarde, iTunes peut effectuer des sauvegardes incrémentales (c'est-à-dire que seuls les éléments ajoutés ou modifiés depuis la dernière sauvegarde sont à nouveau sauvegardés).

Pour créer des copies de sauvegarde sur CD ou sur DVD :

  1. Choisissez Fichier > Sauvegarder sur disque, puis choisissez les options qui vous conviennent.
  2. Insérez un disque vierge (CD-R, CD-RW, DVD-R ou DVD-RW).
  3. Cliquez enfin sur Sauvegarder maintenant.

    4. iTunes grave d'abord le nombre de fichiers tenant sur un seul et même disque ; l'application vous demande le cas échéant d'insérer d'autres disques pour continuer la gravure des fichiers restants.

Pour restaurer des fichiers sauvegardés, insérez le disque de sauvegarde, choisissez Fichier > Sauvegarde sur disque, puis cliquez sur Restaurer.

Les programmes parlés achetés sur le site web d'Audible ne sont pas sauvegardés.

Les disques créés à l'aide de la fonctionnalité de sauvegarde d'iTunes ne peuvent être utilisés que pour une restauration ; vous ne pouvez pas les lire avec un lecteur CD ou DVD.


Achat de CD et DVD vierges

Vous pouvez commander des CD vierges à l'aide d'iTunes.

Pour acheter des disques vierges :

Choisissez Aide > « Acheter des produits iTunes ».

Pour créer des CD audio compatibles avec la plupart des systèmes stéréo, utilisez des disques vierges de type CD-R. Les disques CD-RW ne fonctionnent généralement que sur les ordinateurs.

Pour créer un CD de fichiers MP3 compatible avec votre ordinateur ou un lecteur de CD MP3, utilisez un disque CD-R. Certains lecteurs MP3 peuvent également lire les disques CD-RW.

Si votre ordinateur est équipé d'un graveur de DVD, vous pouvez sauvegarder vos fichiers sur un disque DVD-R ou DVD-RW. Les DVD créés avec iTunes ne peuvent être lus que sur votre ordinateur (et non sur les lecteurs de DVD).


Impression de pochettes de CD et de listes de morceaux ou d'albums

Vous pouvez imprimer une liste des morceaux de votre bibliothèque ou d'une liste de lecture sélectionnée afin de l'utiliser comme pochette de CD ou simplement pour disposer d'une liste de morceaux ou d'albums.

Pour imprimer la pochette d'un CD ou une liste de morceaux ou d'albums :

  1. Sélectionnez votre bibliothèque ou une liste de lecture, puis choisissez Fichier > Imprimer.
  2. Sélectionnez une option d'impression.
  3. Choisissez un thème dans le menu local Thème, puis cliquez sur Imprimer.

    4. Vous pouvez voir un aperçu de chaque thème sur lequel vous cliquez.


La gravure de CD ou de DVD est problématique

Prenez note des points suivants :

  • Vérifiez que vous gravez bien une liste de lecture (une liste de morceaux). Vous ne pouvez pas graver de disque directement à partir de votre bibliothèque, de la radio, d'une liste de lecture partagée ou de votre iPod. Pour en savoir plus, recherchez l'expression « création de listes de lecture » dans l'Aide.
  • Si vous gravez un CD ou un DVD et que ce ne sont pas les bons morceaux qui sont copiés, ou si rien ne se passe lorsque vous cliquez sur le bouton Graver disque, vérifiez que les bons morceaux sont sélectionnés dans la liste de lecture.
  • Certains graveurs de CD-RW ne fonctionnent pas avec iTunes. Pour vérifier si un lecteur est compatible, choisissez iTunes > Préférences, cliquez sur Avancé, puis sur Gravure. Si votre graveur figure dans la liste, c'est qu'il fonctionne avec iTunes. Si votre lecteur n'est pas répertorié, il se peut qu'il ne soit pas pris en charge ou que les bons pilotes ne soient pas installés. Pour installer les pilotes adéquats, réinstallez iTunes.
  • Vérifiez que vous avez sélectionné le bon format de disque : choisissez iTunes > Préférences, cliquez sur Avancé, puis sur Gravure. Pour créer un CD avec n'importe quel type de fichier audio pris en charge par iTunes (MP3, AAC, AIFF, etc.), choisissez « CD ou DVD de données ». Si la liste de lecture que vous essayez de graver contient des fichiers AAC, vérifiez que « CD MP3 » n'est pas sélectionné.
  • Si votre liste de lecture contient des achats réalisés sur iTunes Store, il se peut que vous ayez atteint le nombre maximal de gravures autorisé pour la liste de lecture (à savoir sept).
  • Si la gravure d'un CD s'arrête sur un morceau particulier, il se peut que la liste de lecture contienne des achats réalisés sur iTunes Store dont la lecture n'a pas été autorisée sur cet ordinateur. Pour autoriser la lecture sur l'ordinateur, double-cliquez sur le morceau acheté (celui sur lequel la gravure du CD s'est arrêtée) et tapez les informations relatives au compte avec lequel l'achat a été réalisé. Vous pouvez autoriser cinq ordinateurs maximum. Pour plus d'informations, recherchez l'expression « autorisation » dans l'Aide.
  • Si le CD ou DVD vierge que vous avez inséré n'apparaît pas dans la fenêtre iTunes ou que vos préférences de gravure ne sont pas enregistrées, vérifiez que vous disposez des autorisations nécessaires pour graver des CD sur votre ordinateur.
  • Si votre ordinateur ou votre écran suspend son activité pendant la gravure d'un CD, essayez d'augmenter le réglage de suspension d'activité correspondant dans le panneau de configuration Options d'alimentation.
  • Si un CD gravé a des ratés lorsque vous le lisez dans un lecteur CD-RW externe, essayez de le lire dans un lecteur interne ou sur une chaîne stéréo.
  • Si la gravure d'un CD échoue et que votre lecteur externe ne répond plus, éteignez-le puis rallumez-le afin de le réinitialiser.
  • Utilisez Windows Update pour vous assurer que votre ordinateur est équipé du tout dernier Service Pack.
  • Recherchez d'éventuelles mises à jour de microprogramme sur le site Web du fabricant de votre ordinateur ou de votre graveur et installez celles qui sont adaptées au graveur de CD ou de DVD de votre ordinateur.
  • Même si vous disposez d'un ordinateur récent, veillez toujours à vous procurer les pilotes les plus récents pour vos cartes vidéo et son ainsi que pour les autres périphériques. Recherchez les mises à jour sur les sites Web des fabricants concernés.
  • Essayez d'utiliser une autre marque ou un autre type de disque (CD-RW au lieu de CD-R par exemple).
  • Essayez de choisir une vitesse de gravure moins élevée (choisissez Édition > Préférences, cliquez sur Avancé, puis sur Gravure).
  • Les films achetés sur l'iTunes Store ne peuvent pas être gravés sur un DVD ou un VCD lisible sur un Lecteur de DVD ou de CD Vidéo.

Pour plus d'informations de dépannage, cliquez sur les liens ci-dessous.

Aller à :

Site web d'assistance d'iTunes

Article du site d'assistance et de service Apple : « autres astuces de dépannage pour les problèmes de gravure »


Partage de vos listes de lecture

À propos des bibliothèques partagées

Partage de votre bibliothèque iTunes entre ordinateurs

Recherche de bibliothèques partagées

Désactivation du partage

Publication de vos listes de lecture

Mise à jour d'une liste iMix publiée

Sauvegarde de vos listes de lecture

Utilisation des informations sur les morceaux dans d'autres applications

Aucune bibliothèque partagée n'est visible


À propos des bibliothèques partagées

Si votre ordinateur est connecté à d'autres ordinateurs, chez vous ou au bureau, via un réseau câblé ou sans fil, vous pouvez partager votre bibliothèque iTunes avec cinq de ces ordinateurs au maximum. iTunes peut également rechercher les bibliothèques partagées sur votre réseau et les afficher dans iTunes.

Si vous avez la possibilité d'écouter un morceau partagé ou de visionner un clip vidéo partagé, il vous est cependant impossible de l'ajouter à votre bibliothèque ou à vos listes de lecture, de le copier sur un iPod ou encore de le graver sur CD.

Vous pouvez également partager des livres audio achetés sur l'iTunes Store, mais il n'est pas possible de partager des fichiers audio QuickTime ou des programmes parlés Audible téléchargés depuis Audible.com.

Pour partager de la musique ou des clips vidéo achetés sur l'iTunes Store, vous devez autoriser l'ordinateur à lire le contenu acheté. Vous pouvez ainsi autoriser jusqu'à cinq ordinateurs à la fois.

Vous pouvez également partager une liste de lecture avec des proches en la publiant sous forme d'iMix sur l'iTunes Store. Les visiteurs du Store ont alors accès aux morceaux inclus dans votre iMix et peuvent écouter un extrait de chaque morceau mis à disposition sur l'iTunes Store.

Le partage est réservé à un usage purement personnel et il n'est possible qu'entre ordinateurs situés sur un même sous-réseau.

Pour obtenir des instructions sur le partage de musique ou la publication de listes de lecture, recherchez « partage » ou « publication » dans l'Aide.


Partage de votre bibliothèque iTunes entre ordinateurs

Si votre ordinateur est relié à d'autres ordinateurs placés sur le même réseau local (même sous-réseau), vous pouvez partager les articles se trouvant dans votre bibliothèque et vos listes de lecture avec cinq de ces ordinateurs au maximum.

Pour partager votre bibliothèque avec d'autres ordinateurs :

  1. Choisissez iTunes > Préférences, cliquez sur Partage, puis sélectionnez « Partager ma bibliothèque sur le réseau local ».
  2. Sélectionnez les éléments à partager.
  3. Attribuez un nom aux éléments partagés, dans le champ Nom partagé.
  4. Pour obliger les utilisateurs à saisir un mot de passe afin d'accéder à vos éléments partagés, cochez l'option « Exiger le mot de passe » et saisissez un mot de passe.

Le nom saisi s'affiche alors dans iTunes sur tous les ordinateurs faisant partie du réseau local (sur le même sous-réseau), configurés pour rechercher des bibliothèques partagées sur le réseau. Pour que vos éléments partagés soient visibles sur le réseau, votre ordinateur doit être allumé et iTunes doit rester ouvert.

Vous pouvez ainsi partager des films, des fichiers MP3, Apple Lossless, AIFF, WAV et AAC et des liens vers des stations de radio ; vous ne pouvez pas partager les programmes parlés Audible ou les fichiers audio QuickTime.

Le partage est destiné à un usage purement personnel.


Recherche de bibliothèques partagées

Si votre ordinateur est connecté à d'autres ordinateurs via un réseau local (câblé ou sans fil), vous pouvez rechercher de la musique partagée par les ordinateurs du même sous-réseau.

Pour rechercher de la musique partagée :

  1. Choisissez Édition > Préférences.
  2. Cliquez sur Partage puis sélectionnez « Rechercher des bibliothèques partagées ».

Les bibliothèques et les listes de lecture partagées apparaissent en dessous de Partagé dans la fenêtre d'iTunes.

Vous ne pouvez accéder qu'aux fichiers partagés en format vidéo, MP3, Apple Lossless, AIFF, WAV et AAC et aux liens partagés pointant vers des stations de radio. Il est impossible de partager des programmes parlés Audible ou des fichiers audio QuickTime.


Désactivation du partage

Vous pouvez désactiver le partage afin que les autres ordinateurs en réseau ne puissent ni voir ni écouter les morceaux de votre bibliothèque et de vos listes de lecture.

Pour désactiver le partage de musique :

  1. Choisissez Edition > Préférences, puis cliquez sur Partage en haut de la fenêtre.
  2. Décochez la case « Partager ma bibliothèque sur le réseau local » (la coche doit disparaître) et cliquez sur OK.


Publication de vos listes de lecture

Vous pouvez partager vos listes de lecture avec d'autres personnes en les publiant sur l'iTunes Store. Les listes de lecture ainsi publiées s'appellent des « iMix » ou « listes iMix ».

Les iMix comprennent des extraits de 30 secondes de chaque morceau de votre liste de lecture disponible sur l'iTunes Store. Les morceaux non disponibles sur l'iTunes Store n'apparaissent pas dans les listes iMix.

Pour publier votre liste iMix :

  1. Sélectionnez la liste de lecture à publier sous forme d'iMix, puis choisissez Fichier > Créer un iMix.
  2. Saisissez les informations requises concernant votre liste de lecture, puis cliquez sur Publier.

Pour mettre à jour un iMix publié, cliquez sur la flèche située en regard de la liste de lecture. Les modifications apportées à un iMix après sa publication ne sont pas automatiquement répercutées sur l'iTunes Store.

Rubriques connexes :

À propos des bibliothèques partagées

Mise à jour d'une liste iMix publiée

Partage de votre bibliothèque iTunes entre ordinateurs


Mise à jour d'une liste iMix publiée

Si vous ajoutez ou supprimez des morceaux d'une liste de lecture que vous avez publiée sous forme d'iMix sur l'iTunes Store, vous devez mettre à jour cet iMix pour que les autres personnes puissent voir vos modifications. Vous pouvez également modifier la description ou le titre d'un iMix, ou encore supprimer un iMix de l'iTunes Store.

Voici quelques méthodes pour modifier votre iMix après sa publication :

  • Pour mettre à jour un iMix, sélectionnez la liste de lecture, cliquez sur la flèche située à droite de la liste, puis cliquez sur « Mettre à jour l'iMix ». Apportez les modifications souhaitées puis cliquez sur Publier.
  • Pour afficher votre iMix comme il apparaît sur l’iTunes Store, cliquez sur la flèche à droite de l’iMix.
  • Pour afficher un récapitulatif des listes de lecture que vous avez publiées ou pour supprimer un iMix de l'iTunes Store, ouvrez une session sur l'iTunes Store et cliquez sur Visualiser mon compte.

Si la flèche n'apparaît pas à droite d'une liste de lecture, assurez-vous que l'option « Afficher les liens vers l'iTunes Store » est sélectionnée dans la sous-fenêtre Général des préférences iTunes.

Rubriques connexes :

Publication de vos listes de lecture

Ouverture ou fermeture d'une session dans l'iTunes Store


Sauvegarde de vos listes de lecture

Vous pouvez exporter une liste de lecture pour l'importer sur un autre ordinateur afin de disposer de la même liste de lecture aux deux endroits. Vous pouvez également exporter la liste de lecture pour en sauvegarder une copie.

Les listes de lecture exportées consistent en une liste des éléments de la liste de lecture ; les morceaux ou les vidéos n'y sont pas inclus.

Voici comment archiver ou utiliser les listes de lecture sur un autre ordinateur :

  • Pour archiver une seule liste de lecture ou l'utiliser dans iTunes sur un autre ordinateur, sélectionnez-la (sous Listes de lecture), choisissez Fichier > Exporter, puis spécifiez XML dans le menu local Format.
  • Pour enregistrer une copie de toutes vos listes de lecture, choisissez Fichier > Exporter la bibliothèque. Les informations exportées sont alors enregistrées au format XML.
  • Pour importer une liste de lecture iTunes, choisissez Fichier > Importer. La liste de lecture importée ne comprend que les morceaux et les vidéos se trouvant déjà dans votre bibliothèque iTunes. Les éléments indisponibles sont supprimés de la liste.

Rubriques connexes :

Utilisation des informations sur les morceaux dans d'autres applications

Partage de votre bibliothèque iTunes entre ordinateurs

Publication de vos listes de lecture


Utilisation des informations sur les morceaux dans d'autres applications

Vous pouvez enregistrer toutes les informations sur les morceaux d'une liste de lecture dans un fichier Texte ou XML afin de les importer dans une base de données ou de les utiliser dans une autre application. Vous pouvez également copier les informations d'un seul morceau dans une autre application.

Comment transférer des informations sur les morceaux vers d'autres applications :

  • Pour exporter toutes les informations sur les morceaux dans un fichier texte, sélectionnez Musique ou une liste de lecture, puis choisissez Fichier > « Exporter la liste de morceaux ». Assurez-vous que l'option « fichiers Texte » est sélectionnée dans le menu contextuel « Enregistrer comme type ».

    • Toutes les informations contenues dans la fenêtre Informations de chaque morceau sont exportées. Elles ne se limitent donc pas aux champs affichés dans la bibliothèque ou dans la liste de lecture.

  • Pour copier les informations (dans les colonnes visibles à l'écran) relatives à un seul morceau, sélectionnez celui-ci et choisissez Édition > Copier, puis Édition > Coller dans une autre application (un client de courrier électronique ou un traitement de texte par exemple).


Aucune bibliothèque partagée n'est visible

Procédez aux vérifications suivantes :

  • Assurez-vous que la case « Rechercher des bibliothèques partagées » est cochée dans le volet Partage des Préférences iTunes.
  • Vérifiez que vous avez cliqué pour ouvrir le triangle se trouvant à côté de Partagé dans la fenêtre iTunes.
  • Aucun ordinateur se trouvant sur votre réseau local n'a la fonction de partage activée.

Rubriques connexes :

Recherche de bibliothèques partagées

Partage de votre bibliothèque iTunes entre ordinateurs


Personnalisation de votre bibliothèque iTunes

Modification d'informations sur la musique et la vidéo
Ajoutez le titre de morceaux, le nom des artistes et d'autres informations à vos morceaux et à vos clips vidéo pour pouvoir parcourir facilement votre collection et y effectuer des recherches efficaces.

Personnalisation de la fenêtre iTunes
Masquez ou affichez des éléments dans la liste Source et la fenêtre iTunes, réduisez la fenêtre iTunes à un « mini-lecteur » et triez les morceaux par en-tête de colonne.

Organisation de vos fichiers de musique et de vidéo
Définissez la manière et l’endroit où iTunes stocke vos fichiers de musique et de vidéo.


Modification d'informations sur la musique et la vidéo

Modification d'informations sur un morceau et un CD

Classement des morceaux et des autres articles

Ajout d'illustrations à des morceaux et autres éléments

Saisie et affichage de paroles

Recherche sur Internet d'informations d'un CD

Envoi des informations d’un CD à la base de données Gracenote CDDB

Sauvegarde de la copie d'un morceau dans un nouveau format de fichier

Correction des titres comportant des caractères étranges

Mauvais affichage des titres des morceaux après l'importation depuis une autre application


Modification d'informations sur un morceau et un CD

Lorsque vous insérez un CD, iTunes récupère automatiquement les informations concernant le CD et les morceaux (si vous êtes connecté à Internet).

Vous pouvez aussi saisir ces informations dans iTunes ou modifier les informations récupérées. Pour modifier le titre d'un morceau, son artiste ou le titre de l'album dont il est tiré, sélectionnez l'élément voulu, appuyez sur Entrée, puis tapez le nouveau nom.

Pour modifier des informations sur un morceau et un CD :

  1. Sélectionnez le morceau ou le CD à modifier, puis choisissez Fichier > Obtenir des informations (ou appuyez sur Contrôle + I).
  2. Cliquez sur Infos et apportez les modifications souhaitées.

    3. Si rien n'apparaît dans la fenêtre d'informations, choisissez Avancé > « Obtenir les noms de pistes du CD » pour récupérer les informations disponibles sur les morceaux (vous devez être connecté à Internet).

Par défaut, modifier des informations dans iTunes modifie aussi le nom du fichier sur votre disque dur. Pour apporter des modifications dans iTunes sans modifier les fichiers stockés sur votre disque dur, choisissez Édition > Préférences, cliquez sur Avancé, sur Général, puis désélectionnez « Maintenir organisé le dossier iTunes Music ».

iTunes récupère les informations concernant les CD auprès de Gracenote CDDB (base de données de CD). Pour en savoir plus, visitez le site web de Gracenote.

Aller à :

Site web de Gracenote


Classement des morceaux et des autres articles

Vous pouvez attribuer une note à un morceau, un clip vidéo, un podcast ou un autre article pour indiquer votre niveau d'appréciation. Ces notes peuvent vous aider à créer automatiquement des listes de lecture, ou à organiser et explorer votre bibliothèque.

Pour attribuer un classement :

  1. Sélectionnez une liste de lecture ou un élément dans votre bibliothèque.
  2. Choisissez Présentation > Options de présentation.
  3. Sélectionnez Classement puis cliquez sur OK.
  4. Sélectionnez le morceau ou autre élément à évaluer, puis cliquez sur la colonne Classement pour attribuer une note allant de 1 à 5 étoiles.

Vous pouvez également ajouter des classements aux articles à l'aide du menu contextuel ou de la barre d'état du système (également nommée « statut de la barre des tâches » ou « zone de notification »). Pour utiliser le menu contextuel, placez le pointeur sur un article et appuyez sur le bouton droit de la souris, puis choisissez un classement dans le sous-menu Classement.


Ajout d'illustrations à des morceaux et autres éléments

La musique et les clips vidéo achetés sur l'iTunes Store sont assortis d'une illustration. Vous pouvez ajouter vos propres illustrations aux morceaux ou autres éléments inclus dans votre bibliothèque.

Pour cela, de nombreux types de fichiers d'images fixes sont acceptés. Parmi les plus courants, on retrouve les formats JPEG, PNG, GIF, TIFF et Photoshop. Vous devez convertir les fichiers WAV en un autre format avant de pouvoir ajouter l'illustration.

L'illustration s'affiche dans le visualiseur d'illustrations, situé dans le coin inférieur gauche de la fenêtre d'iTunes, lorsque l'élément est sélectionné ou est en cours de lecture. Pour afficher le visualiseur d'illustrations, choisissez Présentation > Afficher les illustrations, ou cliquez sur ce bouton :

bouton afficher les illustrations

Voici quelques méthodes pour associer des illustrations à des morceaux :

  • Pour ajouter une illustration à un élément précis, sélectionnez-le dans votre bibliothèque iTunes et faites glisser le fichier de l'illustration voulue dans le visualiseur. (Vous pouvez également procéder par copier-coller.)
  • Pour ajouter une illustration à plusieurs éléments en même temps, sélectionnez-en un, choisissez Fichier > Obtenir des informations, puis cliquez sur Illustration. Pour ajouter l'illustration à l'élément sélectionné, cliquez sur Ajouter ou faites glisser le fichier de l'illustration du bureau vers la zone d'illustration. Cliquez sur Suivant pour ajouter cette même illustration à l'élément suivant.
  • Pour ajouter la même illustration à plusieurs éléments, maintenez la touche Commande enfoncée tout en cliquant sur chaque élément, choisissez Fichier > Obtenir des informations, cliquez sur Illustration, puis faites glisser le fichier graphique vers la zone d'illustrations.
  • Pour ajouter plusieurs illustrations à un morceau, glissez plusieurs images vers la même zone d'illustration.
  • Pour obtenir les illustations d’album des morceaux de votre bibliothèque, sélectionnez les morceaux puis choisissez Avancé > Obtenir les illustrations d’album. Le morceau doit être disponible sur l’iTunes Store.
  • Pour qu’iTunes télécharge automatiquement les illustrations d’album lorsque vous importez un CD ou ajoutez des morceaux aux illustrations manquantes, choisissez Édition > Préférences, cliquez sur Général, puis sélectionnez les options de téléchargement des illustrations d’album.

Vous pouvez également explorer vos morceaux en fonction de leur couverture via Cover Flow. Pour en savoir plus à ce sujet, cliquez sur le lien ci-dessous « Affichage d'illustrations associées à de la musique ou de la vidéo ».

Rubriques connexes :

Affichage d'illustrations associées à de la musique ou de la vidéo

Sauvegarde de la copie d'un morceau dans un nouveau format de fichier


Saisie et affichage de paroles

Si vous connaissez les paroles d'une chanson, vous pouvez les saisir dans iTunes et les afficher ultérieurement.

Pour saisir les paroles de chansons :

  1. Sélectionnez une chanson, puis choisissez Fichier > Obtenir des informations.
  2. Cliquez sur Paroles et saisissez le texte de la chanson.

Pour afficher des paroles que vous avez déjà saisies, sélectionnez le morceau et choisissez Fichier > Obtenir des informations, puis cliquez sur Paroles.

Sur certains modèles d'iPod, il est possible d'afficher les paroles saisies dans iTunes. Assurez-vous que la dernière version du logiciel est installée sur votre iPod. Pour plus de renseignements, consultez la documentation qui accompagnait votre iPod.

Certains types de fichiers, notamment WAV et QuickTime, ne gèrent pas la modification des paroles.


Recherche sur Internet d'informations d'un CD

Lorsque vous insérez un CD dans votre ordinateur, iTunes recherche des informations qui s'y rapportent (titre, artiste, titre des morceaux, etc.) sur Internet, dans la base de données Gracenote CDDB. Si vous êtes connecté à Internet et si les informations sont disponibles, iTunes les récupère.

Si vous ne disposez pas d'une connexion à Internet permanente, vous pouvez néanmoins importer les morceaux dans votre bibliothèque (ils sont intitulés « Piste 01 », « Piste 02 », etc.). Lorsque vous vous connectez à Internet plus tard, iTunes récupère alors les informations de tous vos CD à la fois.

Pour rechercher sur Internet des informations relatives à un CD :

  1. Vérifiez que vous êtes connecté à Internet.
  2. Sélectionnez un CD ou un morceau importé appelé « Piste 01 ».
  3. Choisissez Avancé > « Obtenir le nom des pistes du CD ».

Si iTunes trouve plus d'une entrée pour le CD (cela peut se produire si plus d'une personne à envoyé des informations sur le même CD à Gracenote CDDB), sélectionnez-en une. Si elle est incorrecte, choisissez Avancé > Obtenir les noms de pistes du CD et sélectionnez une autre entrée. Si elle n'est toujours pas correcte, vous pouvez la modifier.

Rubriques connexes :

Modification d'informations sur un morceau et un CD

Envoi des informations d’un CD à la base de données Gracenote CDDB

Aller à :

Site web de Gracenote


Envoi des informations d’un CD à la base de données Gracenote CDDB

Si vous insérez un CD alors que vous êtes connecté à Internet et que les titres des morceaux apparaissent sous la forme « Piste 01 », « Piste 02 », etc., cela signifie que la base de données de CD Gracenote CDDB ne contient pas d'informations sur ce CD. Vous pouvez saisir les informations sur les morceaux dans iTunes, puis les envoyer à Gracenote pour que d'autres personnes puissent profiter de votre saisie.

Pour envoyer les informations relatives à un CD à la base de données Gracenote CDDB :

  1. Sélectionnez le CD, puis choisissez Fichier > Obtenir des informations.
  2. Cliquez sur Infos, puis saisissez les informations sur le CD.
  3. Pour envoyer les informations à Gracenote, choisissez Avancé > « Soumettre le nom des pistes du CD ».

N'envoyez pas les informations sur les CD que vous avez créés vous-même : personne d'autre ne pourrait en effet les utiliser.

Rubriques connexes :

Modification d'informations sur un morceau et un CD

Correction des titres comportant des caractères étranges

Aller à :

Site web de Gracenote


Sauvegarde de la copie d'un morceau dans un nouveau format de fichier

Vous pouvez convertir un morceau dans un autre format de fichier tout en conservant un copie de l'original. Par exemple, vous pouvez sauvegarder la copie d'un fichier audio compressé tel que MP3 ou AAC dans un format non compressé (AIFF ou WAV).

La conversion d'un format compressé à un autre non compressé (par exemple de MP3 à AIFF) ne doit pas endommager la qualité du son. Il est en revanche possible que cette dernière soit affectée par la conversion entre formats compressés (tels que MP3 et AAC). Pour un résultat optimal lorsque vous encodez de la musique dans un autre format de fichier, importez à nouveau la musique depuis sa source originale en utilisant le nouveau format d'encodage.

Pour convertir un format de fichier audio :

  1. Choisissez Édition > Préférences puis cliquez sur l'onglet Avancé en haut de la fenêtre, puis cliquez sur Importation.
  2. Dans le menu contextuel Importer avec, choisissez le format d'encodage auquel vous souhaitez faire la conversion, puis cliquez sur OK pour enregistrer les paramètres.
  3. Sélectionnez un ou plusieurs morceaux dans votre bibliothèque, puis choisissez Avancées > Convertir la sélection en MP3, Convertir la sélection en AAC, Convertir la sélection en Apple Lossless, Convertir la sélection en AIFF ou Convertir la sélection en WAV. (L'option de menu change pour refléter la sélection dans vos préférences d'importation.)

    4. Pour convertir tous les morceaux d'un dossier ou d'un disque, maintenez la touche Maj enfoncée et choisissez Avancé > « Convertir la sélection en », puis sélectionnez le dossier ou le disque contenant les morceaux à convertir. Tous les morceaux du dossier ou du disque seront convertis, à l’exception des fichiers audio achetés sur l’iTunes Store. (Les morceaux achetés sont encodés avec un format AAC protégé empêchant leur conversion.)

Le morceau au format d'origine et celui converti apparaissent dans votre bibliothèque.


Correction des titres comportant des caractères étranges

Si le titre et les informations d'un morceau ne s'affichent pas correctement, le fichier a sans doute été créé à l'aide d'un programme dont le mode de stockage des informations diffère de celui d'iTunes. Pour résoudre le problème, convertissez les repères d'informations du morceau (repères ID3) dans un autre format de stockage.

La conversion des repères ID3 s'avère également utile pour les morceaux dont les informations n'utilisent pas des caractères romains ou si vous souhaitez employer vos fichiers MP3 avec un autre programme dans un format différent.

Pour modifier le format des repères d'informations d'un morceau :

  1. Sélectionnez les morceaux à convertir.
  2. Choisissez Avancé > « Convertir les repères ID3 ».
  3. Choisissez une version d'ID3 dans le menu local.

Rubriques connexes :

Mauvais affichage des titres des morceaux après l'importation depuis une autre application


Mauvais affichage des titres des morceaux après l'importation depuis une autre application

Si le titre et les informations d'un morceau ne s'affichent pas correctement, le fichier a sans doute été créé à l'aide d'un programme dont le mode de stockage diffère de celui d'iTunes. Ce problème peut être résolu en modifiant les caractères Unicode dans les repères du morceau.

Pour rétablir les caractères Unicode :

  1. Sélectionnez le morceau et choisissez Avancé > Convertir repères ID3.

    2. Pour sélectionner plusieurs morceaux adjacents, maintenez enfoncée la touche Maj tout en cliquant sur les titres. Pour sélectionner plusieurs morceaux non adjacents, appuyez sur la touche Contrôle et cliquez sur les titres souhaités.

  2. Cliquez sur Rétablir unicode.

Pour restaurer les informations, sélectionnez de nouveau Rétablir unicode.


Personnalisation de la fenêtre iTunes

Réduction de la fenêtre iTunes

Sélection des informations à afficher

Masquage d'éléments dans la fenêtre iTunes

Showing or hiding the iTunes MiniStore

Affichage d'illustrations associées à de la musique ou de la vidéo

Ajout d'illustrations à des morceaux et autres éléments

Tri des morceaux de votre bibliothèque ou d’une liste de lecture

Déplacement et redimensionnement des colonnes

Vous ne trouvez pas ce que vous recherchez dans la fenêtre iTunes


Réduction de la fenêtre iTunes

Vous pouvez réduire la fenêtre iTunes en un « mini-lecteur » qui n'affiche que les contrôles de lecture et l'état. Vous pouvez également faire flotter la fenêtre du mini-lecteur au-dessus de toutes les autres fenêtres ou la réduire dans la barre des tâches ou la barre d'état système de Windows.

Comment réduire ou développer la fenêtre iTunes :

  • Pour réduire la fenêtre iTunes en fenêtre flottante de mini-lecteur, choisissez Avancé > Passer au mini-lecteur. Pour afficher ou masquer le morceau et les informations sur son état, faites glisser le coin inférieur droit de la fenêtre. Pour rétablir la taille normale de la fenêtre iTunes, cliquez sur le bouton de restauration.
  • Pour faire flotter le mini-lecteur devant toutes les autres fenêtres, afin que vous puissiez toujours le voir, choisissez Édition > Préférences, cliquez sur Avancé, cliquez sur Général, puis sélectionnez « Laisser le mini-lecteur au premier plan ».
  • Pour réduire le mini-lecteur dans la barre des tâches de Windows, cliquez sur une zone vierge de la barre des tâches Windows avec le bouton droit de la souris, puis choisissez Barre d'outils > iTunes. Pour rétablir la taille normale de la fenêtre iTunes, cliquez sur le bouton de restauration.
  • Pour réduire le mini-lecteur dans la zone de notification, choisissez Édition > Préférences, cliquez sur Avancé, cliquez sur Général, puis sélectionnez « Réduire la fenêtre iTunes dans la barre d'état système ».


Sélection des informations à afficher

Vous pouvez sélectionner les colonnes (Nom, Durée, etc.) à afficher pour les éléments de votre bibliothèque ou d'une liste de lecture. Vous pouvez aussi afficher ou masquer des éléments sous Bibliothèque.

Voici comment sélectionner les informations à afficher :

  • Pour sélectionner les colonnes à afficher, sélectionnez un élément (une liste de lecture, par exemple), choisissez Présentation > Options de présentation, puis sélectionnez les informations souhaitées.
  • Pour masquer des éléments dans votre bibliothèque, choisissez iTunes > Préférences, cliquez sur Général, puis désélectionnez un élément pour le masquer.
  • Pour afficher le contenu de votre bibliothèque par genre, comme dans un magasin de disques, choisissez Édition > Préférences, cliquez sur Général, cochez la case « Afficher le genre pendant l'exploration », puis choisissez Présentation > Afficher le navigateur (ou cliquez sur le bouton de navigation, affiché ci-dessous).

bouton de navigation

Vous pouvez également maintenir enfoncé le bouton droit de la souris et cliquer sur un en-tête de colonne pour obtenir la liste des options de présentation.


Masquage d'éléments dans la fenêtre d'iTunes

Si vous bénéficiez d'un accès d'administrateur à votre ordinateur, vous pouvez bloquer l'affichage des films, des podcasts, des stations de radio Internet, de l'iTunes Store, de la musique partagée et d'autres éléments dans la partie gauche de la fenêtre d'iTunes.

Pour empêcher l'affichage d'éléments dans iTunes :

  1. Sélectionnez Édition > Préférences, puis cliquez sur Parental.
  2. Si le cadenas est fermé, cliquez dessus pour l'ouvrir et tapez votre mot de passe d'administrateur.
  3. Sélectionnez un élément pour le désactiver. Si vous sélectionnez Désactiver les podcasts par exemple, l’élément Podcasts n’apparaîtra plus dans la fenêtre iTunes.
  4. Pour obliger un utilisateur à saisir un mot de passe d'administrateur pour afficher un élément que vous avez désactivé (ou apporter toute autre modification au volet Contrôle parental) cliquez sur le cadenas.

    5. Remarque : vous devez utiliser Windows XP pour être à même de protéger ces éléments par mot de passe. Si vous utilisez Windows 2000, vous pouvez masquer les éléments, mais un mot de passe n'est pas nécessaire pour les afficher à nouveau.

Si les podcasts sont désactivés, vous ne pouvez plus vous abonner à des podcasts sur l'iTunes Store.

Pour masquer d'autres éléments, choisissez iTunes > Préférences, cliquez sur Général, puis désélectionnez les éléments que vous ne souhaitez pas voir apparaître.


Affichage ou masquage de l'iTunes MiniStore

Lorsque vous sélectionnez un élément dans iTunes, l'iTunes MiniStore situé dans la partie inférieure de la fenêtre d'iTunes, affiche les éléments similaires disponibles dans l'iTunes Store. Vous pouvez alors cliquer sur ces éléments pour les consulter dans le magasin en ligne.

Vous devez pour cela être connecté à Internet.

Pour afficher le MiniStore :

Choisissez Présentation > Afficher le MiniStore.

Si vous avez utilisé la sous-fenêtre Parental des préférences iTunes pour empêcher l'affichage de l'iTunes Store, le MiniStore n'apparaît pas non plus.

Rubriques connexes :

Réduction de la fenêtre iTunes

À propos de l'iTunes Store

Masquage d'éléments dans la fenêtre iTunes


Tri des morceaux de votre bibliothèque ou dans une liste de lecture

Vous pouvez trier les morceaux de votre bibliothèque ou d'une liste de lecture selon n'importe laquelle des colonnes affichées. Cela peut s'avérer judicieux dans le cas de la recherche d'un morceau donné ou pour retrouver les éléments tirés de votre bibliothèque et répondant à des caractéristiques particulières (par exemple, des morceaux dont le genre est Rock ou des morceaux enregistrés au format AAC).

Comment trier des morceaux tirés de votre bibliothèque ou d'une liste de lecture :

  • Pour trier la liste dans une colonne, cliquez sur l'en-tête de cette dernière. Si vous souhaitez par exemple trier la liste par titre d'album, cliquez sur l'en-tête Album.

    • Astuce : si vous ne voyez pas l'en-tête de la colonne que vous recherchez, cliquez avec le bouton droit de la souris sur un en-tête de colonne pour voir une liste des colonnes que vous pouvez afficher. Sélectionnez un élément (pour faire apparaître une coche en regard de ce dernier) afin de le rendre visible ou désélectionnez un élément pour le supprimer.

  • Pour inverser l'ordre de tri, cliquez sur le triangle qui apparaît lorsque la colonne est sélectionnée.
  • Pour rétablir l'ordre antérieur des morceaux d'une liste de lecture, cliquez sur l'en-tête de la colonne située la plus à gauche (au-dessus des nombres) et qui affiche l'ordre de lecture.

Vous pouvez aussi parcourir les artistes ou les albums de votre bibliothèque musicale en sélectionnant un élément sous Bibliothèque, puis en cliquant sur le bouton Parcourir (en forme d'œil). Si vous ne voyez pas les volets Artiste et Album, cliquez à nouveau sur Parcourir.


Déplacement et redimensionnement des colonnes

Vous pouvez réordonner ou redimensionner les colonnes de votre bibliothèque et des listes de lecture.

Comment réorganiser ou redimensionner des colonnes :

  • Pour déplacer une colonne, faites glisser l'en-tête de la colonne vers la droite ou la gauche.
  • Pour redimensionner une colonne, placez le curseur entre deux en-têtes de colonne. Lorsque le pointeur change d'aspect, faites-le glisser vers la droite ou la gauche.
  • Pour redimensionner automatiquement une ou toutes les colonnes afin que leur largeur s'adapte à leur contenu, placez le pointeur sur l'en-tête de la colonne, appuyez sur le bouton droit de la souris, puis choisissez Ajuster automatiquement la taille de la colonne ou Ajuster automatiquement la taille de toutes les colonnes dans le menu contextuel qui apparaît. Vous pouvez aussi tout simplement double-cliquer sur la ligne verticale qui sépare les colonnes.


Je ne trouve pas ce que je recherche dans la fenêtre iTunes.

Il se peut que vous ayez modifié les préférences iTunes pour masquer certains éléments.

Comment afficher les éléments manquants :

  • Choisissez Édition > Préférences, cliquez sur Général, puis assurez-vous que l'élément à afficher est sélectionné.
  • Choisissez Édition > Préférences, cliquez sur Parental et assurez-vous que l'élément recherché n'est pas sélectionné (pour afficher les podcasts dans la fenêtre iTunes, par exemple, décochez la case Désactiver les podcasts).
  • Si une liste de lecture ou un dossier n'apparaît pas, il peut avoir été supprimé. Vous devrez recréer la liste de lecture ou le dossier.


Organisation de vos fichiers de musique et de vidéo

Recherche de l’emplacement de stockage des fichiers iTunes

Changing where your iTunes files are stored

Copie de tous les fichiers d'iTunes dans un seul et même emplacement

Copie de fichiers dans le dossier Music lorsque vous les ajoutez à votre bibliothèque

Recherche dans votre bibliothèque ou une liste de lecture

Signification des symboles apparaissant à côté des morceaux et des autres articles

Sauvegarde de votre bibliothèque iTunes sur CD ou DVD

Déplacement de votre bibliothèque iTunes vers un autre ordinateur

À propos du fichier iTunes Library

Suppression d'éléments d'iTunes

J'ai perdu les morceaux de mon ordinateur


Recherche de l'emplacement de stockage des fichiers iTunes

L'emplacement par défaut de vos fichiers audio et vidéo et de vos autres fichiers iTunes est le dossier iTunes Music (dans le dossier Mes documents/Ma musique/iTunes). Le dossier iTunes Music contient tous les morceaux que vous avez importés à partir de CD et tous les morceaux, clips vidéo, podcasts et autres éléments que vous avez téléchargés à partir d’Internet. Tous ces fichiers apparaissent dans votre bibliothèque iTunes.

Si vous modifiez les paramètres dans le volet Avancé des préférences iTunes (dans la section Général), il se peut que vos fichiers iTunes soient stockés ailleurs.

Comment rechercher l'emplacement de stockage des fichiers iTunes :

  • Pour savoir où un fichier est stocké, sélectionnez l'élément dans iTunes, puis choisissez Fichier > Obtenir des informations. Le chemin au fichier est affiché dans le bas de la sous-fenêtre Résumé (dans la section Emplacement).
  • Pour révéler le fichier dans l’Explorateur Windows, sélectionnez le morceau et choisissez Fichier > Afficher le fichier du morceau.


Changement de l'emplacement de stockage des fichiers iTunes

Par défaut, les morceaux et les autres fichiers que vous importez dans iTunes sont placés dans l'emplacement suivant :

Mes Documents/Ma musique/iTunes/iTunes Music

Pour modifier l'emplacement par défaut des fichiers importés :

  1. Dans iTunes, choisissez Édition > Préférences.
  2. Cliquez sur Avancé, puis sur Général.
  3. Cliquez sur Modifier, puis sélectionnez le nouvel emplacement de vos fichiers.

    4. Après cette manipulation, tout nouveau morceau ou autre élément que vous importez est alors stocké à ce nouvel emplacement. Les morceaux que vous avez déjà importés demeurent dans leur emplacement actuel.

Pour rétablir le dossier iTunes Music comme emplacement de stockage par défaut, cliquez sur Réinitialiser (dans la sous-fenêtre Avancé des préférences iTunes).

Pour déplacer les fichiers déjà importés vers un nouvel emplacement (par exemple, vers un autre dossier de votre disque dur ou sur un autre ordinateur), suivez les instructions ci-dessus, puis quittez iTunes. Sélectionnez tout ce qui se trouve dans le dossier iTunes Music et faites glisser les fichiers vers leur nouvel emplacement (ne faites pas glisser l'ensemble du dossier iTunes Music, mais uniquement son contenu). Pour de plus amples informations sur la recherche de l'emplacement de stockage des fichiers audio individuels, recherchez l'expression « Recherche de fichiers » dans l'Aide.

Pour plus d'astuces sur le transfert de fichiers entre ordinateurs, cliquez sur les liens ci-dessous.

Aller à :

Article du site de service et d'assistance Apple : « déplacer votre dossier iTunes Music »

Article du site de service et d'assistance Apple : « Copie de musique entre des ordinateurs autorisés avec iTunes pour Windows »


Copie de tous les fichiers d'iTunes dans un seul et même emplacement

En fonction de la méthode employée pour importer des morceaux, des clips vidéo et d'autres éléments dans iTunes, votre bibliothèque risque de contenir des éléments placés à différents endroits sur le disque dur de votre ordinateur ou tout autre emplacement.

Vous pouvez placer une copie de tous les fichiers de votre bibliothèque dans votre dossier iTunes Music pour simplifier, par exemple, la copie de votre bibliothèque sur un autre ordinateur.

Pour copier tous vos fichiers iTunes dans votre dossier iTunes Music :

Choisissez Avancé > Regrouper la bibliothèque.

Tous les fichiers iTunes ne se trouvant pas dans le dossier iTunes Music restent à leur emplacement d'origine, mais une copie est placée dans le dossier iTunes Music.


Recherche dans la bibliothèque ou une liste de lecture

Vous pouvez utiliser le champ de recherche (situé dans le coin supérieur droit de la fenêtre iTunes) pour localiser rapidement des éléments dans votre bibliothèque ou dans une liste de lecture.

Pour rechercher un élément dans votre bibliothèque iTunes :

  1. Sélectionnez l'élément dans lequel vous voulez effectuer la recherche (Musique ou une liste de lecture, par exemple).

    2. Vous ne pouvez pas effectuer de recherches dans les listes de radios en ligne, car elles ne sont disponibles que lorsque vous vous y connectez à Internet.

  2. Cliquez dans le champ Rechercher et tapez le texte que vous recherchez.

    3. À mesure que vous saisissez du texte, iTunes affiche les articles dont le titre correspond à la saisie.

Pour effectuer une recherche dans la colonne Commentaire, vérifiez que cette dernière est bien affichée (pour cela, choisissez Présentation > Options de présentation).

Pour afficher à nouveau tous vos éléments, supprimez le texte à l'intérieur du champ Rechercher (ou appuyez sur la touche Échap).


Signification des symboles apparaissant à côté des morceaux et des autres articles

Lorsque vous importez de la musique et des clips vidéo, des symboles indiquent l'état des éléments. D'autres symboles vous permettent d'effectuer certaines tâches.

Icône

Description de l’icône

Signifie

icône d'écran

L'élément correspond à un clip vidéo.

icône de livre

L'élément correspond à un fichier PDF.

ligne en zigzag

Le morceau est en cours d'importation dans iTunes depuis un CD ou votre disque dur.

marque verte

iTunes a terminé l'importation du morceau.

point d'exclamation en regard d'un morceau

Le morceau est introuvable. Il peut avoir été déplacé ou supprimé.

point d'exclamation en regard d'une liste de lecture intelligente

L’une des conditions est une liste de lecture indisponible ; cliquez sur le point d’exclamation pour choisir une autre liste de lecture ou supprimer celle qui est indisponible

icône de diffusion

Le morceau est stocké sur Internet. Si vous cliquez dessus, il est « diffusé en continu » vers votre ordinateur.

marque noire

Le morceau sera inclus dans l'action spécifiée. Exemple : seuls les morceaux signalés par la marque noire sont importés lorsque vous cliquez sur Importer.

haut-parleur

Le morceau est en cours de lecture.

flèches de traçage

Le morceau est en cours de copie ou de téléchargement depuis Internet.

flèche en regard d'un élément ou d'une liste de lecture

Cliquez dessus pour accéder à l'élément ou pour publier la liste de lecture dans l'iTunes Store (activez ou désactivez ces flèches dans la sous-fenêtre Général des préférences iTunes).

icône d'éjection

Cliquez sur l'icône pour éjecter le CD ou pour retirer l'appareil de la liste Source.

point bleu en regard d'une série ou d'un épisode de podcast

Vous n'avez encore commencé à écouter cette série ou cet épisode de podcast.

point gris en regard d'un élément

L’élément n’a pas été synchronisé avec l’iPod ou le téléphone.


Déplacement de votre bibliothèque iTunes vers un autre ordinateur

Si vous faites l'acquisition d'un nouvel ordinateur, vous pouvez transférer votre bibliothèque iTunes soit en interconnectant des ordinateurs, soit à l'aide d'une disque dur portable ou d'un iPod.

Pour en savoir plus, cliquez sur les liens ci-dessous pour consulter des articles du site web de service et d'assistance Apple.

Lorsque vous vendez ou donnez un ordinateur, n'oubliez pas de lui retirer l'autorisation d'accès.

Rubriques connexes :

Sauvegarde de votre bibliothèque iTunes sur CD ou DVD

Autorisation accordée à un ordinateur à lire les morceaux achetés sur l'iTunes Store

Sauvegarde de vos listes de lecture

Aller à :

Article du site de service et d'assistance Apple : « copie de musique entre des ordinateurs autorisés »

Article du site de service et d'assistance Apple : « Déplacer votre dossier iTunes Music »

Article du site de service et d'assistance Apple : « Comment utiliser votre iPod pour déplacer votre musique vers un nouvel ordinateur ? »


À propos du fichier iTunes Library

Le fichier iTunes Library est une base de données des morceaux et des clips vidéo qui figurent dans votre bibliothèque et dans les listes de lecture que vous avez créées. Il se trouve dans le dossier iTunes, dans le dossier Ma musique de votre dossier Mes documents, et ne peut pas être déplacé. Si vous le supprimez, iTunes crée alors un nouveau fichier vide dès son ouverture suivante ; toutes les listes de lecture, tous les classements, tous les commentaires et toute autre donnée que vous avez fournie, sont cependant perdus.

Pour en savoir plus, cliquez sur le lien ci-dessous.

Aller à :

Article du site de service et d'assistance Apple : « What are the iTunes library files? » (en anglais)


Mes morceaux sont introuvables sur mon ordinateur

Si vous supprimez le fichier iTunes Library, vos morceaux n'apparaîtront plus dans la bibliothèque, même si les fichiers musicaux se trouvent toujours dans le dossier iTunes Music.

Si vous déplacez vos morceaux à partir du dossier iTunes Music, il vous faudra les ajouter de nouveau à iTunes avant de pouvoir les lire.

Si des fichiers ont disparu mystérieusement, faites une analyse complète de votre ordinateur à l'aide d'un logiciel antivirus à jour.

Voici comment faire réapparaître vos morceaux dans la bibliothèque :

  • Faites glisser le dossier iTunes (situé par défaut dans le dossier Ma musique du dossier Mes documents) dans la fenêtre iTunes. Les morceaux apparaissent de nouveau dans votre bibliothèque mais vos listes de lecture originales ne sont plus affichées.
  • Si cette opération ne fonctionne pas, vos morceaux se trouvent peut-être ailleurs sur votre disque dur. Dans le menu Démarrer, choisissez Recherche et recherchez un morceau par titre ou artiste. Faites glisser les dossiers contenant des morceaux dans iTunes pour ajouter à nouveau ces morceaux à iTunes.

    • Si la recherche de morceau n'aboutit pas, vérifiez dans la Corbeille.

Vous pouvez ajouter des fichiers de musique à votre bibliothèque sans les copier dans le dossier iTunes Music.

Si vous configurez iTunes de manière à ajouter les fichiers de musique à votre bibliothèque sans les copier dans le dossier iTunes Music et que vous déplacez ensuite les fichiers morceau, vous devrez peut-être faire glisser de nouveau les fichiers vers iTunes afin de pouvoir les lire.


Chargement de votre iPod et utilisation d'autres fonctionnalités

Chargement de morceaux sur un iPod ou un autre lecteur de musique
Chargez des morceaux sur un iPod ou sur un téléphone compatible iTunes pour les écouter en chemin.

Utilisation d'autres fonctionnalités de l'iPod
Chargez des podcasts, des clips vidéo et des photos, synchronisez des contacts et des calendriers et stockez des fichiers sur un iPod ou sur un téléphone compatible iTunes, synchronisez vos données de séance Nike + iPod avec nikeplus.com.


Chargement de morceaux sur un iPod ou un autre lecteur de musique

À propos d'iTunes et d'iPod

Connexion d'un iPod, d'un téléphone compatible iTunes ou d'un autre lecteur de musique

Chargement automatique de morceaux sur un iPod

Chargement manuel de morceaux sur un iPod

Chargement de morceaux sur un iPod shuffle

Suppression d'éléments sur un iPod

Chargement de morceaux sur un téléphone compatible iTunes

Impossible de charger des morceaux sur votre téléphone compatible iTunes


À propos d'iTunes et d'iPod

iPod est un baladeur portable polyvalent. Vous pouvez charger sur votre iPod des morceaux de votre bibliothèque iTunes pour pouvoir écouter votre musique lors de vos déplacements. Sur certains modèles d'iPod, vous pouvez aussi charger des photos, de la vidéo et des jeux.

Par défaut, iTunes met à jour automatiquement votre iPod lorsque vous le connectez à votre ordinateur, mais vous pouvez changer des réglages pour pouvoir charger des éléments manuellement. Si le type d'iPod dont vous disposez le permet, vous pouvez aussi créer des listes de lecture sur votre iPod ou synchroniser des informations relatives aux contacts et au calendrier provenant de votre ordinateur.

Vous pouvez lire tous les achats que vous avez réalisés sur l'iTunes Store sur votre iPod à condition que l'ordinateur auquel vous connectez votre iPod soit autorisé à lire ces achats.

Pour en savoir plus sur l'utilisation de l'iPod, consultez la documentation qui accompagne votre iPod ou visitez le site web mentionné ci-dessous.

Rubriques connexes :

À propos de l'iTunes Store

Autorisation accordée à un ordinateur à lire les morceaux achetés sur l'iTunes Store

Aller à :

Site web sur les guides d'initiation à l'iPod


Connexion d'un iPod, d'un téléphone compatible iTunes ou d'un autre lecteur de musique

Vous pouvez connecter un iPod de n’importe quel type ou un téléphone portable compatible iTunes à votre ordinateur, puis charger des morceaux de votre bibliothèque iTunes. Avec certains modèles d'iPod, vous pouvez aussi charger des photos, des vidéos et des jeux sur votre iPod.

Pour connecter un appareil à votre ordinateur :

  • Pour un iPod shuffle, retirez le capuchon ou le cordon, puis connectez l'iPod shuffle au port USB de votre ordinateur.
  • Pour tous les autres appareils, connectez l'appareil à votre ordinateur à l'aide du câble livré avec l'appareil.

Si une boîte de dialogue vous demande de redémarrer votre ordinateur, faites-le, puis ouvrez iTunes. Une icône représentant votre iPod ou votre téléphone mobile apparaît dans la fenêtre iTunes (sous Appareils). Avant de déconnecter votre iPod ou votre téléphone mobile, cliquez sur le bouton d’éjection situé en regard de l’appareil.

Pour en savoir plus sur la connexion et la déconnexion de votre iPod, consultez la documentation fournie avec votre iPod ou rendez-vous sur le site web iPod.

Aller à :

Site web de l'iPod

Site web d'iTunes pour votre téléphone portable


Chargement automatique de morceaux sur un iPod

Si vous disposez d'un iPod shuffle, cliquez sur le lien « Chargement de morceaux sur un iPod shuffle » ci-dessous ; les instructions de cette page concernent l'iPod, l'iPod nano et l'iPod mini.

Pour qu'iTunes charge automatiquement des morceaux sur votre iPod :

  1. Connectez votre iPod à votre ordinateur.
  2. Lorsque l'icône iPod apparaît dans la fenêtre iTunes (en dessous de Périphériques), sélectionnez-la.
  3. Si la sous-fenêtre Résumé ne s'affiche pas, cliquez sur l'onglet Résumé.
  4. Assurez-vous que l'option « Organiser la musique manuellement » n'est pas sélectionnée. (Si votre iPod prend en charge la vidéo, la case à cocher s'appelle « Organiser la musique et la vidéo manuellement ».)
  5. Cliquez sur l'onglet Musique et procédez de l'une des manières suivantes :
    • Pour mettre automatiquement votre iPod à jour avec tous les morceaux et les listes de lecture de votre bibliothèque, sélectionnez l'option « Synchroniser la musique », puis « Tous les morceaux et listes de lecture ». iTunes charge alors les morceaux et les listes de lecture de votre bibliothèque iTunes sur votre iPod et supprime sur ce dernier les morceaux ne faisant plus partie de votre bibliothèque.
    • De même, pour mettre automatiquement votre iPod à jour avec certaines listes de lecture uniquement, cochez l'option « Synchroniser la musique », puis « Listes de lecture sélectionnées » et choisissez les listes à synchroniser.

Si vous connectez et mettez à jour votre iPod, puis que vous ajoutez à votre bibliothèque iTunes des morceaux que vous souhaitez également ajouter à votre iPod, choisissez Fichier > Synchroniser l'iPod.

Vous ne pouvez synchroniser (ou mettre à jour automatiquement) votre iPod qu'avec un seul ordinateur à la fois. Pour utiliser votre iPod avec plusieurs ordinateurs, configurez iTunes pour pouvoir gérer les morceaux manuellement. Ce dernier procédé s'avère également pratique si votre iPod ne peut pas contenir toute la musique présente dans votre bibliothèque iTunes.

Astuce : si vous ne voulez synchroniser que les morceaux de votre bibliothèque signalés par une marque, cliquez sur l'onglet Résumé, puis sélectionnez « Ne synchroniser que les éléments cochés ».

Rubriques connexes :

Chargement de morceaux sur un iPod shuffle

Chargement manuel de morceaux sur un iPod

Suppression d'éléments sur un iPod

Aller à :

Site web de l'iPod


Chargement manuel de morceaux sur un iPod

Si vous voulez utiliser votre iPod avec plus d'un ordinateur ou si votre bibliothèque iTunes contient plus de musique que votre iPod ne peut en contenir, il est recommandé d'organiser les morceaux de votre iPod manuellement.

Si vous disposez d'un iPod shuffle, cliquez sur le lien vers la rubrique « Chargement de morceaux sur un iPod shuffle » ci-dessous.

Pour charger des morceaux sur un iPod manuellement :

  1. Connectez votre iPod à votre ordinateur.
  2. Lorsque l'icône de l'iPod apparaît dans la fenêtre iTunes (sous Appareils), sélectionnez-la.
  3. Si la sous-fenêtre Résumé n'apparaît pas, cliquez sur l'onglet Résumé.
  4. Sélectionnez « Organiser la musique manuellement ». (Si vous disposez d'un iPod capable d'afficher de la vidéo, la case à cocher est intitulée « Organiser la musique et la vidéo manuellement »).
  5. Cliquez sur Musique (sous Bibliothèque, dans la partie gauche de la fenêtre iTunes), puis faites glisser des morceaux et des listes de lecture vers votre iPod.

Rubriques connexes :

Chargement de morceaux sur un iPod shuffle

Chargement automatique de morceaux sur un iPod


Chargement de morceaux sur un iPod shuffle

Vous pouvez remplir automatiquement votre iPod shuffle avec les morceaux de votre bibliothèque ou d'une liste de lecture. Vous pouvez aussi charger des morceaux manuellement, en complément ou en remplacement de la fonction de remplissage automatique.

Cette fonction de remplissage automatique sélectionne des morceaux différents à chaque fois.

Pour charger de la musique sur votre iPod shuffle :

  1. Connectez votre iPod shuffle à votre ordinateur.

    2. Pour en savoir plus, consultez la documentation fournie avec votre iPod shuffle.

  2. Procédez de l'une ou de plusieurs des manières suivantes :
    • Pour charger des morceaux manuellement, faites-les glisser vers votre iPod dans la liste des appareils. Si vous désirez qu'iTunes remplisse automatiquement l'espace restant, décochez la case « Remplacer tous les éléments lors du remplissage automatique ». (Si la case est cochée lorsque vous cliquez sur Remplissage auto, les morceaux que vous avez glissés dans votre iPod sont remplacés.)
    • Pour charger automatiquement les morceaux de votre bibliothèque ou d'une liste de lecture, choisissez Musique ou sélectionnez une liste de lecture dans le menu local « Remplir depuis ». Une fois que vous êtes prêt à charger automatiquement les morceaux sur votre iPod shuffle, cliquez sur Remplissage auto.
    • Pour qu'iTunes charge les morceaux de façon aléatoire depuis la source que vous avez sélectionnée (au lieu de les charger dans l'ordre), sélectionnez « Choisir les éléments aléatoirement ». Une fois prêt à charger automatiquement les morceaux sur votre iPod shuffle, cliquez sur Remplissage auto.

iTunes charge alors autant de morceaux que peut contenir votre iPod shuffle et supprime les morceaux déjà présents sur votre iPod shuffle, mais ne faisant pas partie de la liste de lecture. Les fichiers autres qu'audio, notamment les documents, sont conservés.

Les morceaux non chargés (en cas d'espace insuffisant par exemple) sont indiqués par un point gris dans la liste de lecture correspondant à l'iPod shuffle.

Pour en savoir plus sur l'utilisation de votre iPod shuffle, consultez la documentation incluse ou rendez-vous sur le site web dédié à l'iPod.

Rubriques connexes :

Gestion de l’espace sur un iPod shuffle ou téléphone compatible iTunes

Aller à :

Site web de l'iPod


Suppression d'éléments sur un iPod

Il est possible de supprimer des morceaux, des livres audio et des clips vidéo particuliers sur votre iPod. Supprimer un morceau de votre iPod ne le supprime pas de votre bibliothèque iTunes.

Pour supprimer des éléments d'un iPod autre que l'iPod shuffle, vous devez au préalable vous assurer qu'iTunes est configuré pour permettre la copie manuelle de morceaux (pour obtenir des instructions, cliquez sur le lien ci-dessous).

Pour supprimer des morceaux sur votre iPod :

  1. Connectez votre iPod à votre ordinateur.
  2. Lorsque l'icône iPod apparaît dans iTunes, sélectionnez-la.
  3. Si le triangle d'affichage en regard de votre iPod est fermé, cliquez dessus pour révéler le contenu de l'appareil.
  4. Sélectionnez l'élément à supprimer et appuyez sur la touche Suppr.

Rubriques connexes :

Achat sur l'iTunes Store avec d'autres ordinateurs


Chargement de morceaux sur un téléphone compatible iTunes

Vous pouvez charger sur votre téléphone portable compatible iTunes les éléments suivants depuis la bibliothèque iTunes de votre ordinateur :

  • des morceaux et des listes de lecture ;
  • des podcasts sous forme de fichiers MP3 ou AAC ;
  • des livres audio.

Vous pouvez remplir automatiquement votre téléphone avec des éléments tirés de votre bibliothèque ou d'une liste de lecture. Vous pouvez également charger manuellement des éléments sur votre téléphone (en complément ou en remplacement du remplissage automatique).

Pour charger votre téléphone compatible iTunes :

  1. Connectez votre téléphone mobile à votre ordinateur et ouvrez iTunes.
  2. Procédez de l'une ou de plusieurs des manières suivantes :
    • Pour charger les éléments manuellement, faites-les glisser d'iTunes sur l'icône du téléphone située dans la fenêtre d'iTunes. Si vous comptez également remplir automatiquement votre téléphone, décochez la case « Remplacer tous les éléments lors du remplissage automatique ». (Si la case est cochée lorsque vous cliquez sur Remplissage auto, les éléments que vous avez fait glisser vers votre téléphone sont remplacés.)
    • Pour charger automatiquement des éléments depuis votre bibliothèque ou une liste de lecture, choisissez un élément dans le menu local « Remplir depuis ». Lorsque vous êtes prêt à charger automatiquement votre téléphone, cliquez sur Remplissage auto.
    • Pour qu'iTunes charge les éléments de façon aléatoire depuis la source que vous avez sélectionnée (au lieu de les charger dans l'ordre), cochez la case « Choisir les éléments aléatoirement ». Lorsque vous êtes prêt à charger automatiquement ces éléments vers votre téléphone, cliquez sur Remplissage auto.

Les éléments que vous supprimez de votre téléphone mobile, manuellement ou en cliquant sur Remplissage auto, sont également supprimés des listes de lecture dans lesquelles ils apparaissent sur le téléphone portable.

Si vous connectez votre téléphone à un autre ordinateur, ou si vous ouvrez une session sous un autre compte d'utilisateur sur le même ordinateur, puis que vous chargez des éléments, les éléments déjà présents sur votre téléphone sont supprimés.

Vous ne pouvez pas copier de morceaux depuis un téléphone portable vers iTunes.

Aller à :

Site web d'iTunes pour votre téléphone portable

Q&R iTunes pour votre téléphone portable


Impossible de charger des morceaux sur votre téléphone compatible iTunes

Un morceau doit être encodé à un débit de 128 kbps ou moins pour pouvoir être chargé sur un téléphone portable compatible avec iTunes. Pour connaître le débit d'un morceau, sélectionnez ce dernier et choisissez Fichier > Obtenir des informations.

Les morceaux dont le débit est inférieur ont des fichiers de taille inférieure, et leur qualité sonore peut être légèrement moindre.

Pour convertir automatiquement en 128 kbps les morceaux dont le débit est supérieur, au fur et à mesure de leur chargement :

  1. Connectez votre téléphone à votre ordinateur.
  2. Sélectionnez Éditions > Préférences, puis cliquez sur Téléphone.
  3. Cochez la case « Convertir en AAC 128 kbps les morceaux dont le débit est supérieur ».

Les morceaux originaux stockés sur votre ordinateur ne sont pas affectés par l'opération.

Il se peut que le chargement prenne plus de temps si cette option est sélectionnée. Si vous préférez, vous pouvez convertir les morceaux manuellement, puis les charger sur votre téléphone. Pour en savoir plus sur la conversion de morceaux dans un débit inférieur, cliquez sur le lien « Sauvegarde de la copie d'un morceau dans un nouveau format de fichier » ci-dessous.

Rubriques connexes :

Sauvegarde de la copie d'un morceau dans un nouveau format de fichier

Réglages d'importation


Utilisation d'autres fonctionnalités de l'iPod

Chargement de podcasts sur un iPod

Chargement de photos sur un iPod

Chargement de clips vidéo sur un iPod

Préparation d'un clip vidéo dans un format lisible par un iPod

Achat de jeux pour votre iPod

Synchronisation de contacts et de calendriers avec l'iPod

Mise à jour du logiciel de l'iPod

Gestion de l’espace sur un iPod shuffle ou téléphone compatible iTunes

Stockage ou visualisation de fichiers sur un iPod de n’importe quel type ou sur un téléphone compatible iTunes

Affichage et enregistrement des données de vos séances Nike + iPod

Utilisation de plusieurs capteurs ou chaussures Nike + iPod


Chargement de podcasts sur un iPod

Podcasts are radio or TV shows you can download to your computer from the Internet. Vous pouvez télécharger des podcasts gratuits et vous y abonner via l'iTunes Store.

Si vous disposez d'un iPod shuffle ou d'un téléphone portable compatible avec iTunes, vous ne pouvez charger les podcasts que manuellement sur cet appareil. Pour ce qui est des autres modèles d'iPod, vous pouvez configurer iTunes pour charger automatiquement les podcasts sur votre iPod lorsque vous connectez ce dernier.

Seuls les iPods vidéo acceptent le chargement automatique de podcasts vidéo.

Pour charger des podcasts sur votre iPod :

  1. Connectez votre iPod à votre ordinateur.
  2. Lorsque l'icône iPod apparaît dans iTunes, sélectionnez-la.
  3. Cliquez sur l'onglet Podcasts et procédez de l'une des manières suivantes :
    • Pour mettre automatiquement votre iPod à jour avec tous les podcasts de votre liste de lecture Podcasts, sélectionnez Synchroniser.
    • Pour charger manuellement des podcasts sur votre iPod, désélectionnez Synchroniser, puis faites glisser les podcasts, ou leurs épisodes, depuis la liste de lecture Podcasts vers l'icône iPod de la fenêtre d'iTunes (sous Appareil).

Si vous connectez et mettez à jour votre iPod, puis ajoutez à votre bibliothèque iTunes des podcasts que vous souhaitez également transférer sur votre iPod, choisissez Fichier >Synchroniser l'iPod.

Aller à :

Site web de l'iPod


Chargement de photos sur un iPod

Si vous disposez d’un iPod à écran couleur, vous pouvez également utiliser iTunes pour charger des photos depuis votre ordinateur. Vous pouvez charger ainsi toutes vos photos ou uniquement une sélection de photos.

Les photos que vous chargez sur votre iPod ne peuvent être affichées que sur ce dernier ou, avec certains modèles, sur un téléviseur connecté à votre iPod. Pour copier des photos sur un autre ordinateur, vous devez également charger sur votre iPod les fichiers d'image en pleine résolution (voir étape 5).

Lorsque vous chargez des photos ou de la musique sur votre iPod, assurez-vous que votre ordinateur ne suspend pas son activité.

Pour charger des photos sur votre iPod :

  1. Connectez votre iPod à l'ordinateur à l'aide du câble fourni avec l'iPod.
  2. Lorsque l'icône iPod apparaît dans iTunes, sélectionnez-la et cliquez sur l'onglet Photos.
  3. Cochez la case « Synchroniser les photos à partir de » et choisissez dans le menu contextuel l'application ou le dossier contenant les photos que vous souhaitez copier.

    4. Si vous utilisez Adobe Photoshop Album 2.0 ou ultérieur, ou Adobe Photoshop Elements 3.0 ou ultérieur, vous pouvez directement importer des photos depuis ces applications sur votre iPod en sélectionnant Photoshop Album ou Photoshop Elements dans le menu contextuel.

  4. Choisissez de copier tous vos dossiers ou albums ou uniquement certains d’entre eux.
  5. Pour charger sur votre iPod les versions en pleine résolution de ces photos, cochez la case « Inclure les photos en pleine résolution ».
  6. Cliquez sur OK.

    7. La copie de toutes vos photos risque de prendre un certain temps lorsque vous effectuez une synchronisation pour la première fois. Par la suite, la synchronisation devrait être plus rapide.

Si vous avez chargé sur votre iPod une version pleine résolution de vos photos, afin de les transférer sur un autre ordinateur, cochez la case « Activer l'utilisation comme disque dur » dans le volet Résumé. Pour en savoir plus, cliquez sur le lien ci-dessous intitulé « Stockage ou visualisation de fichiers sur un iPod de n'importe quel type ou sur un téléphone compatible avec iTunes ».

Pour en savoir plus sur l'utilisation de votre iPod pour visualiser des photos, consultez la documentation incluse ou rendez-vous sur le site web de l'iPod.

Rubriques connexes :

Stockage ou visualisation de fichiers sur un iPod de n’importe quel type ou sur un téléphone compatible iTunes

Aller à :

Site web de l'iPod

Article du site de service et d'assistance Apple : « La synchronisation de photos entraîne la création d’un dossier intitulé “iPod Photo Cache” »

Article du site de service et d'assistance Apple : « iTunes et iPod : Questions et Réponses (Q&R) sur la synchronisation de photos »


Chargement de clips vidéo sur un iPod

Vous pouvez visionner des clips vidéo sur votre iPod (s'il s'agit d'un modèle permettant la lecture vidéo). Si c'est le cas, vous pouvez également écouter la bande son des clips et des podcasts vidéo sans afficher la vidéo sur votre iPod.

Vous avez également la possibilité soit de régler iTunes pour qu'il mette automatiquement à jour votre iPod avec les clips vidéo inclus dans votre bibliothèque iTunes, soit de charger manuellement les clips vidéo sur votre iPod.

Pour charger des clips vidéo sur votre iPod :

  1. Connectez votre iPod à votre ordinateur.
  2. Lorsqu'il apparaît dans la fenêtre d'iTunes, sélectionnez-le.
  3. Cliquez sur l'onglet Résumé et procédez de l'une des manières suivantes :
    • Pour gérer manuellement les vidéos, sélectionnez « Organiser la musique et la vidéo manuellement ». Faites ensuite glisser les films depuis iTunes vers l'iPod.
    • Pour automatiquement mettre à jour les clips vidéo, décochez la case « Gérer manuellement la musique et les clips vidéo », cliquez sur l'onglet Films, sélectionnez « Synchroniser les films », puis choisissez parmi les autres options celles qui vous conviennent.

Pour plus de renseignements sur l'écoute et la visualisation de clips vidéo sur un iPod compatible vidéo, consultez la documentation qui accompagnait l'appareil.

Un iPod compatible vidéo prend en charge les clips vidéo formatés d'une certaine manière. Vous pouvez convertir la plupart des clips vidéo de façon à pouvoir les lire sur votre iPod.

Rubriques connexes :

Préparation d'un clip vidéo dans un format lisible par un iPod


Préparation d'un clip vidéo dans un format lisible par un iPod

Si vous disposez d'un iPod qui permet la lecture de clips vidéo, vous pouvez charger sur cet iPod des clips provenant de votre bibliothèque iTunes. Un iPod vidéo ne peut lire que des clips vidéo optimisés pour l'iPod. Vous pouvez convertir la majorité des clips vidéo de manière à ce qu'un iPod puisse les lire.

Pour convertir un clip vidéo :

  1. Sélectionnez le clip vidéo dans iTunes.
  2. Choisissez Avancé > « Convertir la sélection pour l'iPod ».

    3. La conversion d'un clip vidéo pour iPod peut prendre de plusieurs minutes à plusieurs heures selon votre ordinateur et la longueur et le contenu du clip.

Le clip vidéo d'origine est conservé dans votre bibliothèque iTunes.

Pour connaître tous les détails du chargement de clips vidéo sur l'iPod, cliquez sur le lien ci-dessous.

Aller à :

Article publié par le Service d'assistance d'Apple : « Pourquoi ne puis-je pas transférer de clips vidéo sur mon iPod ? »


Achat de jeux pour votre iPod

Si vous disposez d'un iPod capable d'afficher de la vidéo, vous pouvez acheter des jeux pour votre iPod sur l'iTunes Store.

Pour acheter et lire des jeux sur votre iPod :

  1. Dans iTunes, cliquez sur iTunes Store.
  2. Dans le Store, cliquez sur Jeux.
  3. Explorez les jeux puis cliquez sur Acheter le jeu.
  4. Connectez votre iPod à votre ordinateur.

iTunes charge automatiquement les jeux sur votre iPod lorsque vous le connectez.

Vous ne pouvez lire les jeux que sur votre iPod (pas sur votre ordinateur).


Synchronisation de contacts et de calendriers avec l'iPod

Si vous utilisez Microsoft Outlook Express, ou Microsoft Outlook 2003 ou ultérieur, pour stocker les coordonnées de vos contacts, vous pouvez synchroniser ces dernières sur votre iPod, iPod nano ou iPod mini. Si vous utilisez Microsoft Outlook 2003 ou ultérieur pour maintenir votre calendrier, vous pouvez également synchroniser les informations du calendrier.

Vous ne pouvez synchroniser les contacts de votre iPod que d'un seul ordinateur.

Pour synchroniser vos informations de contacts et de calendrier :

  1. Connectez votre iPod à votre ordinateur.
  2. Lorsque l'icône iPod apparaît dans iTunes, sélectionnez-la et cliquez sur l'onglet Contacts.
  3. Sélectionnez Synchroniser, puis choisissez les options qui vous conviennent.

Vos informations de contacts et de calendrier sont mises à jour sur votre iPod chaque fois que vous le connectez à votre ordinateur ou que vous choisissez Fichier > Synchroniser l'iPod.


Mise à jour du logiciel de l'iPod

Apple met régulièrement à jour le logiciel de l'iPod afin de corriger les problèmes connus.

Pour mettre à jour le logiciel de votre iPod :

  1. Connectez votre iPod à votre ordinateur.
  2. Choisissez iTunes > Rechercher les mises à jour.

Un nouveau logiciel pourrait être disponible sur le site web iPod avant qu’il soit disponible comme mise à jour automatique.

Aller à :

Site web de l'iPod


Gestion de l'espace sur un iPod shuffle ou téléphone compatible iTunes

Vous pouvez optimiser le nombre de morceaux qu'un iPod shuffle ou un téléphone mobile compatible avec iTunes peut contenir, ou modifier l'allocation d'espace réservé à la musique (le restant étant affecté aux fichiers non musicaux tels que les documents).

Pour gérer l'espace de votre iPod shuffle ou téléphone compatible iTunes :

  1. Connectez l'appareil à votre ordinateur.
  2. Lorsqu'il apparaît dans la fenêtre d'iTunes, sélectionnez-le, cliquez sur Réglages et effectuez l'une des opérations suivantes :
    • Pour maximiser le nombre de morceaux qui tiennent sur l’appareil, sélectionnez « Convertir en AAC 128 kbps les morceaux dont le débit est supérieur ».
    • Pour contrôler l’espace réservé à la musique, faites glisser le curseur vers la gauche pour allouer plus d'espace disponible à la musique (cela n'affectera aucun document ou autre fichier déjà stocké sur l’appareil).

    iTunes charge le nombre maximum de morceaux possible sur l'espace libre réservé à la musique.

Pour en savoir plus sur l'utilisation de votre iPod shuffle, consultez la documentation qui l'accompagne ou rendez-vous sur le site web de l'iPod.

Pour en savoir plus sur l'utilisation de votre téléphone mobile compatible iTunes, consultez la documentation qui l'accompagne ou le site Web de son fabricant.

Rubriques connexes :

Stockage ou visualisation de fichiers sur un iPod de n’importe quel type ou sur un téléphone compatible iTunes

Aller à :

Site web de l'iPod


Stockage ou visualisation de fichiers sur un iPod de n'importe quel type ou sur un téléphone compatible iTunes

En fonction de l'espace libre dont vous disposez, vous pouvez stocker tout type de fichiers (notamment des documents ou des images) sur votre iPod ou sur un téléphone portable compatible avec iTunes. Vous pouvez, par exemple, utiliser votre iPod pour copier un fichier d'un ordinateur à un autre. Vous pouvez également voir à partir de votre bureau les fichiers stockés sur un iPod ou un téléphone mobile compatible avec iTunes.

Pour stocker ou afficher des fichiers :

  1. Connectez votre iPod ou téléphone mobile à votre ordinateur.
  2. Lorsque l'icône iPod apparaît dans la fenêtre d'iTunes, sélectionnez-la, cliquez sur Résumé, puis cochez la case « Activer l'utilisation comme disque dur ».

    3. Une icône d'iPod ou de disque amovible (si vous utilisez un téléphone mobile) apparaît en tant que prochaine lettre de lecteur disponible, dans la fenêtre Poste de travail de l'Explorateur Windows.

  3. Pour copier des fichiers sur votre iPod ou téléphone mobile, faites-les glisser vers l'icône.
  4. Pour afficher les fichiers stockés sur l'appareil, double-cliquez sur son icône située sur le bureau.

    5. Vous ne pouvez pas voir de cette façon la musique, les clips vidéo ou les jeux copiés sur l'appareil via iTunes.

  5. Pour copier des fichiers de votre iPod ou téléphone mobile vers votre ordinateur, double-cliquez l'icône et faites glisser les fichiers à partir de la fenêtre qui apparaît.

Pour libérer de l'espace sur votre iPod, faites glisser des fichiers de l'iPod vers la Corbeille, puis videz cette dernière.

Pour plus de renseignements sur la copie ou l’écoute de musique ou sur la gestion de fichiers sur votre iPod ou téléphone mobile, consultez la documentation fournie avec votre appareil.


Affichage et enregistrement des données de vos séances Nike + iPod

Votre iPod nano enregistre des résumés de vos séances d'entraînement Nike + iPod. Vous pouvez consulter ces résumés un par un sur votre iPod nano ou afficher le dernier en date dans la sous-fenêtre Nike + iPod des préférences de l'iPod.

Pour afficher et analyser facilement tout l'historique de vos séances d'entraînement, iTunes peut transmettre les données de vos séances au site nikeplus.com. Après la création d'un compte nike.com gratuit, vous pouvez automatiquement envoyer les données de vos séances au site web : de cette façon, il vous est possible d'effectuer le suivi de votre progression, de mettre en place des objectifs, de comparer vos résultats à d'autres et de rivaliser avec d'autres utilisateurs de nikeplus.com.

La première fois que vous connectez à votre ordinateur un iPod contenant des données de séance Nike + iPod, iTunes vous demande si vous voulez automatiquement envoyer ces données à nikeplus.com. Si vous répondez par la négative et décidez ultérieurement d'envoyer les données de vos séances à nikeplus.com, procédez comme suit.

Pour envoyer les données de vos séances à nikeplus.com :

  1. Réalisez une ou plusieurs séances d'entraînement avec vos chaussures Nike+ et un récepteur Nike + iPod.
  2. Connectez votre iPod à votre ordinateur.
  3. Lorsque l'icône iPod apparaît dans iTunes, sélectionnez-la et cliquez sur l'onglet Nike + iPod.
  4. Sélectionnez « Transmettre automatiquement les données de séance à nikeplus.com ».
  5. Si vous ne possédez pas de compte nike.com, cliquez sur « Créer un compte Nike » et suivez les instructions à l'écran.

Au terme d'une séance d'entraînement avec un nouveau capteur, vous pouvez configurer ce dernier pour qu'il envoie les données de la séance à un nouveau compte nike.com ou à un compte existant.

Vous pouvez créer à tout moment un compte sur nike.com. Par exemple, plusieurs comptes vous seront nécessaires si d'autres membres de la famille partagent le Nike + iPod.

Conseil : le transfert de vos données de séance à nikeplus.com garantit la disponibilité de l'historique des séances, même en cas de restauration de votre iPod.

Rubriques connexes :

Using multiple Nike+iPod sensors or shoes

Aller à :

Site web Nike + iPod


Utilisation de plusieurs capteurs ou chaussures Nike + iPod

Vous pouvez utiliser autant de paires de chaussures Nike+ que vous le souhaitez avec le même récepteur Nike+iPod. Il est toutefois préférable que chaque paire dispose de son propre capteur. Si vous utilisez un capteur déjà adapté dans une autre paire de chaussures (ou si une autre personne utilise le même capteur), vous devrez le régler à nouveau pour obtenir des résultats optimaux. Pour en savoir plus sur l'ajustement des réglages, consultez la documentation incluse avec votre kit sportif Nike + iPod ou rendez-vous sur le site web mentionné ci-dessous.

Vous pouvez stocker les données des séances de chaque capteur dans des comptes nike.com distincts ou attribuer plusieurs capteurs à un même compte.

Par défaut, les capteurs sont nommés Capteur 1, Capteur 2, etc. Vous pouvez les renommer (par exemple, « Course », « Athlétisme ») pour mieux identifier les ensembles de données de séances.

Pour renommer un capteur :

  1. Connectez votre iPod à votre ordinateur.
  2. Lorsque l'icône iPod apparaît dans iTunes, sélectionnez-la et cliquez sur l'onglet Nike + iPod.
  3. Choisissez Modifier dans le menu Capteur.
  4. Dans la zone de dialogue qui s'ouvre, saisissez le nouveau nom.

Rubriques connexes :

Viewing and saving your Nike+iPod workout data

Aller à :

Site web Nike + iPod


Raccourcis clavier

Utilisez les raccourcis clavier dans iTunes pour effectuer les opérations plus rapidement. Pour connaître les raccourcis aux commandes les plus usuelles, regardez les menus ou consultez cette liste. De nombreux éléments d'iTunes (par exemple morceaux et en-têtes de colonne) disposent de menus contextuels. Pour afficher un menu contextuel, faites un clic droit sur un élément.

Pour effectuer une action, appuyez sur les touches de raccourci indiquées ci-dessous.

Raccourcis des commandes de lecture

Pour lire immédiatement le morceau sélectionné

Entrée

Pour avancer ou reculer au sein d'un morceau

Contrôle + Alt + Flèche

Pour écouter l'album suivant ou précédent de la liste

Alt + Touche fléchée droite ou gauche (ou Alt + clic sur les commandes d'avance et de retour, en haut à gauche de la fenêtre)

Pour aller au morceau suivant ou précédent d'une liste

Flèche gauche ou flèche droite (ou cliquez sur les contrôles d'avance et de retour, dans le coin supérieur gauche de la fenêtre iTunes)

Raccourcis de la bibliothèque et des listes de lecture

Pour sélectionner ou désélectionner tous les morceaux d’une liste (tout cocher ou décocher)

Contrôle + cocher la case à côté d'un morceau

Pour créer une liste de lecture à partir d'une sélection de morceaux

Alt + clic sur le bouton Ajouter (+)

Pour créer une liste de lecture intelligente

Maj + clic sur le bouton Ajouter (+)

Pour mélanger les morceaux d'une liste de lecture

Alt + clic sur le bouton de lecture aléatoire

Actualiser la liste Radio ou Mix de soirée (lorsqu'elle elle sélectionnée, en dessous de Bibliothèque)

F5

Raccourcis de l’iTunes Store

Pour passer à la page suivante dans l’iTunes Store

Contrôle + Crochet fermeture (])

Pour passer à la page précédente dans l’iTunes Store

Contrôle + Crochet ouverture ([)

Rechercher de nouveaux épisodes de podcast (lorsque Podcasts est sélectionné, en dessous de Bibliothèque)

F5

Raccourcis des menus Fichier et Fenêtre

Pour agrandir ou masquer tous les triangles dans la liste de flux de radio

Contrôle + clic sur un triangle

Pour n'afficher que les commandes de lecture de la fenêtre iTunes

Contrôle + M

Dans la fenêtre Lire les informations, pour accéder aux infos du morceau précédent ou suivant de la liste

Contrôle + N ou Contrôle + P

Sélectionnez le champ de recherche

Contrôle + Alt + F

Pour afficher des options supplémentaires lorsque s'affiche un effet visuel

Appuyez sur ? puis sur la touche de raccourci indiquée pour accéder à l'option souhaitée (les effets visuels ne gèrent pas tous ce raccourci clavier)

Raccourcis de l'iPod

Pour empêcher la mise à jour automatique de l'iPod lorsque vous le branchez sur votre ordinateur

Contrôle + Alt lorsque vous branchez l'iPod sur votre ordinateur (maintenez les touches enfoncées jusqu'à ce que l'iPod apparaisse dans la fenêtre iTunes)

Raccourcis Mot prononcé

Pour passer au chapitre suivant ou au dernier chapitre (si disponible)

Contrôle + Maj + Touche fléchée droite ou gauche

Raccourcis du menu Fichier

Pour créer une liste de lecture

Contrôle + N

Pour créer un dossier

Maj + Contrôle + N

Pour ajouter un fichier à votre bibliothèque musicale

Contrôle + O

Pour fermer la fenêtre iTunes

Contrôle + W

Pour importer un fichier audio, de liste de lecture ou de bibliothèque

Maj + Contrôle + O

Pour ouvrir la fenêtre d'informations du morceau ou du CD choisi

Contrôle + I

Pour afficher l'emplacement d'un fichier audio

Contrôle + R

Pour afficher le morceau de la liste en cours de lecture

Contrôle + L

Raccourcis du menu Édition

Pour ouvrir les préférences iTunes

Contrôle + virgule

Pour annuler votre dernière frappe au clavier en demeurant en mode Édition

Contrôle + Z

Pour couper les informations ou l'illustration de l’élément sélectionné

Contrôle + X

Pour copier les informations ou l'illustration de l’élément sélectionné

Contrôle + C

Pour coller les informations ou l'illustration de l’élément sélectionné

Contrôle + V

Pour sélectionner tous les éléments d’une liste

Contrôle + A

Pour désélectionner tous les éléments d’une liste

Maj + Contrôle + A

Raccourcis du menu Contrôles

Pour arrêter la lecture du morceau sélectionné ou l'écouter

Barre d'espace

Lors de la lecture d'un morceau, pour lire le morceau suivant de la liste

Flèche droite

Lors de la lecture d'un morceau, pour lire le morceau précédent de la liste

Flèche gauche

Pour augmenter le volume

Contrôle + Flèche haut

Pour baisser le volume

Contrôle + Flèche bas

Désactiver l'audio d'un morceau (sa lecture continue)

Alt + Maj + Flèche vers le bas

Pour éjecter un CD

Contrôle + E

Raccourcis du menu Présentation

Pour masquer ou afficher le navigateur (colonnes Artiste et Album)

Contrôle + B

Pour masquer ou afficher les illustrations de morceau

Contrôle + G

Pour activer ou désactiver les animations

Contrôle + T

Pour alterner entre l'affichage des effets visuels en plein écran ou dans la fenêtre iTunes (si les animations sont activées)

Contrôle + F

Pour ouvrir la fenêtre Options d'affichage de la source sélectionnée

Contrôle + J

Raccourcis du menu Avancé

Pour diffuser le fichier audio situé à une URL spécifique vers iTunes

Contrôle + U

Raccourcis du menu Aide

Pour ouvrir l'Aide iTunes

Contrôle + ?


À propos de la mention Avis parental

Recommandation pour la radio Internet : les stations disponibles via la radio iTunes ne proviennent pas d'Apple. Il se peut que certaines diffusent du matériel destiné à un public adulte, par exemple, des chansons dont les paroles sont crues ou violentes ou des comédies avec des thèmes et des situations pour adultes.

Recommandation pour l'iTunes Store : ce qui suit a été adapté du site web Recording Industry Association of America Parental Advisory (recommandation aux parents de l'association de l'industrie du disque des États-Unis d'Amérique, en anglais). Le contrôle parental avertit les utilisateurs, par l'intermédiaire de ce logo, que certains enregistrements peuvent contenir des propos offensants ou des scènes de violence, de sexe ou de consommation de drogue. Prudence parentale conseillée.

L'utilisation de l'intitulé Contrôle parental ne détermine pas si un enregistrement est ou non approprié pour certains auditeurs. Il s'agit davantage d'un “avertissement” aux parents (ainsi qu'aux consommateurs, vendeurs et grossistes) pour qu'ils fassent preuve de prudence au moment d'acheter un enregistrement pour un enfant ou de l'écouter dans un cadre familial.

Les points ci-après ont éventuellement été considérés déterminants pour l'application de l'intitulé.

  • Si, compte tenu de la morale et des normes culturelles actuelles ainsi que des choix et des opinions des parents, l'enregistrement va à l'encontre de la volonté parentale.
  • Le contexte est bien sûr important : certains mots, phrases, sons ou descriptions peuvent heurter la sensibilité des parents s'ils sont mis en exergue ou utilisés avec emphase, mais ils peuvent également les laisser indifférents s'ils sont utilisés dans un contexte anodin ou ont globalement peu de signification dans les paroles.
  • Le contexte dans lequel évolue l’artiste ainsi que les attentes du public sont aussi importants. Outre les grossièretés, il faut également prendre en compte les passages “décrivant des scènes de violence, de sexe ou de drogue” pour l'application de l'intitulé.
  • Les paroles sont souvent soumises à plusieurs interprétations, les mots pouvant avoir plusieurs sens. Par ailleurs, ils ne doivent pas être dissociés de la musique les accompagnant. La perception de certaines paroles sera différente si elles sont accompagnées d'une musique forte et mouvementée ou plutôt d'une musique douce et apaisante.

L'application de cet intitulé n'est pas scientifique et exige sensibilité et bon sens. Le contexte, la fréquence et l'insistance sont évidemment importants ; des références isolées ou incompréhensibles peuvent s'avérer justifier l'emploi de l'intitulé.

Ces directives s'appliquent aussi bien aux disques deux titres extraits d'albums commerciaux qu'aux albums complets (qu'il soit diffusé sous la forme d'un CD, d'une cassette ou de tout autre support) ainsi que de clips vidéo.

Rubriques connexes :

Blocage de l'accès au contenu pour adulte de l'iTunes Store

Aller à :

Site web de l'association Recording Industry Association of America Parental Advisory (Association de l'Industrie du Disque des États-Unis d'Amérique)


Importation de musique dans iTunes

2 sur 5 >

Grâce à iTunes, vous pouvez importer sur votre ordinateur de la musique provenant de CD, puis jouer n'importe quel morceau d'un seul clic. Vous pouvez également organiser vos morceaux en compilations personnalisées appelées « listes de lecture ».

Lorsque vous placez un CD audio dans le lecteur de disques de votre ordinateur, iTunes récupère automatiquement le titre de chaque morceau, son artiste, ainsi que diverses informations (vous devez pour cela être connecté à Internet). D'un seul clic, iTunes importe entièrement le contenu de chaque CD dans votre bibliothèque iTunes.

2 sur 5 >


Fonctionnalités des listes de lecture

3 sur 5

Une liste de lecture correspond à une compilation de morceaux musicaux et de clips vidéo. Vous pouvez, par exemple, créer une liste de lecture de vos morceaux préférés ou une liste de morceaux destinée à un événement tel qu'un anniversaire. Les morceaux peuvent être lus dans l'ordre que vous avez préétabli, ou de manière aléatoire grâce à la fonctionnalité de lecture aléatoire. Vous pouvez créer autant de listes que vous le souhaitez.

Les listes de lecture intelligentes se mettent à jour automatiquement au fur et mesure des modifications apportées à votre bibliothèque. Si vous créez, par exemple, une liste de lecture intelligente composée de morceaux d'un artiste particulier, puis que vous ajoutez de la musique du même artiste, les nouveaux morceaux sont ajoutés automatiquement à la liste de lecture intelligente.

Les listes de lecture vous permettent :

  • d'écouter de la musique issue des listes de lecture sur votre ordinateur ;
  • de synchroniser de la musique selon ces listes avec un iPod ou un téléphone compatible iTunes ;
  • d'utiliser iTunes pour graver la musique des listes de lecture sur CD ou sur DVD ;
  • de partager ou de « diffuser en continu » à travers un réseau (qu'il soit câblé ou sans fil) vos listes de lecture ou l'intégralité de votre bibliothèque iTunes avec d'autres ordinateurs chez vous ;
  • de publier une liste de lecture afin de la rendre disponible sur l'iTunes Store (les listes de lecture publiées sont appelées iMix).

3 sur 5


iTunes Store

4 sur 5 >

Si vous cliquez sur le lien iTunes Store dans iTunes, vous pouvez télécharger des morceaux, des albums, des livres audio, des émissions de télévision, des clips vidéo, des courts métrages, des jeux, etc. Cliquez simplement sur Acheter pour télécharger l'élément sur votre ordinateur et l'importer dans votre bibliothèque iTunes. Le magasin iTunes Store offre en outre gratuitement de nouveaux morceaux et podcasts chaque semaine.

Les podcasts sont des émissions téléchargeables de type émissions radio et de télévision. Vous pouvez télécharger des épisodes précis ou vous abonner à des podcasts de manière à ce que les tous derniers épisodes soient automatiquement téléchargés sur votre ordinateur et ajoutés à votre bibliothèque iTunes.

Il en va de même pour l'achat et l'abonnement aux émissions de télévision. En cas d'abonnement, les nouveaux épisodes sont téléchargés dès qu'ils sont mis à disposition.

Synchronisez vos téléchargements iTunes avec votre iPod afin de les emporter partout avec vous. Si votre iPod prend en charge la vidéo, vous pouvez y visionner des émissions.

L'iTunes Store n'est disponible que dans certains pays.

4 sur 5 >


En savoir plus

iTunes offre bien plus encore, comme l’écoute de stations de radio Internet. Pour en savoir plus sur iTunes ou sur l'iPod, tapez votre question dans le champ de recherche ci-dessus, revenez à la page d'aide principale (en cliquant sur le lien ci-dessus) ou visitez le site web des guides d'initiation et didacticiels iTunes (cliquez sur le lien ci-dessous, certains guides sont en anglais).

Aller à :

Site web des didacticiels sur iTunes


Mise à jour d'iTunes

Vous pouvez rechercher manuellement les nouvelles versions d'iTunes ou configurer iTunes pour la recherche hebdomadaire automatique de nouvelles versions.

Comment rechercher les mises à jour d'iTunes :

  • Pour rechercher manuellement de nouvelles versions d'iTunes, choisissez Aide > Rechercher les mises à jour d'iTunes.
  • Pour qu'iTunes recherche automatiquement des nouvelles versions chaque semaine, choisissez Édition > Préférences et cliquez sur l'onglet Général. Assurez-vous ensuite que la case « Rechercher automatiquement les mises à jour d'iTunes » est cochée.

Lorsque la mise à jour automatique est activée, iTunes recherche des mises à jour de manière hebdomadaire. Cette recherche ne s'effectue que lorsque vous quittez et redémarrez iTunes au moins une fois dans la semaine.


Je ne parviens pas à importer des morceaux à partir d'un CD audio

Si iTunes ne reconnaît pas les CD audio ou que vous ne parvenez pas à importer des morceaux, vérifiez les éléments suivants :

  • Si iTunes ne reconnaît pas un CD audio (il n’apparaît pas dans la fenêtre iTunes), fermez iTunes, puis ouvrez-le à nouveau en double-cliquant sur l’icône de l’application dans le dossier iTunes du dossier Program Files de votre disque dur. N'ouvrez pas iTunes en utilisant le raccourci qui se trouve sur votre bureau. Si après cette opération iTunes reconnaît le CD, supprimez le raccourci iTunes et créez-en un nouveau.
  • Choisissez Édition > Préférences, cliquez sur l'onglet Avancé, puis cliquez sur Importation. Si la case « Utiliser la correction d'erreurs pendant la lecture de CD audio » n'est pas cochée, cochez-la. Si elle est déjà cochée, décochez-la.
  • En cas de problèmes d'importation de morceaux, veillez à rechercher d'éventuelles mises à jour de microprogramme sur le site Web du fabricant de votre ordinateur ou de votre lecteur et installez celles qui sont adaptées au lecteur de CD ou de DVD de votre ordinateur.
  • Assurez-vous que vous disposez des dernières mises à jour de logiciels pour Windows ou pour votre lecteur de CD ou de DVD. Recherchez les mises à jour sur le site Web Windows ainsi que sur ceux du fabricant de votre ordinateur ou de votre lecteur. Assurez-vous également que vous disposez des pilotes les plus récents pour vos cartes vidéo et son.
  • Si vous disposez de plusieurs lecteurs de CD ou DVD, essayez d'utiliser iTunes avec chaque lecteur.
  • Pour qu'iTunes recherche tout problème éventuel lié à votre lecteur CD, choisissez Aide > « Établir les diagnostics du CD », puis « Diagnostic du CD/DVD ». Pour mieux comprendre les résultats des diagnostics et d'autres informations de dépannage de lecteur CD, consultez l'article suivant sur le site Web de support Apple : www.apple.com/fr/support/itunes/windows/cddiagnostics.
  • Si l'importation d'un morceau à partir d'un CD audio dure longtemps (plus de 10 minutes), il se peut que le CD soit sale ou rayé. Essayez de le nettoyer à l'aide d'un tissu doux et non pelucheux puis essayez à nouveau d'importer les morceaux.

Si vous constatez toujours des problèmes pour importer des morceaux, visitez le site web d'assistance d'iTunes.

Aller à :

Site web d'assistance d'iTunes


Utilisation de livrets dans iTunes

Vous pouvez également acheter et télécharger des livrets numériques faisant partie d'un album ou d'une autre offre. Une icône de livre accompagne tout livret dans l'iTunes Store et dans la bibliothèque iTunes. Les livrets, formatés au format PDF (Portable Document Format), sont habituellement la version électronique de documents imprimés, par exemple les notes d'accompagnement d'un album.

Pour ouvrir un livret :

Double-cliquez sur le fichier.

Il s'ouvre alors dans Aperçu ou dans l'application sélectionnée par défaut pour visualiser les documents PDF.


Changement de la langue pour iTunes

Vous pouvez changer la langue utilisée pour afficher les menus et boîtes de dialogue d'iTunes.

Pour modifier la langue utilisée pour afficher les menus et boîtes de dialogue d'iTunes :

  1. Choisissez ensuite Édition > Préférences, puis cliquez sur l'onglet Général.
  2. Choisissez une langue dans le menu contextuel Langue.
  3. Quittez et rouvrez iTunes.


Chargement de podcasts sur un iPod

Les podcasts sont des émissions télévisées ou de radio, téléchargeables sur votre ordinateur à partir d'Internet. Vous pouvez télécharger des podcasts gratuits et vous y abonner via l'iTunes Store.

Si vous disposez d'un iPod shuffle, d'un téléphone portable compatible avec iTunes ou d'un baladeur de tierce partie, vous pouvez uniquement charger manuellement les podcasts sur votre appareil. Pour ce qui est des autres modèles d'iPod, vous pouvez configurer iTunes pour charger automatiquement les podcasts sur votre iPod lorsque vous connectez ce dernier.

Seuls les iPods vidéo acceptent le chargement automatique de podcasts vidéo.

Pour charger des podcasts sur votre iPod :

  1. Connectez votre iPod à votre ordinateur.
  2. Lorsque l'icône iPod apparaît dans iTunes, sélectionnez-la.
  3. Cliquez sur l'onglet Podcasts et procédez de l'une des manières suivantes :
    • Pour mettre automatiquement votre iPod à jour avec tous les podcasts de votre liste de lecture Podcasts, sélectionnez Synchroniser.
    • Pour charger manuellement des podcasts sur votre iPod, désélectionnez Synchroniser, puis faites glisser les podcasts, ou leurs épisodes, depuis la liste de lecture Podcasts vers l'icône iPod de la fenêtre d'iTunes (sous Appareil).

Si vous connectez et mettez à jour votre iPod, puis ajoutez à votre bibliothèque iTunes des podcasts que vous souhaitez également transférer sur votre iPod, choisissez Fichier >Synchroniser l'iPod.

Aller à :

Site web de l'iPod


Blocage de l'ouverture de certains éléments dans l'iTunes Store

Vous pouvez cliquer sur la flèche (illustrée ci-dessous) en regard d'un élément pour aller à la page consacrée à cet élément dans l'iTunes Store.

Pour masquer les liens vers l'iTunes Store :

  1. Choisissez Édition > Préférences.
  2. Cliquez sur Général.
  3. Désélectionnez « Afficher les liens vers l'iTunes Store ».


iTunes ne peut pas se connecter à Internet

Il se peut qu'il y ait un problème avec la connexion Internet de votre ordinateur. Assurez-vous que votre modem est connecté, qu'il affiche une connexion Internet active et que vous disposez au moins d'une connexion réseau active.

Pour afficher vos connexions réseau :

  1. Cliquez sur Démarrer, puis sur Panneau de configuration.
  2. Cliquez sur Connexions réseau et Internet.
  3. Cliquez avec le bouton droit de la souris sur l'interface réseau à activer, puis choisissez Activer.
  4. Cliquez sur Démarrer, puis sur Arrêter l'ordinateur.
  5. Cliquez sur Redémarrer.

Si vous avez toujours des problèmes avec votre connexion Internet, consultez le centre Aide et support.


Comment activer iTunes dans le pare-feu de Windows XP

Lorsque le pare-feu de Windows XP est activé, il peut empêcher iTunes d'accéder à Internet, à moins qu'iTunes ne soit répertorié comme exception.

Pour vous assurer que votre pare-feu ne bloque pas iTunes :

  1. Cliquez sur Démarrer, puis sur Panneau de configuration.
  2. Double-cliquez sur Connexions réseau et Internet.
  3. Cliquez avec le bouton droit de la souris sur l'interface réseau que vous utilisez pour accéder à Internet, puis choisissez Propriétés.
  4. Dans la fenêtre Propriétés, cliquez sur l'onglet Avancé.
  5. Dans la section Pare-feu Windows, cliquez sur le bouton Paramètres.
  6. Dans la fenêtre Pare-feu Windows, assurez-vous que la case « Ne pas autoriser les exceptions » n'est pas cochée, puis cliquez sur l'onglet Exceptions.
  7. Assurez-vous qu'iTunes est coché sous « Programmes et services », puis cliquez sur OK.

    8. Si iTunes ne figure pas dans la liste Programmes et services, cliquez sur Ajouter un programme. Si iTunes ne figure pas dans la liste Programmes, cliquez sur Parcourir, naviguez jusqu'au programme iTunes (généralement dans C:\Program Files\iTunes\iTunes), sélectionnez-le, puis cliquez sur Ouvrir. Sachez qu'iTunes peut également apparaître sous le nom « iTunes.exe ».

  8. Cliquez sur OK dans les fenêtres « Ajouter un programme », Pare-feu Windows et Propriétés.

Si vous avez toujours des problèmes, visitez le site web d'assistance d'iTunes.

Aller à :

Site web d'assistance d'iTunes


iTunes n'a pas pu établir une connexion à Internet

L'impossibilité pour iTunes d'établir une connexion à Internet peut avoir plusieurs causes. Si vous disposez d'une connexion via câble ou DSL, la première chose à vérifier, c'est s'il y a des routeurs entre votre ordinateur et votre modem. Essayez de connecter votre ordinateur directement à votre modem câble ou DSL et de vous connecter au site web http://www.apple.com.

Remarque : les modems câble et DSL ont généralement besoin d'être mis hors tension pendant quelques minutes pour que l'on puisse apporter des modifications à la configuration réseau. Essayez de débrancher votre modem pendant 5 minutes avant de vous y connecter directement avec votre ordinateur.

Si le problème ne provient pas d'un routeur, la raison la plus fréquente qui vous empêche de vous connecter à certains sites web mais pas à d'autres, ce sont des paramètres de serveur de noms de domaine (DNS) incorrects. Effacer le cache DNS peut résoudre le problème et vous permettre de vous connecter à l'iTunes Store.

La façon la plus simple d'effacer le cache DNS consiste à éteindre votre système entièrement, puis à le redémarrer. Si l'extinction ne suffit pas, vous pouvez aussi effacer votre cache DNS manuellement.

Pour effacer votre cache DNS manuellement :

  1. Cliquez sur Démarrer , puis choisissez Exécuter.
  2. Dans la boîte de dialogue qui apparaît, tapez « cmd » (ne tapez pas les guillemets), puis cliquez sur OK.
  3. Après l'invite DOS (C:\), tapez « ipconfig /flushdns » (sans les guillemets), puis appuyez sur Entrée.

    4. Assurez-vous que vous n'avez tapé qu'un seul espace après « ipconfig ».

Les paramètres DNS utilisés par votre connexion Internet sont fournis par votre fournisseur d'accès à Internet (FAI). Si l'effacement du cache à l'aide des instructions ci-dessus ne résout pas le problème, contactez votre FAI et vérifiez vos paramètres DNS.


Parcourir l'iTunes Store

À propos de l'iTunes Store

Recherche de musique et d'autres articles sur l'iTunes Store

Création d’une liste de souhaits


Achat de musique, de clips vidéo, etc.

À propos de l'iTunes Store

Recherche de musique et d'autres articles sur l'iTunes Store

Achat d'articles sur l'iTunes Store

Règlement d'achats réalisés sur l'iTunes Store

Achat d’épisodes d’émissions de télévision

Achat de livres audio

Achat de jeux pour votre iPod

Précommande d'articles sur l'iTunes Store

Création d’une liste de souhaits

Problèmes d'utilisation de l'iTunes Store


Vos enfants et l'iTunes Store

Blocage de l'accès au contenu pour adulte de l'iTunes Store

Showing or hiding the iTunes MiniStore

Masquage d'éléments dans la fenêtre iTunes

Blocage de l'ouverture de certains éléments dans l'iTunes Store

À propos de la mention Avis parental


Offre de cadeaux sous forme d'articles tirés de l'iTunes Store

Offre de musique et de clips vidéo en cadeau

Échange d'articles contre un crédit, un chèque-cadeau ou une carte prépayée iTunes

Création d’une liste de souhaits


Autoriser des ordinateurs à lire les morceaux achetés

Autorisation accordée à un ordinateur à lire les morceaux achetés sur l'iTunes Store


Questions et réponses

Comment copier des morceaux sur mon iPod ?

Vous pouvez configurer iTunes afin qu'il charge automatiquement des morceaux sur votre iPod lorsque vous connectez ce dernier à votre ordinateur. En savoir plus

Comment graver un CD ?

Vous pouvez produire vos propres CD audio contenant des morceaux tirés d'une liste de lecture que vous avez créée. En savoir plus

Comment autoriser un ordinateur à lire des morceaux achetés sur l'iTunes Store ?

Vous pouvez lire des morceaux achetés sur l'iTunes Store sur cinq ordinateurs maximum. En savoir plus

Comment créer une liste de lecture ?

Organisez votre musique en listes pour créer des ambiances précises ou accompagner certaines activités. En savoir plus

Impossible de trouver un morceau dans l'iTunes Store

Apprenez à rechercher et à demander des articles dans l'iTunes Store. En savoir plus